[CommentFaire?] Grosse config - After Effects Lents.

Discussion dans 'Adobe After Effects' créé par PlexTonic, 22 Mars 2018.

  1. PlexTonic

    Points Repaire:
    225
    Recos reçues:
    0
    Messages:
    8
    Appréciations:
    +0 / 0 / -0
    Bonjour à tous les amis,

    Je me permets de poster ici car j'ai besoin d'aide car je suis dans l'incompréhension.

    Je viens d'acquérir un PC :

    Processeur Intel Core i9 7900X / 10 coeurs / Fréquence 3,30 GHz
    NVIDIA GeForce GTX 1080 Ti 11 Go
    32 GO DDR4
    Carte mère ROG Strix X299-E Gaming
    DD 3To et 512 Go SSD (en principal)


    Vous avez donc connaissance de la bête...

    Cela dit, lors de mes utilisations Adobe After Effects (et même Photoshop c'est pas ouf) je me retrouve avec un logiciel hyper lent, avec des phases de prévisualisation ne différenciant pas de mon ancienne config sous i3 sans SSD et sans carte graphique... Cela me rend fou.

    J'ai bien tenté de faire reconnaitre ma carte graphique par After Effects car de prime abord elle n'y était pas, mais même avec l'astuce donnée, rien n'y fait.

    Pourriez-vous m'aider SVP ? :(

    Car je ne comprends pas qu'une telle config ne dépote pas un minium...

    Merci

    Max
     
  2. Alcoriza

    So

    Points Repaire:
    4 675
    Recos reçues:
    43
    Messages:
    1 818
    Appréciations:
    +58 / 93 / -0
    Il faut que tu en dises plus sur les paramètres de ton projet, les plugin utilisés, la répartition et le type de médias utilisés etc...
     
  3. PlexTonic

    Points Repaire:
    225
    Recos reçues:
    0
    Messages:
    8
    Appréciations:
    +0 / 0 / -0
    Il n'y a pas grand chose sur ce projet. Si ce n'est une utilisation de Particular pour le coup... Mais avant avec ma GTX 570 je tournais mieux que là. C'est pas normal.
     
  4. Alcoriza

    So

    Points Repaire:
    4 675
    Recos reçues:
    43
    Messages:
    1 818
    Appréciations:
    +58 / 93 / -0
    D'accord. Bah bon courage.
     
  5. MyPOV

    So

    Points Repaire:
    5 675
    Recos reçues:
    38
    Messages:
    2 828
    Appréciations:
    +159 / 473 / -2
    Bonjour,

    Comme il n'y pas de problème d'équipement, quels sont l'OS et les versions des logiciels ?
     
  6. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 495
    Recos reçues:
    464
    Messages:
    18 146
    Appréciations:
    +372 / 804 / -26
    Quelle version de AfterEffects utilisez vous ?
    AfterEffects utilise en standard OpenGL, il n'utilise Cuda que pour les effets Lancer de Rayon et Lumétri. Il suffit de cocher la case correspondante dans les Préférences. Aucun fichier à rajouter.

    En aucun cas , Particular qui est un effet très lourd, ne permet une affichage en temps réel de la composition, sauf peut être avec la dernière version.

    Olivier
     
  7. PlexTonic

    Points Repaire:
    225
    Recos reçues:
    0
    Messages:
    8
    Appréciations:
    +0 / 0 / -0
    Je suis sous Windows 10.
    After Effects CC 2017 pour la version.
    N’y a-t-il pas des réglages à apporter ?
    Au niveau des caches ou multitraitement ?
    Car même si Particular est gourmand, lorsque que je l’utilisais sur un i3, GTX570 2Go et 16Go RAM DDR3 + HDD simple il tournait mieux qu’ici avec mon i9 + SSD + 32 Go DDR4 + GTX 1080 Ti 11Go ...
    Je suis dans une configuration vraiment élevée. C’est tout de même anormal ; un truc doit clocher
     
  8. giroudf

    So So

    Points Repaire:
    11 225
    Recos reçues:
    201
    Messages:
    9 913
    Appréciations:
    +209 / 873 / -11
    il y des outils pour ca comme le task manager , tab performance.
    ou CPU-Z et GPU-Z
     
  9. Alcoriza

    So

    Points Repaire:
    4 675
    Recos reçues:
    43
    Messages:
    1 818
    Appréciations:
    +58 / 93 / -0
    La carte graphique ne sert pas à grand chose dans After comme le dit Ogt. Le multitraitement n'existe plus depuis la version 2015 si je me souviens bien. Quant au multicore... j'émets déjà l'hypothèse que le Core i3 est cadencé plus rapidement que le Core i9...
     
  10. giroudf

    So So

    Points Repaire:
    11 225
    Recos reçues:
    201
    Messages:
    9 913
    Appréciations:
    +209 / 873 / -11
    des cores i3 a plus de 3.3 Ghz, il doit pas y en avoir des masses (en tous cas dans les anciens modeles)
    List of Intel Core i3 microprocessors - Wikipedia
    Mais c'est vrait que ca se verifie presque toujours, vaut mieux avoir 4 cores a 4Ghz que 8 a 3Ghz.
    Les applications multicores bien ecrites sont tres rares et la plupart des taches en video sont sequentielles donc n'en beneficient pas forcement.
    Ce qui est etonnant, c'est que tous les core i9 montent a +4 Ghz en turbo boost, donc la vitesse du CPU devrait pas etre un probleme. (sauf si tu as un CPU qui chauffe et qui se limite en frequence automatiquement ou un problem d'affinite).
    List of Intel Core i9 microprocessors - Wikipedia
    Mettons que tu as une super machine pour jouer, pas pour after effect., mais c'est vrai qu'il y a quelque chose de pas normal...
    Est ce que dans le BIOS , la carte nvdia est en priorite sur la carte interne ?
    Est-ce qu'il y a un ecran branche sur la carte video de la carte mere ?
    Est-ce que la carte video est correctement alimentee ?
    faut voir un specialiste.

    on attend toujours les infos de GPU-Z et CPU-Z ou du task manager
     
    #10 giroudf, 23 Mars 2018
    Dernière édition: 23 Mars 2018
  11. PlexTonic

    Points Repaire:
    225
    Recos reçues:
    0
    Messages:
    8
    Appréciations:
    +0 / 0 / -0
    Bah oui je demande pas à ce que je fasse une prévisualisation en 4K sans latence à 100% de vitesse. Je sais qu’il est gourmand.
    Mais de là à ce que cette configuration de feu soit aussi lente que l’ancienne avec SSD/ 2x plus de RAM et en DDR4 et malgré tout un i9, y’a un truc qui cloche.
    C’est hyper lent même en prévisualisant en 1/4 de qualité... Je mets 20sec pour 1sec limite. C’est ingérable.
    Donc y’a forcément un hic mais où...
    J’avais lu un topic sur un forum où quelqu’un avait un AE hyper lent aussi malgré sa configuration (moins élevé que la mienne) et en bidouillant il avait recommenté en disant « Waaah ça y’est AE est ouf c’est le feu ! »
    Mais sans explications... :’(
     
  12. giroudf

    So So

    Points Repaire:
    11 225
    Recos reçues:
    201
    Messages:
    9 913
    Appréciations:
    +209 / 873 / -11
    comme toi....
     
  13. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 495
    Recos reçues:
    464
    Messages:
    18 146
    Appréciations:
    +372 / 804 / -26
    Question : quelle durée la composition ?
    Les caches disques et caches Medias sont ils sur le SSD ?
    Paramétrage Mémoire, dans les préférences, donner le maximum.

    Enfin il faut voir ou ça coince en utilisant le Moniteur de Ressources de Windows., et éventuellement GpuZ pour l'utilisation de la carte graphique.

    Olivier
     
  14. PlexTonic

    Points Repaire:
    225
    Recos reçues:
    0
    Messages:
    8
    Appréciations:
    +0 / 0 / -0
    Merci de votre aide.
    Qu’importe le projet ou composition, le logiciel est fluide mais tout ce qui est effets, prévisu, extraction de rendu c’est la loose.
    Paramètres mémoire j’ai mis à fond.
    Et les caches sont dans le C:, le C: étant le SSD.

    Gpuz me servira à quoi ?
     
  15. PlexTonic

    Points Repaire:
    225
    Recos reçues:
    0
    Messages:
    8
    Appréciations:
    +0 / 0 / -0
Chargement...

Partager cette page