Nous suivre

  1. Découvrez notre vidéo de formation / test sur la Canon XF705 !
    Son capteur, son codec H265, son autofocus, ses gammas, le C-Log3, ses forces et ses limites, vous saurez tout ! Toutes les infos

    Rejeter la notice

Grésillement son / codec "twos"

Discussion dans 'Adobe Premiere Pro' créé par jjpold, 4 Juillet 2019.

  1. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    13 650
    Recos reçues:
    154
    Messages:
    16 273
    Appréciations:
    +242 / 1 228 / -25
    Et à l'écoute ca donne quoi ?
     
  2. jjpold

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    24
    Appréciations:
    +0 / 0 / -0
    A l'écoute tout est bon sauf celui du NTG4 sur Première.
     
  3. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    13 650
    Recos reçues:
    154
    Messages:
    16 273
    Appréciations:
    +242 / 1 228 / -25
    Tu peux faire un export des pistes son de la time line ?
     
  4. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    493
    Messages:
    20 770
    Appréciations:
    +529 / 1 043 / -30
    Quelle version exacte de Premiere avez vous ?
    Parce que moi, avec la version CC2018 12.1.2.69, je n'ai aucun problème d'écoute de votre clip NTG4 (C0042.MP4).

    Olivier
     
  5. Alcoriza

    So

    Points Repaire:
    5 300
    Recos reçues:
    55
    Messages:
    2 264
    Appréciations:
    +86 / 135 / -0
    Le fichier C0042.MP4 est en opposition de phase.
     
  6. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    13 650
    Recos reçues:
    154
    Messages:
    16 273
    Appréciations:
    +242 / 1 228 / -25
    Il y a quand même un gros problème, le son est hors phase, puisque cable symétrique.

    Repaire JJpold 1.png

    Alors qu'on devrait avoir

    Repaire JJpold 2.png
     
  7. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    493
    Messages:
    20 770
    Appréciations:
    +529 / 1 043 / -30
    Vous avez parfaitement raison tous les deux, les 2 canaux sont en opposition de phase, mais ce que je comprends pas c'est que je l'entend normalement et pas comme celui produit par jjpold.

    Olivier
     

    Fichiers attachés:

  8. jjpold

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    24
    Appréciations:
    +0 / 0 / -0
    Ma version de Première est 12.01 (Build 69)
     
  9. jjpold

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    24
    Appréciations:
    +0 / 0 / -0
    ça veut dire quoi exactement ? Et qu'est ce qui peut expliquer que ce soit en opposition de phase ?
     
  10. Alcoriza

    So

    Points Repaire:
    5 300
    Recos reçues:
    55
    Messages:
    2 264
    Appréciations:
    +86 / 135 / -0
    Je ne sais pas pourquoi c'est en opposition de phase. Si tu mets l'effet "remplir droite avec gauche" sur ton clip, ça se passe mieux ?

    C'est normal, ça n'arrive que lorsqu'il y a une addition des canaux, et donc un downmix mono. Il a donc du régler sa timeline, son clip ou même ses enceintes différemment.
     
  11. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    13 650
    Recos reçues:
    154
    Messages:
    16 273
    Appréciations:
    +242 / 1 228 / -25
    Tout simplement parce que le cable du NTG4 est symétrique XLR/TRS.
    Donc on retrouve le + sur un canal et le - sur l'autre.
    Déphasage de 180° = plus de son en mono

    Sinon, comme Olivier, le signal est propre à l'écoute
     
  12. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    493
    Messages:
    20 770
    Appréciations:
    +529 / 1 043 / -30
    Je ne pense pas que ce soit la cause de votre problème, mais vous devriez quand même passer à la dernière CC2018 :
    Olivier
     
  13. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    493
    Messages:
    20 770
    Appréciations:
    +529 / 1 043 / -30
    Je pense avoir trouvé l'explication du son entendu par jjpold, car j'arrive à le reproduire :
    - j'ai séparé les 2 canaux droite/gauche sur 2 pistes Mono.
    - J'ai délié une piste mono
    - j'ai décalé dans le temps cette piste mono d' une trentaine d'échantillons audio, et bingo le son en sortie comporte des interférences qui produisent l'écoute entendue par jjbold. (voir image spectrale)
    Conclusion :
    1 - l'enregistrement est fait sur 2 canaux en opposition de phase
    2 - la chaine d'écoute à partir de Premiere comporte un très faible décalage temporel entre les deux voies qui génère dans ce cas là des interférences.

    Donc plusieurs solutions :
    - si possible corriger le problème de la symétrisation du cable NTG4
    - ne garder qu'un canal mono, éventuellement dupliquer sur l'autre canal
    - décaler l'un des canaux pour rattraper le décalage temporel.

    Olivier
     

    Fichiers attachés:

  14. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    13 650
    Recos reçues:
    154
    Messages:
    16 273
    Appréciations:
    +242 / 1 228 / -25
    Le décalage de piste est une possibilité, mais dans ce cas on aurait le même effet sur l'autre échantillon puisque sur la même piste.
     
  15. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    493
    Messages:
    20 770
    Appréciations:
    +529 / 1 043 / -30
    Non, si l'autre échantillon n'est pas en opposition de phase.
    Et puis on peu très bien éclater les canaux du NTG4 et pas ceux natifs du camescope (cela se fait sur le fichier importé : Modifier Métrage)
    Ce ne sont pas les possibilités qui manquent pour régler ce problème, mais le mieux c'est évidemment de revenir à la source.

    Olivier
     
Chargement...

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous