Nous suivre

Rejeter la notice

Illustration Event Raw C200--- Conf/Atelier/Apéro gratuit ----
Tourner en Raw avec une C200
Le jeudi 12 Déc à 17h
>> Toutes les infos <<

Grésillement son / codec "twos"

Discussion dans 'Adobe Premiere Pro' créé par jjpold, 4 Juillet 2019.

  1. jjpold

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    24
    Appréciations:
    +0 / 0 / -0
    Bonjour,
    J'ai tourné des images avec un Sony A7III sur lequel j'ai branché un micro canon Rode NTG4+. A la relecture des rushes sur n'importe quel lecteur (VLC, Windows Media, etc...) le son est bel et bien présent et parfaitement propre. J'ai importé mes fichiers dans mon projet Premiere (CC 2018) et les sons sont inaudibles à cause d'un grésillement permanent... Ils ont été enregistrés en 48000Hz / 16bits. VLC m'indique un codec son "twos"... Est-ce que ça peut être ce codec qui pose problème ?
    Merci de vos retours...
     
  2. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    508
    Messages:
    21 366
    Appréciations:
    +565 / 1 104 / -30
    Comment avez vous fait pour enregistrer vos clips avec un codec son aussi exotique ?
    Normalement ce camescope enregistre en LPCM en XAVC-S et Dolby AC3 en AVCHD.
    Vérifiez les caractéristiques de vos clips avec Mediainfo.
    Bien sûr Premiere ne connait pas le codec TWOS, donc il faudra transcoder la partie son de vos clips dans un codec intelligible par Premiere.

    Nota : si le codec audio est AC3 (et non TWOS) , et si vous êtes encore sous Windows7, c'est normal que Premiere CC2018 ne le prenne plus en compte, ce codec a été supprimé depuis cette version. Cela fonctionne avec le codec AC3 du système sous W10.

    Donc dans tous les autres cas il faudra transcoder la piste son (par ex en AAC).

    Olivier
     

    Fichiers attachés:

  3. jjpold

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    24
    Appréciations:
    +0 / 0 / -0
    En fait, il semble que ça ne soit pas vraiment le problème. J'ai comparé avec un rush dont le son a été enregistré avec le micro interne du A7, le codec est également "twos" et Première peut parfaitement le lire... Les grésillements n'apparaissent que lorsque j'utilise un micro externe branché sur la prise son... C'est trés curieux. Est-ce un problème de Sony ?
     
  4. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    14 550
    Recos reçues:
    159
    Messages:
    16 646
    Appréciations:
    +261 / 1 323 / -29
    Bonjour,

    Difficile de se faire une idée et d'apporter une réponse sans un échantillon du son en question.
     
  5. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    508
    Messages:
    21 366
    Appréciations:
    +565 / 1 104 / -30
    J'ai des doutes, avez vous regardé avec Mediainfo ?

    Olivier
     
  6. jjpold

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    24
    Appréciations:
    +0 / 0 / -0
    Dans mediainfo, pour la piste son il indique 1536 kb/s 48,0 kHz 16 bits, 2 canaux, PCM (Big / Signed)
    Pour ce qui est de l'échantillon, je peux en envoyer un.
     
  7. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    508
    Messages:
    21 366
    Appréciations:
    +565 / 1 104 / -30
    Donc ce n'est pas Twos, VLC raconte n'importe quoi !
    Le codec PCM est parfaitement lu par Premiere, donc il faut voir sur un de vos échantillons (15 à 20 s) d'où vient ce grésillement.

    Olivier
     
  8. jjpold

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    24
    Appréciations:
    +0 / 0 / -0
    Je vous l'envoie comment l'échantillon ? Cela dit je j'ai l'impression que c'est comme un problème de compatibilité avec le Rode. Je viens de faire un test avec un autre micro externe basique et Première le lit...
     
  9. jjpold

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    24
    Appréciations:
    +0 / 0 / -0
  10. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    14 550
    Recos reçues:
    159
    Messages:
    16 646
    Appréciations:
    +261 / 1 323 / -29
    Normalement le PCM c'est little pas big
     
  11. jjpold

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    24
    Appréciations:
    +0 / 0 / -0
    c'est ce que mediainfo m'indique...
     
  12. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    508
    Messages:
    21 366
    Appréciations:
    +565 / 1 104 / -30
    Il n'y a pas de grésillement (écouté dans Premiere et Audition) mais un bruit de fond permanent au niveau environ - 30 dB.
    Le dialogue est parfaitement audible.
    Cela doit être inhérent au micro que je ne connais pas, et peut se corriger par l'effet Réduction du Bruit (processus).

    Olivier
     

    Fichiers attachés:

  13. jjpold

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    24
    Appréciations:
    +0 / 0 / -0
    Merci du retour. Je n'ai pas trouvé l'effet "Réduction du Bruit (processus) " mais "réduction adaptative du bruit". Je parviens quand même à récupérer une voix plus claire et plus propre, effectivement. ça reste néanmoins un son de moins bonne qualité qu'avec une écoute directe sur VLC ! Il me parait tout à fait anormal d'avoir à effectuer ce genre de manipulation !
    Au final, et pour essayer d'aller plus loin (avec Sony, Rode ou Adobe...) d'où vient le problème d'après vous ? Compatibilité Sony A7/micro Rode ? Compatibilité micro Rode/Adobe Première ? Qui est responsable de ce bug ?
     
  14. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    508
    Messages:
    21 366
    Appréciations:
    +565 / 1 104 / -30
    j'en doute, car je ne vois aucune raison pour ça !
    Ce n'est pas Premiere qui rajoute le bruit de fond.
    Que donne le son natif du Sony A7III ?

    J'ai traité votre clip avec Adobe Audition, l'effet Réduction du Bruit (processus) permet de capturer uniquement le bruit et faire le filtrage en éliminant que ce bruit, c'est plus efficace que la Réduction adaptative de bruit de Premiere.

    Nota :
    Je viens d'écouter votre clip avec différents logiciels : VLC, MPCHC, Premiere, Audition, il n'y a strictement aucune différence et aucun grésillement, juste le bruit de fond signalé, mais les paroles sont parfaitement intelligibles.


    Olivier
     
  15. jjpold

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    24
    Appréciations:
    +0 / 0 / -0
    Le son natif du Sony A7III est parfaitement propre dans Première, idem si je remplace le Rode NTG4+ par un micro externe d'une autre marque comme Senneheiser ou même un micro bas de gamme !

    Pour ce qui est du bruit de fond qui apparaît sur Première, je le répète, il est totalement inexistant avec VLC ou n'importe quel autre lecteur multimédia ! ... Comment l'expliquer ?
     
Chargement...

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous