module inscription newsletter haut de page forum mobile

[Problème] Grésillement en sortie Focusrite Scarlett Solo

Discussion dans 'Matériel de prise de son et de mixage' créé par ouimaisnan, 1 Mars 2020.

Tags:
  1. ouimaisnan

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    8
    Appréciations:
    +0 / 0 / -0
    Bonsoir,

    Je possède une carte son externe Focusrite comme dis dans le titre et je viens d'essayer de brancher un casque 3.5mm sur la carte son via un adaptateur jack.

    Le problème est que lorsque n'importe quel son est joué sur l'ordi, j'entend un grésillement, uniquement quand un son est joué (Windows ou autre).

    J'ai essayé avec plusieurs adaptateurs jack, toujours le même soucis.

    Petite exception: j'ai un micro branché en XLR sur la carte, et lorsque je suis en "Direct Monitor" il n'y a aucun grésillement dans le retour sauf si je joue un son sur l'ordi, évidemment.

    Encore une précision: aucun grésillement quand je connecte le casque sur le pc.

    Je suis un peu perdu du coup, je ne sais pas si ça vient de l'adaptateur ? de la carte ?

    Merci d'avance !
     
  2. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    14 550
    Recos reçues:
    192
    Messages:
    18 247
    Appréciations:
    +353 / 1 739 / -46
    Bonsoir et la bienvenue

    Tu utilises quel soft pour la lecture ?
    Quel type de fichier son, et quelle fréquence d'échantillonnage ?
    Ordi portable ou tour ?
    Quel système d'exploitation ?
    As-tu essayé de changer de port USB sur le PC
     
  3. ouimaisnan

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    8
    Appréciations:
    +0 / 0 / -0
    Merci !

    J'utilise VLC, mais le truc c'est que le grésillement est même sur Windows, vraiment n'importe quel son que fait l'ordinateur, donc n'importe quel type de fichier, et fréquence je pense.

    J'ai une tour, avec Windows 10 pro
    Et oui, j'ai essayé en changeant de port USB, ça persiste.

    (J'ajoute aussi que j'ai essayé avec différent casque, différents adaptateurs, c'est toujours le même soucis)
     
  4. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    14 550
    Recos reçues:
    192
    Messages:
    18 247
    Appréciations:
    +353 / 1 739 / -46
    Et avec les logiciels fournis avec l'interface, ça dit quoi ?

    Dans le gestionnaire de périphériques de Windows, l'interface est bien reconnue et n'est pas en alerte ?
     
  5. ouimaisnan

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    8
    Appréciations:
    +0 / 0 / -0
    Pareil, toujours des grésillements, j'ai essayé avec des daw, Fl studio, Ableton Live, toujours la même chose

    Et nan, le gestionnaire de périphérique le reconnaît bien, pas d'alerte
     
  6. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    14 550
    Recos reçues:
    192
    Messages:
    18 247
    Appréciations:
    +353 / 1 739 / -46
    Tu es sûr que ce n'est pas un problème d'écretage ?
    Tu pourrais enregistrer le rendu sonore et le mettre en ligne pour entendre le défaut ?
     
  7. ouimaisnan

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    8
    Appréciations:
    +0 / 0 / -0
    Je t'avoue ne pas savoir ce qu'est l'écrêtage :/

    et oui, voilà un enregistrement fait avec mon tel à côté du casque
     

    Fichiers attachés:

  8. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    14 550
    Recos reçues:
    192
    Messages:
    18 247
    Appréciations:
    +353 / 1 739 / -46
  9. ouimaisnan

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    8
    Appréciations:
    +0 / 0 / -0
    C'est ça, ça suit vraiment le niveau sonore !

    Après essai avec la mire, encore une fois, ça me fait ce grésillement
     
  10. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    14 550
    Recos reçues:
    192
    Messages:
    18 247
    Appréciations:
    +353 / 1 739 / -46
    Tu as le grésillement en lisant le fichier téléchargé ?
     
  11. ouimaisnan

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    8
    Appréciations:
    +0 / 0 / -0
    Oui, c'est un grésillement constant
     
  12. giroudf

    So So

    Points Repaire:
    13 500
    Recos reçues:
    286
    Messages:
    13 642
    Appréciations:
    +428 / 1 608 / -19
    c'est connu ce genre de probleme. tu l'as meme quand tu demarres Windows et au lieu d'avoir un TaDaaa bien clair bien net, tu as une espece de hachage entre le son attendu et des gresillement.
    il faut commencer par mettre a jour tous les drivers, son, reseau, video.
     
  13. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    14 550
    Recos reçues:
    192
    Messages:
    18 247
    Appréciations:
    +353 / 1 739 / -46
    Il faudrait aussi l'essayer sur un autre PC
     
  14. ouimaisnan

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    8
    Appréciations:
    +0 / 0 / -0
    Effectivement j'ai des mises à jours à faire je pense, je vous tiens au courant

    Et j'ai pas d'autre pc à ma portée malheureusement
     
  15. LiquidPro

    So

    Points Repaire:
    14 425
    Recos reçues:
    218
    Messages:
    2 279
    Appréciations:
    +209 / 566 / -2
    C'est normal qu'avec le bouton Direct Monitor en marche il n'y ait pas de problème, cela envoie juste l'entrée dans la sortie, sans passer par le PC (mais les sons du PC sont également mixés dans la sortie).

    C'est quelle version de l'interface ? (il y a 3 générations de Scarlett Solo)

    As-tu bien téléchargé le pilote sur le site de Focusrite ?

    As-tu essayé d'augmenter la taille du buffer dans les réglages du pilote ?

    La Scarlett Solo n'est clairement pas ce que Focusrite fait de mieux, les convertisseurs sont très moyens, le préampli aussi et elle soufre de défauts de latence à cause de son design. C'est en dessous de ce que propose Audient avec la Id4 (qui est pourtant moins chère il me semble), à tous les niveaux. Mais ça n'explique évidement pas le problème que tu rencontres :)
     
Chargement...

Dernières occasions

 

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous