Nous suivre

  1. Découvrez notre vidéo de formation / test sur la Canon XF705 !
    Son capteur, son codec H265, son autofocus, ses gammas, le C-Log3, ses forces et ses limites, vous saurez tout ! Toutes les infos

    Rejeter la notice

[graveur DVD] Circuit vidéo HS ?

Discussion dans 'Divers vidéo' créé par renaud072, 4 Août 2014.

  1. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    13 650
    Recos reçues:
    154
    Messages:
    16 264
    Appréciations:
    +242 / 1 228 / -25
    Oui, on peut convertir n'importe quel signal en n'importe quel autre.

    Mais, et tout part de là, un VHS n'a pas, nativement, une sortie RVB.
    Après, on peut mettre un convertisseur composite -> HD-SDI si ca nous chante.
    Mais s'il manque une couleur, ce n'est pas en branlant la péritel du VHS que ca va revenir.

    Maintenant, si on me donne une référence de VHS avec sortie composante, je fais mon mea-culpa platement.

    A+
     
  2. renaud072

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    206
    Appréciations:
    +0 / 1 / -0
    Je viens de comprendre pourquoi en utilisant la sortie S-video l'image est en N&B :o
    Ça marche uniquement avec la S-VHS donc, d'ailleurs je me demandais pourquoi y'avait marqué S-VHS sur le câble, tout s'explique...
     
  3. jakovideo

    jakovideo Super Modérateur
    Modérateur So

    Points Repaire:
    15 150
    Recos reçues:
    225
    Messages:
    10 753
    Appréciations:
    +145 / 284 / -1
    Bonjour ,
    " un VHS n'a pas, nativement, une sortie RVB ".
    Tout a fait d'accord avec St Kro . Je me suis trompé dans mon analyse . Le VHS professionnel utilisait ( entre autres ) des sorties RVB mais là , nous sommes dans un cas grand public et mon propos était donc source de confusion . Une fois de plus , c'est en essayant d'aider que j'ai fais une erreur . Meaculpa.
     
  4. renaud072

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    206
    Appréciations:
    +0 / 1 / -0
    J'ai reçu aujourd'hui ma clé d'acquisition. Résultat : de la m*rde ! Installation sans soucis particulier mais alors l'image est toute bleue avec des traits rouges, encore pire que le graveur !

    Je ne sais pas si je suis tombé sur un modèle défectueux ou quoi car j'ai lu dans les commentaires grosbill une personne qui se plaignait de barres bleu également...

    Bref j'hésite donc entre faire un échange ou me faire rembourser...
     
  5. jakovideo

    jakovideo Super Modérateur
    Modérateur So

    Points Repaire:
    15 150
    Recos reçues:
    225
    Messages:
    10 753
    Appréciations:
    +145 / 284 / -1
    Bonsoir renaud72, sans chercher à être défaitiste, j'ai bien peur que ce soit pareil après un échange . Les clés d'acquisition USB étaient sans doute très bien à leur sortie mais ce procédé a été tellement copié avec plus ou moins de bonheur ( moins que plus d'ailleurs ) que je n'y crois plus vraiment . C'est encore avec mon graveur de salon ( un LG de 2006 ) que j'obtiens les meilleurs résultats.
     
  6. arnuche

    Points Repaire:
    3 470
    Recos reçues:
    7
    Messages:
    1 236
    Appréciations:
    +1 / 8 / -1
    Le problème des graveurs de salon c'est qu'ils compressent en mpeg-2 en temps réel (donc en une passe). Si on prend le débit le plus élevé ça va encore mais ça reste inférieur à une compression lossless qu'on peut faire avec certaines cartes PCI.
     
  7. renaud072

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    206
    Appréciations:
    +0 / 1 / -0
    Je n'en doute pas mais bon en l'état il faut que je rachète un graveur...

    Cela dit, hier je l'ai entièrement démonté et le fait d'avoir remis la carte sans la visser dans un premier temps m'a fait refonctionner la sorite péritel ! Donc il devait y avoir un contact avec la carcasse quelque part.

    Après pendant un temps j'ai réussi à avoir un image stable en entrée via la péritel et la composite mais ça n'a pas duré longtemps. Par contre comme au début ça le fait seulement lorsque rien n'est diffusé si je mets une K7 en route là l'image redevient stable.

    Par contre j'ai toujours ce problème de couleur fade (qui redevient normal si je pousse la saturation au max) mais alors que je pensais être débarrassé de la perte aléatoire de la couleur (j'aurais alors enregistré tel quel et remis de la couleur après) il a fallut qu'au beau milieu de l’enregistrement ça se remette à faire couleur normale-couleur fade :cry2:

    De plus j'ai également remarqué que lorsque le graveur est en veille et que je passe par la péritel pour l'entrée et la sortie là l'image est normale sur la TV et dès que je l'allume la couleur disparaît, c'est très étrange... comme si le graveur "aspirait" une partie du signal couleur...

    Voici l'essai que j'ai fait hier :

    Image normale :
    [​IMG]

    Image fade :
    [​IMG]

    Image resaturée : (avec VLC)
    [​IMG]

    Comme on peut le voir entre l'image normal et resaturée il n'y a quasi aucune différence, donc c'est bien la preuve qu'une grosse partie du signal se perd en chemin.
     
    #37 renaud072, 14 Août 2014
    Dernière édition: 14 Août 2014
  8. jakovideo

    jakovideo Super Modérateur
    Modérateur So

    Points Repaire:
    15 150
    Recos reçues:
    225
    Messages:
    10 753
    Appréciations:
    +145 / 284 / -1
    Bonsoir ,

    " ça reste inférieur à une compression lossless qu'on peut faire avec certaines cartes PCI."
    D'accord avec toi , d'autant plus qu'on peut , avec ces cartes , capturer avec un meilleur codec que le MPEG2 mais QUEL TYPE et MARQUE de carte PCI donne satisfaction , aussi bien avec du PAL que du SECAM . Cette information peut intéresser pas mal de repairenautes qui veulent faire de la conversion .
    Pour Renaud , en fait , dans ton cas , c'est uniquement le niveau de la chroma qui baisse , pas le signal composite complet . Si c'était le cas , l'ensemble de ton image serait plus sombre et d'après tes exemples , la luminance n'est pas affectée . Panne difficile s'il en est .
     
  9. arnuche

    Points Repaire:
    3 470
    Recos reçues:
    7
    Messages:
    1 236
    Appréciations:
    +1 / 8 / -1
    Aucun problème avec mon Hauppauge PVR-150 (elle convertit le Secam en Pal). C'est un vieux modèle mais je suppose qu'il y en a des récents qui le remplacent.
    Mais curieusement, les modèles au-dessus (250 et 350, ou au moins un des deux) ne permettent pas la capture en lossless.
    Et même avec la PVR-150, il faut utiliser les anciens drivers, les trop récents brident cette fonction.
    Pour faire la capture en lossless, un seul programme à ma connaissance le fait correctement avec la 150 ; Virtual VCR, et il faut le configurer correctement.
    Je capture en Lagarith yuy2 (puisque le yuy2 est le format natif de cette carte, comme beaucoup de cartes en fait).
     

Partager cette page

Autres contenus

Vous souhaitez annoncer sur le Repaire ? Contactez-nous