module inscription newsletter haut de page forum mobile

Rejeter la notice

26&27 Janvier à Paris : Formation Caméras Canon EOS !
Formez-vous avec Greg aux caméras Canon EOS, améliorez la qualité de vos images, gagnez en productivité avec cet atelier opérationnel sur 2 jours 
Toutes les infos sur l'atelier

Rejeter la notice

Atelier Caméras RED 28 & 29 janvier à Strasbourg
Formez-vous avec Antonin et Forest aux caméras RED, chez Hirmance à Strasbourg : Devenez autonome dans la préparation, le paramétrage, l'utilisation d’une caméra RED et le traitement du R3D code.
Toutes les infos sur l'atelier

Rejeter la notice

29 Janvier à Paris à 14h et 17h - Gratuit : Ateliers Découverte C70 & C300 Mark III 
Venez prendre en main et évaluer avec nous ces deux nouvelles caméras 4K Super 35 ! Nos analyses et tests des caméras + prise en main + mini formation Log/RAW
Toutes les infos sur l'événement

Gh5 + grip = problème

Discussion dans 'Panasonic Lumix GH2, GH3, AF-101' créé par Zzzzz, 16 Juin 2018.

  1. Zzzzz

    Points Repaire:
    3 170
    Recos reçues:
    8
    Messages:
    213
    Appréciations:
    +14 / 31 / -0
    J'ai un problème quand je met le grip sur le GH5. Il m'indique "cette batterie ne peut être utilisé" quel que soit la batterie que je met dedans (pana ou autre marque). J'ai vérifié les contacts mais tout à l'air bon.
    Le même grip sur le GH5S fonctionne correctement.
    Le problème est survenu après avoir installé le firmware 2.3 sur le GH5. (sur le GH5S j'ai mis le 1.1).
    Quelqu'un qui aurait un GH5 et un grip pourrait faire l'essai et me confirmer si ça fonctionne chez lui ou pas ?
    Je précise que j'ai paramétré pour que la batterie du grip soit prioritaire.
     
  2. LiquidPro

    So

    Points Repaire:
    14 425
    Recos reçues:
    224
    Messages:
    2 324
    Appréciations:
    +212 / 599 / -2
    Je n'ai pas le grip officiel mais une pure copie chinoise 4x moins chère et ça fonctionne en 2.3. C'est bizarre car ce message d'erreur est connu chez Pana, il indique normalement que la batterie utilisée n'est pas une originale. Je ne l'ai encore jamais rencontré, même avec des batteries d'autres marques.
     
  3. Zzzzz

    Points Repaire:
    3 170
    Recos reçues:
    8
    Messages:
    213
    Appréciations:
    +14 / 31 / -0
    Merci LiquidPro pour ce retour.
    Je possède des batteries pana et des chinoises. J'ai ce message quel que soit la batterie que je met dans le grip. Si je met les mêmes batteries directement dans le GH5, pas de soucis. Comme en plus la config avec le grip fonctionne sans problème sur le GH5s et que je n'avais pas ce problème avant, je me dis que le problème viens certainement du firmware 2.3. Je ne trompe peut être, c'est pourquoi je voulais que quelqu'un qui ai un grip officiel fasse le test mais il ne semble pas y avoir beaucoup de monde avec cette config.
    Mon GH5 est actuellement utilisé pour un tournage donc je ne veux pas prendre de risque mais dans une dizaine de jours, je ferais le test en repassant au firmware précédent pour voir si le problème disparait. Je vous tiendrai au courant.
     
  4. LiquidPro

    So

    Points Repaire:
    14 425
    Recos reçues:
    224
    Messages:
    2 324
    Appréciations:
    +212 / 599 / -2
    Ok, en attendant le retour, ça pourrait être mis sur la liste des bugs de la 2.3, c'est effectivement bizarre...
     
  5. Zzzzz

    Points Repaire:
    3 170
    Recos reçues:
    8
    Messages:
    213
    Appréciations:
    +14 / 31 / -0
    Je voulais faire le test mais je ne peux point :-)
    Apparemment, il n'est pas possible de revenir en arrière sur les firmware sur le GH5.
    Quelqu'un a déjà réussi à revenir en arrière ?
     
  6. LiquidPro

    So

    Points Repaire:
    14 425
    Recos reçues:
    224
    Messages:
    2 324
    Appréciations:
    +212 / 599 / -2
    Cela ne fonctionne visiblement pas puisque j'avais oublié de supprimer le fichier du firmware 2.2 de la carte SD et qu'au démarrage il ne propose pas de mettre à jour.
     
  7. Zzzzz

    Points Repaire:
    3 170
    Recos reçues:
    8
    Messages:
    213
    Appréciations:
    +14 / 31 / -0
    Effectivement LiquidPro je confirme mais il y a peut être une astuce connue de quelques spécialistes ...
     
  8. Zzzzz

    Points Repaire:
    3 170
    Recos reçues:
    8
    Messages:
    213
    Appréciations:
    +14 / 31 / -0
    J'ai oublié de préciser que j'ai configuré pour que la batterie du grip soit prioritaire (c'est là, tous l’intérêt pour moi).
    Et au miracle, si je ne configure pas cela, ça fonctionne (avec une batterie dans le grip et pas dans le body donc il utilise forcement bien la batterie du grip)
    LiquidPro peux tu tester avec ton grip chinois please ?
    L'option se trouve dans la clef a molette, 3ème écran ligne du haut (priorité batterie).

    En tous cas, ça confirme bien que c'est un problème logiciel et non hard.
     
  9. LiquidPro

    So

    Points Repaire:
    14 425
    Recos reçues:
    224
    Messages:
    2 324
    Appréciations:
    +212 / 599 / -2
    Je ferais l'essai demain après midi, je ne pourrais pas avant.
     
  10. Zzzzz

    Points Repaire:
    3 170
    Recos reçues:
    8
    Messages:
    213
    Appréciations:
    +14 / 31 / -0
    Bien sur, même plus tard si tu veux, il n'y a pas d'urgence...
     
  11. LiquidPro

    So

    Points Repaire:
    14 425
    Recos reçues:
    224
    Messages:
    2 324
    Appréciations:
    +212 / 599 / -2
    J'ai essayé, quel que soit le réglage de priorité, ça fonctionne, avec des accus chinois.
     
  12. Zzzzz

    Points Repaire:
    3 170
    Recos reçues:
    8
    Messages:
    213
    Appréciations:
    +14 / 31 / -0
    Merci LiquidPro pour les infos. Je vais attendre le retour de pana. Le grip est sous garantie au pire ...
     
  13. Zzzzz

    Points Repaire:
    3 170
    Recos reçues:
    8
    Messages:
    213
    Appréciations:
    +14 / 31 / -0
    J'ai reçu la réponse de pana qui me demande de faire une manipulation mais malheureusement sans succès. Je viens de leur répondre.
     
  14. LiquidPro

    So

    Points Repaire:
    14 425
    Recos reçues:
    224
    Messages:
    2 324
    Appréciations:
    +212 / 599 / -2
    Ton problème est résolu ou pas ?
     
  15. Zzzzz

    Points Repaire:
    3 170
    Recos reçues:
    8
    Messages:
    213
    Appréciations:
    +14 / 31 / -0
    Non, je n'ai pas encore reçu la deuxième réponse de pana. Laissons leur un peu de temps pour analyser le problème.
     
Chargement...

Partager cette page

Dernières Occasions

 
Vous souhaitez annoncer sur le Repaire ? Contactez-nous