Nous suivre

Rejeter la notice

Illustration Event Raw C200--- Conf/Atelier/Apéro gratuit ----
Tourner en Raw avec une C200
Le jeudi 12 Déc à 17h
>> Toutes les infos <<

[Résolu] GH5 et image app

Discussion dans 'Panasonic Lumix GH2, GH3, AF-101' créé par damb34, 8 Juillet 2018.

  1. damb34

    Points Repaire:
    1 200
    Recos reçues:
    2
    Messages:
    137
    Appréciations:
    +0 / 1 / -0
    Bonjour,
    J'espère ne pas me tromper d'endroit, mais avec un peu de chance... ^^ Je vous sollicite car j'ai fait l'acquisition d'un Panasonic Lumix GH5. Et comme dit dans le titre, j'ai un petit soucis que je n'avais pas avec le GH4.
    Je lance l'application image app de Panasonic sur mon iPhone IOS 11.4, et fais la connexion avec le GH5 (firmware 2.3), jusque la tout ce passe bien et sur mon téléphone j'ai bien le retour.

    Probleme, si je déclenche un enregistrement ou même une photo, j'entends le déclenchement de l'appareil, et sur l'iphone pareil, SAUF que l'image n'est jamais enregistrée (sur l'appareil ou autre). Si sur l'application je me mets sur "lecture" je vois bien ce qu'il y a sur la carte sauf ce que j'ai shooté à distance.

    Problème avec l'application, le téléphone, un réglage... je veux bien votre aide sur ce coup là ^^.

    Merci à vous :)
     
  2. LiquidPro

    So

    Points Repaire:
    8 750
    Recos reçues:
    67
    Messages:
    1 694
    Appréciations:
    +129 / 392 / -0
    Je viens de tester et ça fonctionne chez moi, pour la vidéo en tout cas. App Android dernière version (1.10.8) et GH5 v2.3. Connexion en wifi.

    Quand tu déclenches directement depuis le GH5 ça enregistre bien ?
     
  3. damb34

    Points Repaire:
    1 200
    Recos reçues:
    2
    Messages:
    137
    Appréciations:
    +0 / 1 / -0
    Oui oui, aucun soucis quand j'utilise le GH5. Il y a que quand j'utilise l'appli que ça ne veut pas enregistrer une photo/video sur la carte et pourtant quand j'appuie sur REC ou sur photo sur l'appli, ça déclenche mais n'enregistre pas
     
  4. LiquidPro

    So

    Points Repaire:
    8 750
    Recos reçues:
    67
    Messages:
    1 694
    Appréciations:
    +129 / 392 / -0
    Je ne pourrais donc pas t'aider, je n'ai pas d'appareil Apple pour tester. Je viens de lire les commentaires sur l'App iOS et il semblerait que beaucoup se plaignent de mauvais fonctionnements, l'appli étant notée 2.6/5 et comportant une majorité de notes de 1/5. A voir si certains se plaignent du même problème que toi.

    Parce-que sinon je ne vois pas, il n'y a pas de réglage particulier à faire sur le GH5. On active le Wifi, on se connecte et ça fonctionne (ou pas !).
     
    • Merci Merci x 1
  5. damb34

    Points Repaire:
    1 200
    Recos reçues:
    2
    Messages:
    137
    Appréciations:
    +0 / 1 / -0
    Je te remercie, tu m'as donné la solution ^^. J'avais un vieux Samsung Galaxy S3, j'ai installé l'appli et effectivement tout fonctionne parfaitement. En effet comme tu l'a souligné, le problème vient de l'appli sur iOS. Super quoi :/ .

    Je te remercie beaucoup :) :)
     
  6. LiquidPro

    So

    Points Repaire:
    8 750
    Recos reçues:
    67
    Messages:
    1 694
    Appréciations:
    +129 / 392 / -0
    Content d'avoir pu t'aider ;)
     
Chargement...

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous