module inscription newsletter haut de page forum mobile

Galère infinie vidéo iPhone 4K 60FPS .mov

Discussion dans 'Smartphone et vidéo' créé par skyliniste, 16 Septembre 2020.

Tags:
  1. JLB21

    So

    Points Repaire:
    5 300
    Recos reçues:
    50
    Messages:
    2 267
    Appréciations:
    +79 / 139 / -11
    Il y a un autre avantage à utiliser le type d'utilitaire que je t'ai suggéré : cela permet d'adopter des fréquences d'images fixe et évite lors du montage les décalages audio.
    En effet, les iPhone enregistrent par défaut en fréquence d'images variables ce qui est très génant lors du montage.
     
  2. skyliniste

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    17
    Appréciations:
    +0 / 0 / -0
    Si je ne dis pas de bêtise (je découvre ce milieu c'est pour ça), HandBrake permet de faire la conversion en 2,5K 60 FPS et permet de mettre une fréquence d'image constante. Est-ce que ça décale tout de même l'audio ?
     
  3. JLB21

    So

    Points Repaire:
    5 300
    Recos reçues:
    50
    Messages:
    2 267
    Appréciations:
    +79 / 139 / -11
    Non, si tu spécifies bien la fréquence d'image constante.
     
  4. skyliniste

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    17
    Appréciations:
    +0 / 0 / -0
    Ok bon... Je viens de choper un plugin : Magic Bullet Looks, qui fait un peu le job à ma place pour modifier l'aspect de l'image vidéo ! Sauf que là... Bye bye la 2,5K ne passe plus non plus...

    Je pense que je vais finir par filmer en H.264 1080 60 FPS... Ca restera le plus simple, pas de conversion et ça roulera bien !

    Autre question :

    Mon iPhone peut faire des timelapses avec son mode "accéléré". Quand j'intègre la vidéo dans Premiere, il met que c'est du 1080 30 FPS. Du coup le réglage de séquence se calibre là-dessus. Et derrière si je mets une vidéo 1080 60 FPS, elle se retrouve "downgradé" en 30 FPS. Comment remédier à ça ?

    Aussi, j'ai un problème avec cette séquence de timelapse. En effet, à la première lecture sur Premiere elle se lit bien, jusqu'à la fin. Mais ensuite, elle fait n'importe quoi, si je me place au milieu de celle-ci, c'est le début qui se lance, peut importe si je le fais sur la "source" ou sur la "timeline", ça bug de la même manière. Savez-vous pourquoi ?
     
  5. JLB21

    So

    Points Repaire:
    5 300
    Recos reçues:
    50
    Messages:
    2 267
    Appréciations:
    +79 / 139 / -11
    Je ne peux te répondre car je n'utilise pas Premiere, mais il ne manque pas de spécialistes de cette appli sur le forum qui devraient être en mesure de le faire…:cool:
     
  6. skyliniste

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    17
    Appréciations:
    +0 / 0 / -0
    Alors je veux bien, mais j'ai l'impression qu'il n'y a que toi pour m'aider sur mon sujet haha ! En tout cas je te remercie !

    J'ai résolu mon deuxième problème dans mon commentaire précédent. Je viens de refaire un timelapse en mode "compatibilité", et visiblement aucun problème. C'est surement qu'avant, c'est le framerate variable qui faisait planter... Enfin je crois !

    Il me reste mon problème de FPS ! Si ma séquence se calibre en 30 FPS, je ne peux pas profiter des 60 FPS sur d'autres vidéos qui suivent ?
     
  7. Alcoriza

    So So

    Points Repaire:
    5 800
    Recos reçues:
    78
    Messages:
    4 205
    Appréciations:
    +225 / 475 / -2
    Non. Tu dois paramétrer ta séquence en 60 fps.
     
  8. skyliniste

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    17
    Appréciations:
    +0 / 0 / -0
    Quel impact sur ma vidéo timelapse tournée en 30 FPS ? Aussi, si je glisse ma vidéo tmelapse en premier dans le projet, même en glissant d'autres vidéos 60 FPS, je ne peux plus choisir 60 FPS pour la "séquence" du projet, c'est normal ?
     
  9. Alcoriza

    So So

    Points Repaire:
    5 800
    Recos reçues:
    78
    Messages:
    4 205
    Appréciations:
    +225 / 475 / -2
    Si tu déposes du 30 fps dans une séquence 60 fps, Premiere va simplement doubler tes images pour compenser.

    Pour changer les paramètres d'une séquence, il faut se mettre en personnalisé dans les settings (je dis ça de tête)
     
  10. skyliniste

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    17
    Appréciations:
    +0 / 0 / -0
    Alors ma première vidéo est en 30 FPS, si je mets une autre vidéo en 60 après, je n'arrive pas à mettre plus de 30 dans les paramètres du projet...
     
  11. Alcoriza

    So So

    Points Repaire:
    5 800
    Recos reçues:
    78
    Messages:
    4 205
    Appréciations:
    +225 / 475 / -2
    Quels sont les paramètres de la séquence ?
     
  12. giroudf

    So

    Points Repaire:
    15 400
    Recos reçues:
    332
    Messages:
    15 146
    Appréciations:
    +548 / 2 023 / -23
    la sequence prend toujours les parametres dela premiere video qu'on mets dedans.
    suffit de mettre la bonne en premier.
     
  13. skyliniste

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    17
    Appréciations:
    +0 / 0 / -0
    D'accord merci bien ;)
     
  14. skyliniste

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    17
    Appréciations:
    +0 / 0 / -0
    Bon bye bye mes envies de montage :sad::sad::sad:

    Même sur du 1080 60 FPS, je n'arrive pas à faire de simples effets comme enseigné par Tuto Premiere sur Youtube... Effet warp et wiggle, ça ne fonctionne pas. Pourtant, c'est un simple calque d'effet. Je fais bien "entrer" après pour le rendu, mais non ça ne passe pas.

    Je suis dégouté... Le montage vidéo n'est pas accessible à tout le monde :cry2:
     
Chargement...

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous