Nous suivre

  1. Evénement éditorial Repaire : Prise en main Canon XF705 (événement gratuit)
    Le 24 avril, on se retrouve pour décortiquer la Canon XF705 avec Greg ! Toutes les infos

    Rejeter la notice

[Problème] G7 et micro Rode

Discussion dans 'Panasonic' créé par Oragon_, 15 Septembre 2018.

  1. Oragon_

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    6
    Appréciations:
    +0 / 0 / -0
    Salut tout le monde je viens d'acheter un rode videomic Go ainsi qu'un Lumix G7. J'ai branché le rode sur la prise son mais quand j'enregistre une scène vidéo l'appareil prend le son avec le microphone de la caméra. J'ai cherché de partout et je ne trouve rien a ce sujet (sur le lumix et internet). Bizarre car quand je met ma carte sd sur mon pc portable il y a un dossier "MISC" qui est crée mais vide a chaque fois. J'en déduis que le micro crée un dossier avec les enregistrements automatiquement et les met dedans, or il est vide.
    Pourtant le g7 m'affiche un petit logo avec une barre du son qui dit qu'il détecte le microphone.
    Pourriez vous m'aider ?
     
  2. homero

    So

    Points Repaire:
    16 000
    Recos reçues:
    473
    Messages:
    22 505
    Appréciations:
    +479 / 2 148 / -10
    Le mini-jack est il bien enfoncé ? Tapez doucement sur le Rode pour voir s'il est actif. Page 50 de la doc. Symbole du micro externe présent ?
     
  3. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    483
    Messages:
    19 924
    Appréciations:
    +478 / 958 / -29
    Le dossier MISC contient le paramétrage pour l'impression directe en mode DPOF.
    En aucun cas il contient des pistes son.

    Olivier
     
  4. homero

    So

    Points Repaire:
    16 000
    Recos reçues:
    473
    Messages:
    22 505
    Appréciations:
    +479 / 2 148 / -10
    Ce qui m'étonne c'est que si un jack est enfoncé sur la prise micro en général ça désactive le micro interne.
     
  5. Oragon_

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    6
    Appréciations:
    +0 / 0 / -0
    Merci de la réponse et oui je certifie que tout est bien branché, oui il est actif et le symbole du micro externe y est présent.
     
  6. Oragon_

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    6
    Appréciations:
    +0 / 0 / -0
    D'accord je ne savais pas merci.
     
    #6 Oragon_, 15 Septembre 2018
    Dernière édition par un modérateur: 15 Septembre 2018
  7. homero

    So

    Points Repaire:
    16 000
    Recos reçues:
    473
    Messages:
    22 505
    Appréciations:
    +479 / 2 148 / -10
    Bon alors, c'est bon si vous entendez le poc poc en relecture ! Au besoin éloignez le avec une rallonge pour lever le doute !
     
  8. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    483
    Messages:
    19 924
    Appréciations:
    +478 / 958 / -29
    Qu'est ce qui vous fait dire cela :
    Comment distinguez vous sur votre enregistrement le son de la caméra et le son du micro externe ?

    Olivier
     
  9. Oragon_

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    6
    Appréciations:
    +0 / 0 / -0
    Par exemple le micro rode est directionnel, si je parle derrière la caméra normalement on m'entend beaucoup moi alors qu'ici c'est l'inverse et avec une qualité médiocre en plus (grésillements,souffle de mon ordi,ect...).
     
    #9 Oragon_, 15 Septembre 2018
    Dernière édition par un modérateur: 15 Septembre 2018
  10. homero

    So

    Points Repaire:
    16 000
    Recos reçues:
    473
    Messages:
    22 505
    Appréciations:
    +479 / 2 148 / -10
    Il ne faut pas exagérer sur la directivité de ces micros, ce n'est pas comme à l'image un téléobjectif qui élimine ce qui n'est pas au cadre. Il y a des lobes latéraux et en particulier un vers l'arrière dû au concept. Eloignez vous de sources parasites : ordi, écran etc ... et utilisez une rallonge pour être sûr que c'est bien le Rode que vous entendez mais je répète ; le fait de brancher un mini-jack sur la prise micro désactive le micro intégré.
     
    • Merci Merci x 1
  11. Video 92

    So So

    Points Repaire:
    5 050
    Recos reçues:
    44
    Messages:
    3 293
    Appréciations:
    +112 / 424 / -4
    Branchez un mini jack sans rien au bout sur le G7 pour constater que le micro interne est bien coupé.
     
    • J'aime J'aime x 1
  12. Oragon_

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    6
    Appréciations:
    +0 / 0 / -0
    Il est bien détecté merci, c'est juste que la qualité est tellement médiocre qu'on la cofonderais facilement avec le micro de la caméra. Je peux vous mettre un court extrait audio pour vous le démontrer
     
  13. homero

    So

    Points Repaire:
    16 000
    Recos reçues:
    473
    Messages:
    22 505
    Appréciations:
    +479 / 2 148 / -10
    je vous crois sans difficulté, la plus mauvaise place pour un micro c'est sur l'appareil de prise de vues, peu d'avantages par rapport au micro intégré à part l'équiper d'une bonnette anti-vent poilue, par contre si vous l'utilisez au bout d'une rallonge et si vous l'amenez à proximité des sources : voix etc ... oui, là vous obtiendrez de meilleurs résultats.
     
  14. Oragon_

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    6
    Appréciations:
    +0 / 0 / -0
    D'accord, je pense sérieusement le renvoyer car la qualité du son une fois enregistré et totalement différente de ce que j'avais pu voir sur le youtube.
     
Chargement...

Dernières occasions

 

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous