Nous suivre

Rejeter la notice

Illustration Event Raw C200--- Conf/Atelier/Apéro gratuit ----
Tourner en Raw avec une C200
Le jeudi 12 Déc à 17h
>> Toutes les infos <<

[Problème] Format .mp4 et .mov

Discussion dans 'Montage' créé par Judanus, 26 Juillet 2016.

Tags:
  1. Judanus

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    5
    Appréciations:
    +0 / 0 / -0
    Bonjour à tous,

    Tout d'abord, je tiens à dire que c'est ma première visite sur ce site, et je ne sais pas du tout si je suis dans le bon forum et que ça fait quelques temps que je suis en quête de réponses.
    Je me suis mis au montage vidéo il y a maintenant quelques mois en me lançant dans les YTP (YouTube Poop).
    Mon problème est que je ne peux importer de fichiers .mp4 sur Sony Vegas Pro 13 car il n'accepte que les formats .mov. J'utilise XviD4PSP 5.0 pour encoder les vidéos dans le bon format (Il n'y a que comme ça que ça marche et je vous laisse imaginer comment ça ralenti mon "travail").
    J'ai essayé de désinstaller/réinstaller Sony Vegas, je suis allé sur des forums, je me suis renseigné et il paraîtrait que c'est un problème avec le codec Youtube (Je télécharge principalement mes sources sur Youtube via aTube Catcher). On m'a conseillé de télécharger K-Lite Codec Pack, mais vu que ce n'est qu'en anglais, je n'y arrive tout simplement pas. Rien n'y fait, je n'arrive pas à trouver de solution
    Je vous avoue que je commence un peu à désespérer et j'aimerais vraiment que quelqu'un puisse m'aider.

    Merci d'avoir pris le temps de me lire.
    (J'en profite pour me faire de la pub :p Voici ma première vidéo : Ici)
     
  2. caraibe

    So

    Points Repaire:
    13 400
    Recos reçues:
    163
    Messages:
    14 859
    Appréciations:
    +179 / 692 / -14
    Bref tu filmes sans caméra :laugh: ..En piquant par ci par là des trucs à la télé ou sur youtube et que tu mets à ta sauce ..d'après ce que j'ai vu en vitesse c'est ce qu'il parait.

    ça m'étonne beaucoup que végas pro 13 n'accepte pas le H264 en conteneur MP4 ...c'est même bizarre !!!
    J'ai récupéré des vidéo sur youtube ...Pas dans cet esprit (test de caméra surtout) et le conteneur mp4 est bien pris en compte par mon soft de montage ..Même en 4k !!

    J'ai la suite K-lite c'est vrai mais je ne pense pas que ça ait un impact

    c'est tant un problème ..ça se télécharge et ça s'installe assez facile si mes souvenirs sont bons ..Sans connaissance approfondie de la langue de Shakespeare.

    Ceux qui ont Vegas te répondront mieux, moi c'est EDIUS ou CC2015

    Bienvenu sur le Repaire.

    PS
    pour télécharger sur youtube prends 4K Video Downloader tu obtiendras peut être des fichiers plus compatibles

    :jap:
     
  3. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    508
    Messages:
    21 339
    Appréciations:
    +563 / 1 101 / -30
    Aucun problème pour prendre des vidéos issues de Youtube dans Vegas 13, sans adition de codecs (en général les packs de codecs sont à bannir, les logiciels de montage embarquent tous les codecs principaux qu'ils utilisent).
    Avez vous une version "officielle" de Vegas, avec la dernière mise à jour (build 453). ?

    Olivier
     
  4. caraibe

    So

    Points Repaire:
    13 400
    Recos reçues:
    163
    Messages:
    14 859
    Appréciations:
    +179 / 692 / -14
    Un seul truc que j'ai remarqué c'est que EDIUS 6.xx chargeait plus rapidement un projet après installation de la suite K-lite
    Remarqué sur le portable de Els et sur mon PC.
    Ensuite ce que tu dis est exact bien sûr !!

    La suite K-lite est surtout importante pour le HC car elle inclut les filtres FFdshow.

    Je ne pense pas que d'intaller la suite K-lite change qq chose à son problème ..Mais c'est toujours intéressant de l'avoir.
    Par contre utiliser 4K Video Downloader pour pomper ses vidéos sur Tutube peut avoir un impact
     
  5. Video 92

    So So

    Points Repaire:
    5 050
    Recos reçues:
    45
    Messages:
    3 546
    Appréciations:
    +123 / 458 / -4
    Avec Firefox il y a un plug-in " Video DownloadHelper" qui fait très bien le travail. On récupère très bien vidéo et audio.
     
  6. caraibe

    So

    Points Repaire:
    13 400
    Recos reçues:
    163
    Messages:
    14 859
    Appréciations:
    +179 / 692 / -14
    Salut Vidéo92
    4K Video Downloader
    est pas mal du tout aussi, et il ne récupère pas que les vidéo en 4k
    Il récupère les vidéos Youtube dans leur meilleur format :good:

    Mais Judanus j'ai l'impression qu'on va plus le revoir ...Comme certains qui nous fond écrire des tas de lignes puis sont portés disparus :laugh:
    Je me trompe peut être ...
     
  7. Video 92

    So So

    Points Repaire:
    5 050
    Recos reçues:
    45
    Messages:
    3 546
    Appréciations:
    +123 / 458 / -4
    On reste donc entre nous pour répondre à des questions sans suite. Bonne soirée à tous.
     
  8. caraibe

    So

    Points Repaire:
    13 400
    Recos reçues:
    163
    Messages:
    14 859
    Appréciations:
    +179 / 692 / -14
    Oui et y a même pas le Pastis :laugh:
     
    • J'aime J'aime x 1
  9. Judanus

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    5
    Appréciations:
    +0 / 0 / -0
    Bonjour à tous, et merci pour toutes cette participation (je ne m'y attendais pas du tout ^^') On m'a conseillé K-Lite, mais on ne m'a pas dit comment m'en servir et vu que je ne maîtrise pas bien la langue de Shakespeare... Voilà quoi.
    Toutes mes sources sont extrait via aTube Catcher sur Youtube, ma version de Sony Vegas est cracké, et pour être honnête, je suis un néophyte pour tout ce qui touche au montage vidéo. Vous parlez un langage qui m'est inconnu ^^'
    (Et j'utilise Google Chrome, si ça peut servir)
     
  10. caraibe

    So

    Points Repaire:
    13 400
    Recos reçues:
    163
    Messages:
    14 859
    Appréciations:
    +179 / 692 / -14
    1- Je ne pense pas que le pack K-lite résolve ton problème
    2- Peut être que si tu essayais 4K Video Downloader pour récupérer tes vidéos sur YT elles seraient mieux utilisables ...Ce n'est qu'une supposition mais ça coûte rien d'essayer

    Si non c'est ta version de Vegas qui est mal installée

    Tu n'as pas répondu à la question...
    On veut bien aider, mais il faut un minimum de coopération ;)

    Déjà il semble que tu ne fasses pas partie de ceux qui pose une question et puis s'en vont sur un autre galaxie :laugh:

    Il serait opportun que tu donnes un lien YouTube, d'une vidéo que Végas ne te lit pas, pour qu'on puisse vérifier cela.
     
  11. bcauchy

    So So

    Points Repaire:
    13 200
    Recos reçues:
    256
    Messages:
    19 615
    Appréciations:
    +246 / 947 / -9
    Euh ...!!:o:col: ce n'est pas ici le genre de la maison :non:
     
  12. Judanus

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    5
    Appréciations:
    +0 / 0 / -0
    Du coup, ma version (non officielle) de sony vegas est build 373. Et je vais essayer de télécharger 4k Video Downloader, je vous redis ça.
    Je n'ai pas la maille nécessaire pour l'acheter, j'espère que tu ne porteras pas plaintes ^^
     
  13. Judanus

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    5
    Appréciations:
    +0 / 0 / -0
    Bon, je viens de télécharger 4k Video Dowloader, et je ne sais comment, mais ça fonctionne. Mille merci pour le conseil, je plussoie ! :')
     
  14. caraibe

    So

    Points Repaire:
    13 400
    Recos reçues:
    163
    Messages:
    14 859
    Appréciations:
    +179 / 692 / -14
    Donc c'est bien ce que je pensais !!!
    Tu avais un soft bidon pour extraire les vidéo YouTube !!!!
    Content d'avoir pu te dépanner ...

    Mais...Mais ... as tu bien lu la charte du Repaire :non:

    :jap::jap:
     
    • J'aime J'aime x 1
Chargement...

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous