module inscription newsletter haut de page forum mobile

Filmer avec un moniteur externe

Discussion dans 'Discussions générales sur la vidéo' créé par GDesb, 13 Septembre 2020.

Tags:
  1. GDesb

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    135
    Appréciations:
    +0 / 0 / -0
    Bonjour
    Je me suis équipé d'un monteur externe pour pouvoir visualiser dans de bonnes conditions via le câble HDMI en extérieur ce que je filme, j'ai deux questions :
    - avec mon caméscope Sony HDR-CX570, l'écran du camescope n'est pas complètement déporté sur le moniteur et il manque les contrôles et je ne vois pas par exemple le point rouge quand je filme ce qui est gênant.et normalement l'écran du camescope devrait s'éteindre quand le moniteur externe est sollicité et ce n'est pas le cas.
    - avec un autre appreil photo bridge LUmix, l'écran est déporté unique ment lorsqu'on visualise des photos mais pas lors de l'enregistrement
    Quelqu'un aurait-il des solutions ?
    Merci
     
  2. jakovideo

    jakovideo Regretté Modérateur
    Modérateur So

    Points Repaire:
    15 150
    Recos reçues:
    230
    Messages:
    11 083
    Appréciations:
    +166 / 322 / -1
    Bonsoir , en fait l'explication à tes interrogations est assez simple. Tout est une question de débit numérique à traiter . Je prend un exemple avec ma camera , un modèle 4K pro de chez Sony ; Si je branche un petit moniteur 7 pouces sur la prise HDMI de la camera et que je démarre un enregistrement , l'image est visible sur les 2 panneaux LCD mais c'est quand j'ai choisi un tournage en Full HD ( 1920x1080 ) . Par contre, si je passe la camera en tournage 4 K , l'écran de la camera et du moniteur externe s'éteignent . Si je veux pouvoir controler mon cadrage , je dois paramétrer la camera pour une sortie video HDMI externe. Je me retrouve avec l'image seule sur le moniteur externe et les données camera sur le panneau LCD de la cam . La camera n'est pas capable d'assurer le traitement video pour le panneau et le moniteur . Ce manque de possibilités est avant tout une question de prix de revient à la fabrication et , du même coup , du prix de vente de la camera . Je suis certain que sur d'autres modèles plus chers chez Sony, ce problème n'existe pas. Le fait que les infos soient ou non déportées sur le moniteur résulte donc, avant tout , d'un choix fait par le fabricant sur le type de puce qu'il va monter dans l'appareil; . D'ailleurs , mon APN , un Pana Lumix FZ 1000 , réagit de la même façon. Il y a des solutions à ce problème mais , malheureusement, elles sont onéreuses : passer par un enregistreur externe avec écran ( genre Atomos).
     
Chargement...

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous