module inscription newsletter haut de page forum mobile

Rejeter la notice

logo repaire

100 licences d'essai Edius X valables jusqu'au 30 Juin gratuites pour les Repairenautes !

Fichiers vidéos MPEG4 (H264)

Discussion dans 'Pinnacle Studio' créé par flc, 11 Mai 2011.

  1. flc

    flc

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    139
    Appréciations:
    +0 / 0 / -0
    Fichiers vidéos MP4 (H.264 AVC)

    Bonjour
    j'ai un camescope Samsung qui génère des fichiers MP4 (H.264 AVC), j'ai acheté la mise à jour de Avid Studio, je peux importer ces fichiers mais l'éditeur à un comportement étrange lors de la lecture j'ai comme une avance rapide et celle -ci se termine avant la fin sur la base de temps donc on ne peut pas éditer correctement, j'ai poussé le test en exportant le projet, le résultat est que j'ai un doublon de scènes dans le fichier, après contact avec le support Avid celui-ci me dit que ce type de fichiers n'est pas supportés.... que faire ?
     
    #1 flc, 11 Mai 2011
    Dernière édition: 11 Mai 2011
  2. ggfx

    Modérateur So

    Points Repaire:
    11 680
    Recos reçues:
    110
    Messages:
    11 219
    Appréciations:
    +30 / 114 / -4
    :perplexe: si le support Avid le dit...

    quel est le format exact des vidéos filmées avec ton camescope ?
    une solution serait de convertir dans un format HD plus souple pour l'edition vidéo
     
  3. flc

    flc

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    139
    Appréciations:
    +0 / 0 / -0
    mp4 H264 ... je que je ne comprend pas c'est que pinnacle studio 14 fonctionne correctement avec ce type de fichier de même du Cyberlink Powerdirector, et que Avid Studio ne rechigne pas à l'import mais à la lecture ...
     
  4. ggfx

    Modérateur So

    Points Repaire:
    11 680
    Recos reçues:
    110
    Messages:
    11 219
    Appréciations:
    +30 / 114 / -4
    j'ai télécharger un clip tourné avec un SAMSUNG HMX-H220 SP, et je n'ai aucun problème dans AS.

    tu as fait plusieurs tests ?

    si tu parles anglais, tu peux exposer ton problème sur le forum US de AS
    Pinnacle US Avid Studio
     
  5. flc

    flc

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    139
    Appréciations:
    +0 / 0 / -0
    Oui plusieurs tests, mais par contre j'ai utilisé leur utilitaire intelliStudio pour importer les vidéos ? serais ce là le problème ? j'ai pas récupérer les vidéos directement .
     
  6. ggfx

    Modérateur So

    Points Repaire:
    11 680
    Recos reçues:
    110
    Messages:
    11 219
    Appréciations:
    +30 / 114 / -4
    c'est une piste à creuser
     
  7. flc

    flc

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    139
    Appréciations:
    +0 / 0 / -0
    Suite à mes derniers essais la copie des fichiers directement du camescope sur le DD ne solutionne pas le problème.. d'autre part je ne comprend pas que Pinnacle Studio 14 gère très bien ce format de fichier et pas Avid Studio.... je regrette mon achat.....
     
  8. ggfx

    Modérateur So

    Points Repaire:
    11 680
    Recos reçues:
    110
    Messages:
    11 219
    Appréciations:
    +30 / 114 / -4
    quel résultat obtiens-tu quand tu utilises le module d'importation de AS ?
    as-tu désinstaller et re-installer AS ?
     
  9. flc

    flc

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    139
    Appréciations:
    +0 / 0 / -0
    j'ai la même chose par l'import de AS...
    non je n'ai pas essayé la réinstallation ...car je n'y crois pas...
     
  10. ggfx

    Modérateur So

    Points Repaire:
    11 680
    Recos reçues:
    110
    Messages:
    11 219
    Appréciations:
    +30 / 114 / -4
    tu n'y crois pas...

    mais je te confirme que j'ouvre et édite sans problème les clips avchd provenant de ton camescope.
    héberge un clip. Partage le lien. Et moi ou toute autre personne du forum le testerons .
     
  11. flc

    flc

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    139
    Appréciations:
    +0 / 0 / -0
  12. ggfx

    Modérateur So

    Points Repaire:
    11 680
    Recos reçues:
    110
    Messages:
    11 219
    Appréciations:
    +30 / 114 / -4
    je rencontre aussi des problèmes avec ta vidéo
    AS ne lance pas automatiquement un rendu quand le fichier est glissé sur le plan de montage. La lecture est très saccadée.
    Et en création, le fichier obtenu multiplie la vitesse x2, et freeze la dernière image pour compléter la durée originale.

    je t'encourage à exposer ton problème de compatibilité sur le forum Pinnacle US. Un patch de correction est en cours de dévellopement.

    Pinnacle forum US
     
  13. ggfx

    Modérateur So

    Points Repaire:
    11 680
    Recos reçues:
    110
    Messages:
    11 219
    Appréciations:
    +30 / 114 / -4
    j'ai exposé le problème sur le forum AS / US
     
  14. flc

    flc

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    139
    Appréciations:
    +0 / 0 / -0
    oui j'ai vu , j'ai voulu le faire ce matin mais vois tu je ne me souviens plus de mon mot de passe et je n'ai pas eu le retour du forum concernant la réinitialisation de celui-ci, je te remercie de l'avoir fait pour moi ....
    :good:
     
  15. pirae

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    67
    Appréciations:
    +0 / 0 / -0
    pb de lecture

    bonsoir,

    même problème de lecture pour moi aussi .
    courage,
    a+
     
Chargement...

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous