module inscription newsletter haut de page forum mobile

Rejeter la notice

26&27 Janvier à Paris : Formation Caméras Canon EOS !
Formez-vous avec Greg aux caméras Canon EOS, améliorez la qualité de vos images, gagnez en productivité avec cet atelier opérationnel sur 2 jours 
Toutes les infos sur l'atelier

Rejeter la notice

Atelier Caméras RED 28 & 29 janvier à Strasbourg
Formez-vous avec Antonin et Forest aux caméras RED, chez Hirmance à Strasbourg : Devenez autonome dans la préparation, le paramétrage, l'utilisation d’une caméra RED et le traitement du R3D code.
Toutes les infos sur l'atelier

Rejeter la notice

29 Janvier à Paris à 14h et 17h - Gratuit : Ateliers Découverte C70 & C300 Mark III 
Venez prendre en main et évaluer avec nous ces deux nouvelles caméras 4K Super 35 ! Nos analyses et tests des caméras + prise en main + mini formation Log/RAW
Toutes les infos sur l'événement

FCPX : impossible de supprimer tout le cache avant archivage

Discussion dans 'Apple Final Cut Pro X' créé par IyaX, 26 Novembre 2020.

  1. IyaX

    Points Repaire:
    1 200
    Recos reçues:
    1
    Messages:
    52
    Appréciations:
    +0 / 1 / -0
    Bonjour à tous,

    Je précise que je n'ai pas trouvé de réponse à ma question sur le forum. Si j'ai mal cherché, n'hésitez pas à me renvoyer (dans les cordes) vers la discussion appropriée et je ferme mon post :)

    Sur FCPX 10.4.8, je suis en phase d'archivage d'un reportage, j'ai consolidé mes dossiers, puis supprimé les fichiers générés de la bibliothèque, et il me reste toujours 17go en cache (donc 17go de plus que mes fichiers originaux)

    ==> voir copie d'écran

    J'ai essayé de supprimer aussi les fichiers générés du projet et des événements au cas ou, mais sans résultat...

    Quelqu'un aurait il une idée de pourquoi j'ai ce reliquat de cache? Normalement mon cache devrait tomber proche de 0 une fois cette manip faite !

    Merci d'avance

    Bonne journée
     

    Fichiers attachés:

  2. JLB21

    Points Repaire:
    4 550
    Recos reçues:
    38
    Messages:
    2 083
    Appréciations:
    +59 / 103 / -11
    Bonjour,

    Il te suffit d'ouvrir ta bibliothèque. Ouvre le dossier de l'Evénement concerné.

    Vérifie dans le dossier 'Render Files' que le sous-dossiers 'High Quality Media' est bien vide. Sinon, tu peux mettre à la corbeille sans conséquences pour ta bibliothèque (je le fais systématiquement avant de sauvegarder mes bibliothèques par clonage).

    Ensuite selon les opérations que tu as faites durant le montage, il peut exister un dossier 'Analisys File' qui n'est pas pris en compte dans la suppression des fichiers générés par le projet.
    Qui peut contenir deux sous-dossiers lourds : 'Stablilisation' et 'Optical Flow' les deux comportant des fichiers très lourds.
    Personnellement, je mets tout ça à la corbeille avant clonage de la bibliothèque.

    Capture d’écran 2020-11-26 à 11.09.11.jpg
     
  3. IyaX

    Points Repaire:
    1 200
    Recos reçues:
    1
    Messages:
    52
    Appréciations:
    +0 / 1 / -0
    Bonjour JLB21

    Merci beaucoup pour ton retour rapide et précis :)
    Il s'agissait en effet des rendus de stab et optical flow dont je me suis pas mal servi, j'ai donc supprimé le dossier Analysis Files dans chacun des événements concernés et c'est tout bon, mon cache est maintenant correcte.

    Merci encore
    Bonne journée
     
    • J'aime J'aime x 1
Chargement...

Partager cette page

Dernières Occasions

 
Vous souhaitez annoncer sur le Repaire ? Contactez-nous