FCPX 10.4.3 soucis avec timeline

Discussion dans 'Apple Final Cut Pro X' créé par kmihoudini, 9 Août 2018.

  1. kmihoudini

    Points Repaire:
    225
    Recos reçues:
    0
    Messages:
    6
    Appréciations:
    +0 / 0 / -0
    Bonjour à tous,
    je rencontre le même soucis actuellement avec FCPX , je n'arrive plus à finir mes travaux commencer car soudainement le magnétisme ne se désactive plus, comme la photo nous le montre dans un post en haut, il coupe ou se déplace dans un intervalle bien précis ( 1 seconde ) impossible de retrouvé mon cutter précis comme avant. Quelque'un sait d'ou vient se soucis SVP
     
    #1 kmihoudini, 9 Août 2018
    Dernière édition par un modérateur: 9 Août 2018
  2. kmihoudini

    Points Repaire:
    225
    Recos reçues:
    0
    Messages:
    6
    Appréciations:
    +0 / 0 / -0
    Bonjour à tous,

    ci joint la photo de mon soucis. Je n'arrive plus à couper mes plan comme je le souhaite la timeline m'oblige à respecter un intervalle bien précis. je ne sais pas si j'ai fait une mauvaise manipulation car j'ai pu réaliser un 20éne de vidéo avant cela et jamais eu se soucis. et d'un coup il apparait et cela sur tout les projets impossible de trouvé ou se cache l'activation ou désactivation de cette fonction. je suis un peu perdu car beaucoup de travail derrière a finir... et sa fait quelques semaines que je galère a trouver des réponses. MERCI
     

    Fichiers attachés:

  3. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    13 945
    Recos reçues:
    142
    Messages:
    15 113
    Appréciations:
    +178 / 991 / -25
    Bonjour,

    Ca ne semble pas le même problème, puisque tu parles de magnétisme, ce qui n'était pas le cas de la discussion que tu avais relancée.

    Et inutile de multiplier la même demande, je regroupe
     
  4. kmihoudini

    Points Repaire:
    225
    Recos reçues:
    0
    Messages:
    6
    Appréciations:
    +0 / 0 / -0
    salut,

    je parle de "magnétisme" puisque il ne déplace les fichiers ou les coupes que dans des intervalle de 1seconde.
     
  5. vsd

    vsd

    Points Repaire:
    4 305
    Recos reçues:
    30
    Messages:
    3 140
    Appréciations:
    +11 / 94 / -11
    Salut,
    Si tu as zoomé à fond, théoriquement c'est d'une image par une image qu'avance ou recule la ligne blanche avec la flèche gauche ou droite.
    Avec le raccourci clavier shift + flèche on avance de 10 images par 10, alors 1 seconde ! ? ! Cela me semble improbable, tu dois te tromper quelque part dans ce que tu nous expliques !
     
    • J'aime J'aime x 1
  6. kmihoudini

    Points Repaire:
    225
    Recos reçues:
    0
    Messages:
    6
    Appréciations:
    +0 / 0 / -0
    voila le lien de mon soucis en vidéo.
     
  7. vsd

    vsd

    Points Repaire:
    4 305
    Recos reçues:
    30
    Messages:
    3 140
    Appréciations:
    +11 / 94 / -11
    C'est normal tu as le zoom à fond !
    On ne peut pas couper un quart, une moitié voir trois quart d'une image !
    Il faut dézoomer légèrement et lorsqu'avec la flèche de droite ou gauche tu verras que tu te déplaces
    d'une image à une image, en zoomant à fond tu vois l'image et en y plaçant ton rasoir, il coupera l'image à son début
    et non l'à ou tu crois que l'image devrait être coupée ! Si tu prends le sélectionneur (et non le rasoir) tu verras l'image
    début et fin, à l'intérieur de celle ci, tu ne la coupera pas !
     
  8. kmihoudini

    Points Repaire:
    225
    Recos reçues:
    0
    Messages:
    6
    Appréciations:
    +0 / 0 / -0
    Meme en Zooman a fond avant j'arriver a couper là ou je voulais la c'est vraiment pas le Cas et se souci m'est apparu lorsque j'ai cliquer sur "n" la touche magnétisme , cela a affecter tout mes projets
     
  9. vsd

    vsd

    Points Repaire:
    4 305
    Recos reçues:
    30
    Messages:
    3 140
    Appréciations:
    +11 / 94 / -11
    La touche"n" n'affecte en rien le projet, elle ne fait qu'activer ou désactiver le magnétisme !
    Jettes voir les préférences de FCPX, (en appuyant sur alt+comd puis de lancer FCPX) parfois il suffit d'un rien !
     
  10. kmihoudini

    Points Repaire:
    225
    Recos reçues:
    0
    Messages:
    6
    Appréciations:
    +0 / 0 / -0
    j'ai déjà essayer rien n'y fait non plus. Je suis dépité, j'ai travailler 1 an sans soucis et d'un coup sa a Bugger, déjà essayer d'installer , re installe, j'ai même changer de machine rien n'y fait.
     
  11. cv21

    Points Repaire:
    1 915
    Recos reçues:
    9
    Messages:
    278
    Appréciations:
    +10 / 40 / -1
    Bonjour, la bande mise en surbrillance par une partie grisée correspond à une frame. Il est donc impossible de couper/trimer la partie vidéo en1/2 frame, 1/4 frame, etc... La coupe image est "magnétisée" sur le début ou fin de frame pas là où se trouve la tête ou le skimmer qui peuvent descendre à la sous-image ou l'échantillon audio. Au max, j'ai l'impression que l'on peut zoomer jusqu'à un frame sur la largeur de l'écran. Cependant, il est possible de trimer l'audio à l'échantillon : présentation zoom sur les échantillons (il vaut mieux développer les composants audio pour les voir).

    Dans la doc : Final Cut Pro X: Affichage des formes d’onde audio au niveau de l’échantillon audio

    J'ai l'impression que cela correspond à ça (ce qui est décrit par vsd).
     
  12. vsd

    vsd

    Points Repaire:
    4 305
    Recos reçues:
    30
    Messages:
    3 140
    Appréciations:
    +11 / 94 / -11
    +1 cv21 :)
    @ kmihoudini,
    Alors j'ai bien regardé ton action dans la vidéo...
    A l'endroit 0:16/0:26 regardes bien !
    Fais une pause et tu remarqueras qu'à l'endroit ou tu veux couper la ligne de temps
    la rouge et blanche, se trouve au tiers de l'image celle ci est légèrement blanchâtre
    en amont et un peu moins en arrière, cela symbolise 1 image, et à l'endroit ou tu
    positionnes ton rasoir, tu ne peux pas couper ! Ou tu coupes devant (ou commence
    l'endroit blanchâtre ou à la fin de l'endroit blanchâtre, mais jamais à l'intérieur !
     
  13. cv21

    Points Repaire:
    1 915
    Recos reçues:
    9
    Messages:
    278
    Appréciations:
    +10 / 40 / -1
    Je viens de relire mon "charabia" de sous-image, d'échantillons, etc...

    @kmihoudini Pour faire plus simple : dans le menu présentation, désactiver zoom sur les échantillons (celui-ci est coché par défaut).
    Cela stoppe le zoom maximal à un niveau souvent suffisant. Cela suffit pour monter à l'image près (avec flèche droite ou gauche) et voir de façon logique où l'on coupe la vidéo. C'est relativement suffisant pour mixer l'audio.

    Si vraiment la coupe audio entre deux plans est délicate, réactiver le zoom sur les échantillons (ctrl+Z), zoomer pour ajuster l'audio, puis désactiver ce type de zoom (ctrl+Z).

    ctrl+Z c'est un raccourci qui peut être réalisé par erreur. C'est peut-être pour cela qu'il y a eu cette sensation de changement de comportement.

    Bon montage.
     
Chargement...

Partager cette page