Nous suivre

Rejeter la notice
Formation Raw C200 Tourner en Raw avec une C200
Notre formation vidéo est disponible !
>> Toutes les infos <<
Rejeter la notice
Formations vidéos en réductions Réductions sur nos formations vidéos !
Pendant cette période de confinement, nos tutos (Raw C200, XF705) sont en promo !
>> Toutes les infos <<

[CommentFaire?] Exporter une vidéo en 2.7k sans perte de qualité en 1080p

Discussion dans 'Adobe Premiere Pro' créé par GregFR74, 20 Mars 2020.

  1. GregFR74

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    50
    Appréciations:
    +3 / 1 / -0
    Bonsoir, après avoir réalisé des vidéo en 2.7k 60fps avec mon drone, je constate que lors d'un montage vidéo sur une séquence 1080p la qualité vidéo est réduite, il y aurait-il une solution pour ne pas perdre en qualité ou en tout cas moins surtout niveau couleurs ? Je précise que je ne peut exporter en 2.7k car je dois monter les vidéos du drone avec celles d'un appareil photo qui lui ne peut filmer qu'en 1080p.
    J'ai fait par ailleurs quelques recherches mais je n'ai pas trouvé de solution.
    Voici un exemple avec 2 captures d'écran.
    Merci
    [​IMG]
    [​IMG]
     
  2. Alcoriza

    So So

    Points Repaire:
    5 300
    Recos reçues:
    64
    Messages:
    2 851
    Appréciations:
    +139 / 226 / -1
    Si perte de qualité après exportation, il faut augmenter le débit et/ou changer de codec

    Ton souci ressemble fortement à un shift dans les gamma. A tenter : poser un effet de gamma à 1,22 sur la vidéo sombre.
     
  3. ogt

    ogtx
    Conseiller Technique So

    Points Repaire:
    17 700
    Recos reçues:
    522
    Messages:
    22 358
    Appréciations:
    +621 / 1 209 / -35
    Déjà, précisez avec quel logiciel de montage vous travaillez : il y a peut être seulement un problème d'espace couleur (REC 709 : 16-235, Full 0-255).

    Olivier
     
  4. GregFR74

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    50
    Appréciations:
    +3 / 1 / -0
    Désolé, je n'y avais plus pensé, j'utilise adobe première pro.
     
    #4 GregFR74, 20 Mars 2020
    Dernière édition par un modérateur: 20 Mars 2020
  5. ogt

    ogtx
    Conseiller Technique So

    Points Repaire:
    17 700
    Recos reçues:
    522
    Messages:
    22 358
    Appréciations:
    +621 / 1 209 / -35
    Je viens de faire le test dans Premiere Pro avec votre image comportant l'original et l'export.
    En exportant cette image il n'y a strictement aucune différence de colorimétrie avec l'image dans Premiere :
    Premiere n'est pas du tout en cause dans le changement de contraste/gamma de votre sortie .
    Regardez plutôt du coté de votre visualiseur (VLC, MPC-HC, ..) pour voir l'espace de couleur utilisé. (0-255, 16-235), sachant que dans Premiere on est toujours en REC 709

    Olivier
     

    Fichiers attachés:

  6. GregFR74

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    50
    Appréciations:
    +3 / 1 / -0
    Bonjour, d'accord.

    L'espace de couleur utilisé est 16-235.

    Je ne sais pas si cela a avoir avec ça mais les images d'origine on été enregistrées en H265/HEVC et exportées en H264, est-ce que cela aurait un impact ?

    Ce qui est par ailleurs bizarre c'est que quand je lis la vidéo sur mon ordinateur, il n'y a pas de problème et dès que je la transfère sur première Pro les couleurs sont modifiées.
     
    #6 GregFR74, 21 Mars 2020
    Dernière édition: 21 Mars 2020
  7. ogt

    ogtx
    Conseiller Technique So

    Points Repaire:
    17 700
    Recos reçues:
    522
    Messages:
    22 358
    Appréciations:
    +621 / 1 209 / -35
    come vous pouvez le constater sur les images de mon post précédent, je n'ai aucune différence entre l'original, les images sur la timeline de Premiere et la vidéo exporté. Toute ma chaine d'affichage, Windows, Premiere, Drivers Nvidia, travaille en Rec 709 (16-235).

    Olivier
     
  8. ogt

    ogtx
    Conseiller Technique So

    Points Repaire:
    17 700
    Recos reçues:
    522
    Messages:
    22 358
    Appréciations:
    +621 / 1 209 / -35
    Aucun, si on respecte l'espace de couleurs.
    Encore une fois, vérifiez tous les éléments de votre chaine de visualisation pour être certain d'être toujours dans le même espace de couleurs.

    Olivier
     
  9. GregFR74

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    50
    Appréciations:
    +3 / 1 / -0
    D'accord, quand vous dites de vérifier les éléments de la chaîne de visualisation/affichage, c'est à dire ? Etant encore débutant, je ne vois pas trop comment faire. Dois-je rajouter des Plug-in ou alors ce sont des réglages à effectuer ?
     
  10. ogt

    ogtx
    Conseiller Technique So

    Points Repaire:
    17 700
    Recos reçues:
    522
    Messages:
    22 358
    Appréciations:
    +621 / 1 209 / -35
    Quel outil de visualisation utilisez vous (MPC-HC, VLC, autre) ?
    Quel driver graphique ?
    Exemples sur mes images

    Olivier
     

    Fichiers attachés:

  11. GregFR74

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    50
    Appréciations:
    +3 / 1 / -0
    J'utilise principalement l'outils de visualisation qui est installé d'origine sur Windows 10 c'est à dire Films et TV et VLC quand il m'est impossible de lire une vidéo sur l'autre outil (une vidéo en H265 par exemple).

    Pour le driver graphique je suis aussi chez Nvidia.
    [​IMG]
     
  12. GregFR74

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    50
    Appréciations:
    +3 / 1 / -0
    Bonjour, @Alcoriza dans Première Pro, sur quel onglet puis-je augmenter le débit ?

    Pour ne pas perdre en qualité est-ce qu'il faut mettre mon clip sur une séquence 2.7k puis exporter en 1080p et ensuite utiliser le clip qui sera donc en 1080p ou bien directement mettre mon clip 2.7k sur une séquence 1080p et utiliser l'outils "adapter à la taille de l'image" ?
    Merci
     
  13. AQW333

    So So

    Points Repaire:
    12 400
    Recos reçues:
    101
    Messages:
    7 267
    Appréciations:
    +310 / 1 045 / -18
    ogt ne t'a pas donné complètement l'info (pas la bonne ligne d'option pour Nvidia )

    Capture Nvidia.PNG
    Il suffit de lire et d'appliquer les bonnes options pour toi...soit les applications gèrent soit Nvidia impose un même reglage pour toutes les applications...et tu vérifies le résultat.
     
  14. ogt

    ogtx
    Conseiller Technique So

    Points Repaire:
    17 700
    Recos reçues:
    522
    Messages:
    22 358
    Appréciations:
    +621 / 1 209 / -35
    ça dépend de la version du driver, ce n'est pas dans le même panneau, mais dans l'exemple que j'avais donné c'était bien 16-235.

    Olivier
     

    Fichiers attachés:

  15. AQW333

    So So

    Points Repaire:
    12 400
    Recos reçues:
    101
    Messages:
    7 267
    Appréciations:
    +310 / 1 045 / -18
    Ok merci Olivier...

    On va dire alors que ça complète l'info pour ceux qui ont des anciens ou différents drivers, comme apparemment Greg vu ce que je vois post 11 .... et qu'il n'a pas persévéré dans cette direction qui semble la bonne...;)
     
Chargement...
Discussions similaires - Exporter vidéo perte
  1. MaadFox
    Réponses:
    7
    Nb. vues:
    10 518
  2. falou

    [CommentFaire?] Exporter une video

    Réponses:
    2
    Nb. vues:
    428
  3. oko
    Réponses:
    19
    Nb. vues:
    420
  4. lionel2222
    Réponses:
    1
    Nb. vues:
    160
  5. orland2b
    Réponses:
    28
    Nb. vues:
    789

Dernières occasions

Dernières formations

 

Partager cette page

Dernières Occasions

Dernières Formations

 
Vous souhaitez annoncer sur le Repaire ? Contactez-nous