module inscription newsletter haut de page forum mobile

Rejeter la notice

logo repaire

Le Repaire recherche un ou une Stagiaire, en renfort sur l'éditorial et l'organisation des ateliers.
Poste à pourvoir dès maintenant
Rejeter la notice

ateliers live resolve avec forest

NOUVEAU : Ateliers Live Resolve - Formez-vous en ligne tous les mois avec Forest !
Progressez rapidement avec nos ateliers mensuels de 3h. Prochaine session le 15 décembre de 18h à 21h

export avec artefacts sur effets de colorimétrie

Discussion dans 'Adobe Premiere Pro' créé par delf, 7 Novembre 2022.

  1. delf

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    211
    Appréciations:
    +1 / 0 / -0
    Bonjour,

    je n'arrive pas à exporter une vidéo qui comporte pas mal d'effets de colorimétrie + masques :
    soit on voit les masques à l'export soit les effets de colo produisent des artéfacts sur les fondus.

    Les rushs sont en 4K .Mov (DH5) mais la Time line comporte plusieurs fichiers sources différents.

    J'ai essayé plusieurs sorties : AppleProRes 422 puis H264, Mxf ppuis H264...
    le résultat n'est jamais satisfaisant.

    La diffusion se fera et sur un écran plat , et, par vidéo projection.

    Auriez-vous des conseils ?

    Merci d'avance.
    D

    (Je monte avec un Imac I7 (3,6 GHz Intel Core i7 Retina 4K, 21.5-inch, 2017- Radeon Pro 555 2 Go)
     
  2. Alcoriza

    So So

    Points Repaire:
    6 700
    Recos reçues:
    84
    Messages:
    4 715
    Appréciations:
    +260 / 588 / -4
    Essaie dans un premier temps, dans les paramètres de projet, de passer le moteur de rendu en "logiciel" uniquement
     
  3. delf

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    211
    Appréciations:
    +1 / 0 / -0
    Ok merci, je vais activer Logiciel Mercury.
    Je me demandais à ce propos si c'était pas une limite de ma carte vidéo.
     
  4. Alcoriza

    So So

    Points Repaire:
    6 700
    Recos reçues:
    84
    Messages:
    4 715
    Appréciations:
    +260 / 588 / -4
    C'est ce qu'on va voir en la "désactivant".

    Néanmoins, ça reste un comportement anormal du logiciel.
     
  5. caraibe

    Points Repaire:
    16 200
    Recos reçues:
    205
    Messages:
    19 422
    Appréciations:
    +407 / 1 278 / -45
    Oui très possible avec seulement 2Go de Vram sur ta CG
    Mais les artefacts c'est étonnant
    Si Vram insuffisante Première plante normalement.
    C'est quoi ce CODEC ??
    Tu peux donner MediaInfo d'un des originaux ?
    Humm ton Imac de 2017 me parait un peu dépassé pour le 4k
    Le i7 c'est lequel ?
    Dans un premier temps suis le conseil d'Alcoriza ...Mais sans accélération graphique faudra être patient.
     
  6. delf

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    211
    Appréciations:
    +1 / 0 / -0
    Impossible d'avoir des infos sur media info, message : "parsing error" "faststart not yet supported "

    Et sinon, le terme d'artefacts n'est peut être pas juste; disons que l'image est très dégradée.
    A savoir que c'est d'autant plus le cas avec le H264 sur QT et moins sur VLC.
    Je fais d'abord des sorties en Mxf puis en H264 (format final) mais pour le moment, c'est vraiment pas satisfaisant).

    Et sinon, c'est un iMac18,2 (c'est l'info que tu demandais ?)
     

    Fichiers attachés:

  7. caraibe

    Points Repaire:
    16 200
    Recos reçues:
    205
    Messages:
    19 422
    Appréciations:
    +407 / 1 278 / -45
    Oui mais pour savoir ce qu'ils mettent avec Apple c'est pas gagné des CPU i7 y en a une tartine
    Mais peu importe car ton problème ne peut pas normalement venir de la puissance de ton Imac.
    J'aurais voulu un MediaInfo d'un de tes fichiers qui sort mal en export
    Ou mieux:
    ici tu peux en mettre en téléchargement
    GrosFichiers - Envoi gratuit de gros fichiers, transfert de fichiers volumineux
    Et je peux regarder si j'ai le même problème.
    Tu as pas FCP sur ton Mac ?
    Sur Mac c'est plus conseillé que Première
    D'autant que ton Imac qui date n'est peut être pas optimisé pour Première
    Quelle version de Première as-tu ?
    MédiaInfo c'est ça:
     
  8. delf

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    211
    Appréciations:
    +1 / 0 / -0
    En me relisant , y a erreur sur DH5 : c'est GH5....

    J'ai la version Première Pro 2021 (et.... non j'utilise plus FCP depuis que ça a changé d'interface)

    et voici pour Média infos :

    le rush : Capture d’écran 2022-11-07 à 22.08.45.png

    là l'export : Capture d’écran 2022-11-07 à 22.09.20.png

    Merci pour le suivi !
     
  9. Alcoriza

    So So

    Points Repaire:
    6 700
    Recos reçues:
    84
    Messages:
    4 715
    Appréciations:
    +260 / 588 / -4
    Et donc, tu as testé les exports en désactivant la carte graphique ou pas là ? Je ne te suis pas
     
  10. caraibe

    Points Repaire:
    16 200
    Recos reçues:
    205
    Messages:
    19 422
    Appréciations:
    +407 / 1 278 / -45
    15 Mb/s même en 1080p 25 fps c'est juste mais ça devrait passer sans défaut de compression
    as-tu essayé un débit supérieur?
    L'export en HEVC (H265) tu as essayé
    C'est exporté en désactivant la carte graphique ?
    C'est meilleur ?
    Prise de vue avec le GH5 en UHD 10 bits 422 tu devrais avoir un FullHD nickel
    c'est un gros projet ?
    Sur cet export de 49s tu as eu des défauts ??
     
    #10 caraibe, 7 Novembre 2022
    Dernière édition: 8 Novembre 2022
  11. delf

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    211
    Appréciations:
    +1 / 0 / -0
    Bon, merci pour vos réponses !ç
    J'ai découvert Médiainfo et l'astuce du décochage de rendu.

    La qualité est au rdv avec un débit supérieur mais ce qui reste étrange, c'est que seul VLC ou le lecteur Viméo ou je les ai chargé les lit normalement. Mon lecteur QT ou juste le Finder affiche une qualité déplorable sur les images aux multiples effets (plusieurs rendu de Lumetri, Reduce noise entre autres...).

    Mais je suis rassurée en espérant que la diffusion sera sans problème.
    D'ailleurs pendant que j'y suis, un débit entre 15 et 30 Mb/s en VBR ou un débit de 25 en CBR, vous en pensez quoi ? pour de la vidéo projection et, une diffusion sur écran télé (muséale).

    Un collègue opte pour le VBR pour ses exports et moi par habitude je fais du CBR.... (pour des films sans effets)
     
  12. caraibe

    Points Repaire:
    16 200
    Recos reçues:
    205
    Messages:
    19 422
    Appréciations:
    +407 / 1 278 / -45
    Perso je me casse pas la tête
    UHD 25p en HEVC je prends CBR 25Mb/s et sur ma télé 4k 70" même à 1m de distance c'est parfait
    En VP aussi mais mon VP n'est que fullHD !
    en H264 il faut doubler le débit!
    Tu n'as pas MPC HC ???
    Non car tu es sur MAC ;)
     
  13. delf

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    211
    Appréciations:
    +1 / 0 / -0
    ha ha j'ai bien noté : eh oui je suis sur Mac ...!

    Doubler le débit en H264, pour du FullHD, passer sur du 50Mb/s ?
     
  14. caraibe

    Points Repaire:
    16 200
    Recos reçues:
    205
    Messages:
    19 422
    Appréciations:
    +407 / 1 278 / -45
    Non pour du 25p Full HD un CBR de 20Mb/s doit bien suffire ;)
    50 Mb/s ça irait pour du 4k en 25p.
    ça dépend aussi de la qualité de l'encodeur
    J'ai Top Gun Maverick 2h qui fait seulement entre 7 et 8 Go
    Et il est bien meilleur qu'au cinéma !
     
Chargement...

Partager cette page

Dernières Occasions

Dernières Formations

 
Vous souhaitez annoncer sur le Repaire ? Contactez-nous