Nous suivre

Eumig ou pas?....

Discussion dans 'Film argentique : projection et numerisation' créé par discworld, 7 Avril 2018.

  1. discworld

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    16
    Appréciations:
    +0 / 0 / -0
    Bonjour.
    Il y a vraiment une grosse différence avec un mono format pour la fixité de l'image ?
    Je me dis qu' avec un condenseur ca amoindrie le "tremblé " du a la courte distance de la projection. ... ?
     
  2. scipfr

    Points Repaire:
    1 200
    Recos reçues:
    4
    Messages:
    196
    Appréciations:
    +5 / 3 / -0
    La précision du positionnement du film dans le sens de la hauteur est plus faible, mais pas de quoi non plus rejeter cette solution. La technique de capture ne change rien dans la perception de cette variation. Intéresse toi à cette phase de ton projet aux solutions de post traitement qui sont disponibles. Il y des solutions dédiées intégrant la stabilisation qui fonctionnent très bien comme Film9 ou StudioTransfer.
    J'ai utilisé un K110. C'est une machine simple et fiable. tu pourras déjà envisager un stroboscope pour surveiller la vitesse. Il est plus stable quand il a tourné pendant 10 minutes. La technique du condenseur à l'avantage de le pas demander de grosse modif au niveau du projecteur. Donc n'oublie pas que tu pourras revendre le matériel à la fin de ton projet.
     
  3. discworld

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    16
    Appréciations:
    +0 / 0 / -0
    Merci pour tous vos conseils :good:
    Il me reste à me procurer le elmo k110 , la lentille 3 dioptries,le diffuseur de lumière et aussi peut être changer l'ampoule (jai vu que beaucoup le faisait ) ..... et mettre tout cela en place ooo
    Pour la capture je compte utiliser mon Canon eos 1200d .
     
  4. scipfr

    Points Repaire:
    1 200
    Recos reçues:
    4
    Messages:
    196
    Appréciations:
    +5 / 3 / -0
    Voici quelques photos du K110Sm :
    Disque stroboscopique pour contrôler la vitesse :
    photo-1.JPG
    photo-2.JPG
    Et la modif avec une motorisation régulée de ST600
    La carcasse du ST600 qui contient l'alimentation, l'électronique et le potentiomètre déporté pour régler la vitesse :
    P1000700.jpg
    Et le K110SM avec le moteur du ST600
    P1000701.jpg
     
  5. discworld

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    16
    Appréciations:
    +0 / 0 / -0
    Bonsoir à tous.
    Pouvez vous me donner les différences entre le Elmo k100 et le k110? Je n'en vois pas de flagrantes dans ce que j'ai pu lire...
     
  6. scipfr

    Points Repaire:
    1 200
    Recos reçues:
    4
    Messages:
    196
    Appréciations:
    +5 / 3 / -0
    J'ai du K110 mais pas de K100 sous la main. Extérieurement, je crois que la seule vrai différence se situe au niveau du système de chargement du film qui est un peu plus simple et moins pratique sur le K100, et aussi le système de vitesse lente et arrêt sur image, qui n'a aucun intérêt pour le transfert.
    A l'intérieur, le mécanisme diffère. C'est une courroie crantée qui anime les bobines sur le K110, alors qu'elle est torique sur le K100.
    Regarde ici pour des détails sur le K110 et ici pour le K100
     
  7. discworld

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    16
    Appréciations:
    +0 / 0 / -0
    Bonsoir à tous.
    Est ce que cette lentille 5 dioptries conviendrait pour le transfert? 20180605_205742.png
     
  8. discworld

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    16
    Appréciations:
    +0 / 0 / -0
    (Je n'ai pas trouvé comment éditer mon message precedent)
    Je n'arrive pas à charger et donc projeter un film....
    Le projecteur s'allume bien et je l'entend accélérer si je tourne le bouton d'ajustement de la vitesse -voir flèche verte-
    Mais rien ne se passe, les bobines ne tournent pas ,mon film n'est pas entraîné !
    La roue ou passe la courroie -fleche rouge- ne tourne pas.....
    Est ce que l'un d'entre vous a eu ce problème ou saurait me dire de quoi cela peut il venir?
     
  9. discworld

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    16
    Appréciations:
    +0 / 0 / -0
    C'est un Elmo k110 sm
    Je viens de me rendre compte qu'il ni a pas de courroie a la 20180606_103411.jpg flèche orange..... :cry2:
     
  10. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    13 650
    Recos reçues:
    150
    Messages:
    15 697
    Appréciations:
    +215 / 1 117 / -25
    Oui, c'est ce que j'allais dire, raison évidente et suffisante pour que ça ne marche pas.

    Peux-tu faire une photo en montrant la poulie de l'axe de l'obturateur ?
     
  11. scipfr

    Points Repaire:
    1 200
    Recos reçues:
    4
    Messages:
    196
    Appréciations:
    +5 / 3 / -0
    Si j'en juge par le photo, la courroie est tout simplement cassé. Une partie semble encore collée sur la poulie portant les pales. Classique... La courroie d'origine est carrée ou trapézoïdale. mais une courroie ronde de 3 ou 4 mm de diamètre fonctionnera parfaitement.
     
  12. discworld

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    16
    Appréciations:
    +0 / 0 / -0
    C'est exactement ça la courroie trapezoidale est collée sur la poulie!
    Je dois la retirer de la poulie ?
    Mon marie faisant de la mécanique je pense qu'il aurait une courroie pour remplacer celle ci... ça conviendrait ou dois je en commander une spécifique?
     
  13. caraibe

    So

    Points Repaire:
    13 400
    Recos reçues:
    152
    Messages:
    13 844
    Appréciations:
    +149 / 586 / -12
    Salut Discworld
    J'ai pas mal de film super8 aussi et j'ai commencé la numérisation
    Pour cela:
    J'ai mon projecteur S8 dans ma salle ciné (en dessous du vidéo projecteur) :
    [​IMG]

    je projette donc pour remplir une bonne moitié de l'écran
    Je place ma caméra AX100 sur trépied à peu près là ou y a le repose pieds avec ma planchette pour la souris
    Et j'ai remarqué qu'avec ma caméra et mon projecteur S8 seul l'obturateur de ma caméra au 1/30 seconde convient pour ne pas avoir de scintillement
    Bien sûr j’obtiens une image un peu déformée en trapèze., Mais comme je capture en 4k mes correction de géométrie au montage n'ont aucune incidence sur la qualité
    Ensuite je ressorts cela en Full HD
    C'est surdimensionné en définition pour du S8 mais c'est ce qui passe le mieux sur une télé
    Je suis en 18fps !
    Résulat:


    Je ne décèle aucune perte VS l'original ..C'est même un poil meilleur, surtout en luminosité
     
  14. scipfr

    Points Repaire:
    1 200
    Recos reçues:
    4
    Messages:
    196
    Appréciations:
    +5 / 3 / -0
    Il faut décoller la vieille courroie, qui va venir facilement, en morceau et probablement poisseuse. Une courroie neuve coute moins de 10 euros chez Cinemantika ou Antanbazar, plus le port.
     
  15. discworld

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    16
    Appréciations:
    +0 / 0 / -0
    Caraïbe je vais utilisé la méthode de condenseur avec une lentille.
    La courroie est changé et ça tourne bien maintenant. ... enfin presque !
    J'ai remarqué que la partie ou on met la bobine sur le bras avant "bloquait " a chaque tour complet.... j'ai retiré le cache du bras et une des roues crantées est cassée et le plastique fenduoooooooooooo
    Dites moi que c'est reparable :help:
     
Chargement...

Dernières occasions

 

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous