module inscription newsletter haut de page forum mobile

Rejeter la notice
Formation Raw C200 Tourner en Raw avec une C200
Notre formation vidéo est disponible !
>> Toutes les infos <<

Erreur after effects : échec de vérification interne

Discussion dans 'Adobe After Effects' créé par JojoAfter, 4 Mars 2020.

  1. JojoAfter

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    3
    Appréciations:
    +0 / 0 / -0
    Bonjour à tous !

    C'est jamais agréable, une pop-up à base de "ERROR"... Et alors quand ça se répète sans cesse...
    J'ai donc exporté la moitié de ma composition lorsque s'est affichée cette fenêtre avec le titre " ( 78 § 4 ) "
    Et en-dessous : " After Effects (erreur) : échec de vérification interne ! {SetOutputWorld called with a world of the wrong size} ( 78 § 4 ) "

    A chaque fois que je relance le rendu, je me retrouve avec ça.
    Est-ce que à tout hasard, quelqu'un aurait une idée de où chercher ?
    Un immense merci !!!

    Ps : voici la chose :
    Capture d’écran 2020-03-04 à 15.40.03.png
     
  2. Charlie47

    Points Repaire:
    1 970
    Recos reçues:
    6
    Messages:
    267
    Appréciations:
    +18 / 69 / -0
    Il semblerait qu'un libellé soit trop long ??
    Edit : visiblement (après recherche) tu n'es pas le seul... Carte graphique trop faible peut-être ? Trop d'effets ?
     
    #2 Charlie47, 4 Mars 2020
    Dernière édition: 4 Mars 2020
    • Merci Merci x 1
  3. LiquidPro

    So

    Points Repaire:
    14 425
    Recos reçues:
    206
    Messages:
    2 085
    Appréciations:
    +179 / 503 / -2
    Bonjour,

    Si tu changes les paramètres de rendu en "Rendu logiciel" (au lieu de GPU), est-ce que ça résout le problème ?

    Si c'est le cas, il faudrait commencer par inspecter les plugins externes utilisés un par un.
     
    • Merci Merci x 1
  4. ogt

    ogtx
    Conseiller Technique So

    Points Repaire:
    17 700
    Recos reçues:
    530
    Messages:
    23 039
    Appréciations:
    +660 / 1 295 / -39
    "SetOutputWorld called with a world of the wrong size"
    Je pense que ce problème est lié à un plugin tiers incompatible avec cette version de AfterEffects.
    Quels sont les effets utilisés ?
    Essayer de les supprimer à tour de role pour voir celui qui pose problème.
    Il est fort possible qu'un plugin tiers soit mal traité par l'accélération graphique, donc la désactiver pour voir le résultat.

    Olivier
     
    • Merci Merci x 1
  5. MagSouh

    Points Repaire:
    2 120
    Recos reçues:
    5
    Messages:
    61
    Appréciations:
    +8 / 4 / -0
    Bonjour,

    Certaines personnes ont pû résoudre ce problème en exportant avec Media Encoder...
     
    • Merci Merci x 1
  6. JojoAfter

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    3
    Appréciations:
    +0 / 0 / -0
    Bigre, il y a du répondant sur ce forum ! Déjà 3 réponses ! :D Merci ! :D
    Charlie47, un libellé trop long, tu entends par là un fichier source, utilisé dans la composition, dont le nom dépasserait un nombre trop grand de caractères ? Tu as vu ce problème quelque part ? J'ai bien un fichier dont le nom fait un peu plus de 60 caractères, mais ça serait curieux que le logiciel bugue juste au milieu du rendu alors que ce fichier (une vidéo) apparait dès le début.
    Par contre il est clair que j'ai sûrement un peu trop d'effets et que mon projet est lourd... Pour ce projet je bosse surtout sur des fichiers Illustrator importés, et ça pompe pas mal de mémoire j'ai l'impression.
    LiquidPro, je ne trouve pas où modifier ces paramètres GPU. Il me semblait que c'était dans Fichier > Paramètres du projet, mais non.
    ogt, je n'utilise pas de plugin externe dans ce projet. J'utilise cependant le Laboratoire de Particules (mais inclut dans After, du coup), je vais essayer de l'enlever.
     
  7. Charlie47

    Points Repaire:
    1 970
    Recos reçues:
    6
    Messages:
    267
    Appréciations:
    +18 / 69 / -0
    Ma première réaction était liée au libellé du message d'erreur, mais visiblement rien à voir, c'est pour ça que j'ai cherché un peu sur les forums anglais et qu'on y trouve cette erreur sans doute, effectivement, causée par un effet externe à AE, comme dit plus haut...
     
    • Merci Merci x 1
  8. JojoAfter

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    3
    Appréciations:
    +0 / 0 / -0
    He bien, merci pour vos réponses, en fait vous ne le saviez peut-être pas mais vous faites des miracles à distance ! :D
    J'ai essayé de bidouiller quelques trucs, mais au final je n'ai rien changé (enfin je n'ai pas l'impression), et j'ai relancé le rendu, et là nickel !
    Pourtant je n'ai pas changé les paramètres de rendu, je n'ai pas enlevé de plugin (de toutes façons je n'en utilisais pas), je n'ai pas changé de carte graphique ni d'effets, donc c'est un peu mystérieux. Mais si un jour je comprends ce qui s'est passé, je promets de réécrire ici ce que j'aurai trouvé !
    MagSouh, du coup je n'ai pas testé la solution d'exporter avec Media Encoder, mais si je me retrouve confronté au même problème, j'essayerai d'y penser. Merci pour l'info.
    Et encore merci à tous pour vos suggestions !!!!! :good:
     
Chargement...
Discussions similaires - Erreur after effects
  1. karamel
    Réponses:
    3
    Nb. vues:
    344
  2. ABK6
    Réponses:
    1
    Nb. vues:
    114
  3. Popof94

    [Débutant] Erreur 99 sur BVU950

    Popof94, 13 Mai 2020, dans le forum: Sony
    Réponses:
    0
    Nb. vues:
    45
  4. malrtz
    Réponses:
    0
    Nb. vues:
    74
  5. Johnny Jumper
    Réponses:
    0
    Nb. vues:
    129

Dernières occasions

Dernières formations

 

Partager cette page

Dernières Occasions

Dernières Formations

 
Vous souhaitez annoncer sur le Repaire ? Contactez-nous