Nous suivre

  1. Découvrez notre vidéo de formation / test sur la Canon XF705 !
    Son capteur, son codec H265, son autofocus, ses gammas, le C-Log3, ses forces et ses limites, vous saurez tout ! Toutes les infos

    Rejeter la notice

Enregistrement en stéréo sur la XF300 ?!

Discussion dans 'Canon XF, XA, XL, XH, G1X : caméras de poing, compacts experts' créé par Wolfy, 9 Juin 2012.

Tags:
  1. Wolfy

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    192
    Appréciations:
    +0 / 1 / -0
    Je n'arrive pas à enregistrer en stéréo avec ma XF300... j'y arrivai très bien avec ma XHA1S, mais là, je ne vois pas comment paramétrer la caméra pour qu'elle enregistre en stéréo.
    Pour les clips importés dans Première Pro à partir de ma XHA1S,, dans les Propriétés, il est indiqué :
    Format audio source : 48000 Hz - Compressé - Stéréo
    Format audio du projet : 48000 Hz - 32 bits en virgule flottante - stéréo
    Et quand je place le clip sur la time-line, je n'ai qu'une piste audio qui est créée ;

    Par contre, pour les clips importés dans Première Pro à partir de ma XF300, dans les Propriétés, là il est indiqué :
    Format audio source : 48000 Hz - 16 bits - Mono
    Format audio du projet : 48000 Hz - 32 bits en virgule flottante - mono.
    Et là, quand je place le clip sur la time-line, j'ai 2 pistes audio qui se créent !

    Quelqu'un peut-il m'aider ? D'avance, merci.
     
    #1 Wolfy, 9 Juin 2012
    Dernière édition: 9 Juin 2012
  2. Wolfy

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    192
    Appréciations:
    +0 / 1 / -0
    (Faux) problème résolu

    En fait, j'ai le clé de l'énigme :
    ma Canon XF300 enregistre bien en stéréo, mais contrairement à mon ancienne XHA1S qui enregistrait le son stéréo sur UNE SEULE piste (donc cela ne générait aussi qu'une seule piste son dans Première, et pour chacun des clips les Propriétés indiquaient donc : son stéréo), la XF300 enregistre le son sur DEUX pistes (comme toute caméra pro, en fait), donc le son est bien en stéréo mais chacune des pistes est considérée par Première comme une piste mono (et Première génère donc DEUX pistes sons indépendantes, mais indique dans les Propriétés des clips "son mono" pour chacune des pistes).
    J'espère que mon explication est suffisamment claire !!??
    En tout cas, c'est vrai que pour le travail sur le son, c'est bien mieux d'avoir 2 pistes distinctes dans Première, cela ouvre évidemment plus de possibilités.
     
Chargement...

Dernières occasions

 

Partager cette page

Autres contenus

Vous souhaitez annoncer sur le Repaire ? Contactez-nous