Nous suivre

Rejeter la notice

Illustration Event Raw C200--- Conf/Atelier/Apéro gratuit ----
Tourner en Raw avec une C200
Le jeudi 12 Déc à 17h
>> Toutes les infos <<

Rejeter la notice

Le Repaire va organiser des ateliers Edius ! 

>> Plus d'infos <<

[CommentFaire?] Edius 7.53 activation accélération matérielle

Discussion dans 'Grass Valley Edius' créé par gege460, 18 Avril 2018.

  1. gege460

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    19
    Appréciations:
    +0 / 0 / -0
    Bonjour,
    Sur Edius 7.53, au moment de lancer un calcul en H264, je n'arrive pas à utiliser l'accélération matérielle (la fenêtre n'affiche pas l'option "utiliser l'accélération matérielle").
    - Ma carte graphique GTX750 Ti est-elle incompatible ? Elle est pourtant donnée compatible CUDA.
    - Où peut-on trouver une liste des cartes compatibles avec EDIUS 7.53 pour l'accélération.
    - Mon problème vient-il d'ailleurs ?
    J'ai cherché l'info sur le forum sans la trouver.
    Merci de m'éclairer !
    Cordialement,
    Gérard
     
  2. JMM

    JMMx

    Points Repaire:
    2 570
    Recos reçues:
    12
    Messages:
    843
    Appréciations:
    +9 / 14 / -0
    Bonjour gege,
    ta carte GTX750 Ti n'y est pour rien , Edius utilise "QuickSynchro du processeur graphique intégré au microprocesseur Intel ( si celui-ci en est pourvu ). Et, a condition d'y connecter un moniteur !

    Il y a une litérature assez copieuse à ce sujet...
    Entre autre :
    intel Quick Sync Video - EDIUS
    et en français : le Podcast de François ( aussi valable pour les versions précèdentes
    Podcast - EDIUS : surtout à partir de la minute 3.05


    JMM
     
    #2 JMM, 19 Avril 2018
    Dernière édition: 19 Avril 2018
  3. JB60

    Points Repaire:
    1 970
    Recos reçues:
    8
    Messages:
    913
    Appréciations:
    +12 / 42 / -1
  4. gege460

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    19
    Appréciations:
    +0 / 0 / -0
    Bonjour,
    Merci JMM et JB60 de m'avoir répondu si rapidement et aussi clairement.
    Dans mon cas, c'est sans espoir, mon processeur et d'une génération vieillissante (un peu comme moi !).
    C'est un I7-870... donc pas de Quick Sync.
    Ma carte mère est en socket 1156... bref, il faudrait tout changer, on verra plus tard.
    Je vais quand même potasser les infos dont vous m'avez transmis les liens.
    Encore merci et bonne journée.
    Gérard
     
  5. gege460

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    19
    Appréciations:
    +0 / 0 / -0
    Bonsoir à tous,
    Je viens de faire des frais : je viens de monter une nouvelle config dans ma vieille tour!
    - processeur I9-9900K
    - carte-mère Asus Prime Z390-a
    - 32Go Corsair Vengeance DDR4 3200MHz
    - SSD Crucial CT480 BX500SSD1
    - carte graphique GTX 1060 (je l'avais déjà)
    - Système Windows 10 pro 64.

    Je suis toujours sous Edius pro 7.53. Avec Quick Sync activé, le changement est plus que satisfaisant pour l'exportation en H264.
    Par contre, dans la timeline, quand j'empile plusieurs pistes, je ne remarque pas de changement.
    - Y a-t-il une manip à effectuer pour bénéficier de l'accélération matérielle?
    - Edius 7.5 est-il trop ancien ?
    - Une version plus récente apporterait-elle une amélioration ?
    Merci d'avance si vous aviez des suggestions à me proposer.
    Cordialement,
    gege460
     
  6. JB60

    Points Repaire:
    1 970
    Recos reçues:
    8
    Messages:
    913
    Appréciations:
    +12 / 42 / -1
    Bonsoir à tous,
    Je ne suis pas certain, que tu ne confondes pas deux choses.
    L'accélération matérielle QS, sauf erreur de ma part, n'intervient pas dans la lecture d'un empilage de pistes, mais dans un export...mais à vérifier avec les pros.

    En revanche les choses se sont très fortement améliorées à partir de la version 9.30 et là Edius y est pour quelque chose.
    J'ai un i7-8700K et dès la parution de cette version j'ai constaté que c'était le jour et la nuit dans la lecture de 3 pistes empilées en 4K avec effet de transparence.

    Tu peux aussi voir ce lien sur l'activation des paramètres 3D de la carte graphique.

    Lecture fluide de la time line en UHD | Le Repaire

    Et voir la discussion sur i9-9900k menée avec Bertrand.

    Tiens-nous au courant.
    Je peux aussi de poster une capture de l'écran pendant cette lecture ou le buffer monte à 250 images et y reste.

    A+
    JB
     
  7. gege460

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    19
    Appréciations:
    +0 / 0 / -0
    Bonsoir JB,
    Merci pour ta réponse quasi "real time"!
    J'ai visionné la vidéo dont tu as mis le lien dans ta réponse, il y a à peaufiner les réglages, je vais devoir cogiter là-dessus.
    A priori aussi, mon Edius se fait vieux et la machine ne fait pas tout... peut-être donc prévoir une rallonge financière à l'upgrade que j'ai entamé !
    A voir vos avis, ça doit valoir le coup.
    Dès que j'ai quelques résultats, je donne des nouvelles.
    Encore merci et bonne fin de journée.
    gege460
     
  8. JB60

    Points Repaire:
    1 970
    Recos reçues:
    8
    Messages:
    913
    Appréciations:
    +12 / 42 / -1
    Bonsoir,
    Cherche l’annonce dans les podcasts de la version 9.30 par GV à IBC... 2018 ?
    Tu y verras la diffusion d’un clip 4K dans cette version comparée à la 7 ou 8.
    Il y est annoncé que le CPU mis en œuvre est le 9900K.
    Pour moi qui suis équipé du 8700 cela à été une surprise totale.
    BCAUCHY a aussi des difficultés avec ce proc.
    (Essaye aussi de monter ton buffer à 6GB)
    Ça ne coute rien et c’est vraiment efficace.
    Tiens-moi au courant.
    A+
    JB
     
  9. gege460

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    19
    Appréciations:
    +0 / 0 / -0
    Bonjour,
    Je n'ai pas trouvé le podcast en question (mais d'autres intéressants sur le sujet).
    Pour commencer, je vais gonfler mon buffer selon tes conseils.
    J'ai aussi commandé une MAJ pour la version 9.
    Je te tiendrais au courant des résultats.
    Grand merci pour ton aide et tes conseils.
    Cordialement,
    gege460
     
  10. JB60

    Points Repaire:
    1 970
    Recos reçues:
    8
    Messages:
    913
    Appréciations:
    +12 / 42 / -1
    Bonsoir,
    Erreur de ma part, il s'agit de la présentation de la 9.40.
    Voir à partir de 11'40"
    Voici le lien YT :



    Mon buffer est à 6GB 15 images et personne ne s'en plaint ; Ni moi, ni le CPU, ni EDIUS !
    Outre la nécessite de paramétrer la 3D et déclarer Edius, il faut aussi déclarer la CG dans
    Paramètres système, Effets, GPU, Correction colorimétrique, et réglages GPU FX.

    A+
    JB
     
Chargement...

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous