Nous suivre

  1. Atelier Caméras RED - 16 & 17 octobre à Paris
    COMPLET !! Inscrivez-vous pour être informé des prochaines dates !
    Toutes les infos

    Rejeter la notice
  2. Découvrez notre vidéo de formation / test sur la Canon XF705 !
    Son capteur, son codec H265, son autofocus, ses gammas, le C-Log3, ses forces et ses limites, vous saurez tout ! Toutes les infos

    Rejeter la notice

Doubleur de ligne Thomson TTV 7761

Discussion dans 'Divers vidéo' créé par AmbroiseG, 16 Juillet 2019.

  1. AmbroiseG

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    2
    Appréciations:
    +0 / 0 / -0
    Bonjour à tous,

    Je viens vers vous car j'ai un souci avec un vieux doubleur de ligne Thomson TTV 7761 (similaire au 7760 apparemment) que je souhaite brancher sur un tritube: j'ai réparé l'alimentation mais si les mires de test internes fonctionnent bien, le traitement du signal est très brouillé. Voici des images :

    Visionneuse images - Noelshack - https://image.noelshack.com/fichiers/2019/29/2/1563267848-thomson-ttv-7761-back.jpg
    Visionneuse images - Noelshack - https://image.noelshack.com/fichiers/2019/29/2/1563267848-thomson-ttv-7761.jpg

    J'ai branché le doubleur en entrée à un lecteur DVD via CrYCb, et en sortie j'utilise la sortie VGA sur un écran d'ordinateur pour les tests.
    Et en sortie, j'obtiens cela :
    Visionneuse images - Noelshack - https://image.noelshack.com/fichiers/2019/29/2/1563267908-thomson-ttv-7761-image.jpg
    Visionneuse images - Noelshack - https://image.noelshack.com/fichiers/2019/29/2/1563267908-thomson-ttv-7761-image2.jpg

    Est-ce un problème de synchro ? Je suis censé voir un fond bleu avec un logo de DVD, qu'on peut voir d'ailleurs brouillé.

    Sinon, quelqu'un aurait-il de la doc concernant ce matériel ? Peut-être faut-il un signal particulier ?

    Merci à vous ! :)
     
  2. Alcoriza

    So

    Points Repaire:
    5 300
    Recos reçues:
    55
    Messages:
    2 298
    Appréciations:
    +86 / 142 / -0
    Tu connais la résolution de sortie de la prise VGA ? T'as une doc ? Parce que typiquement la Golden Scart, ça doit être du 1152 lignes actives...

    Si tu ne branches que le cables Y il se passe quoi ? T'es sûr que ton lecteur DVD sort bien du Y'CbCr et pas du RGB ? Sur les switch devant, tu te mets bien en input YCbCr et 625 lignes ?
     
  3. AmbroiseG

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    2
    Appréciations:
    +0 / 0 / -0
    Bonsoir, merci pour votre réponse. Hélas je n'ai pas la doc... impossible à trouver malgré mes recherches et quelques coups de fils à droite et à gauche, notamment chez Grass Valley.

    Avec le VGA je n'ai aucun souci à afficher les fonctions test du doubleur : color bars, grille, pluge, white field.

    Oui, mon lecteur sort bien du YCbCr, c'est marqué dessus. Alors si je me mets en 625 lignes mon écran affiche "fréquence non supportée". Je mets bien en input YCbCr. Si je ne branche que le câble Y j'ai remarqué que lorsque je mets le bouton "input sync" sur "sync", j'ai l'image comme celle que j'ai postée dans le précédent message mais en gris, par contre si je mets ce bouton sur Y/G (synchro par le Y c'est ça ?), j'obtiens un écran tout noir, qui fait apparaitre un flash toutes les 8 secondes environ...

    Ca m'a l'air d'être un problème de synchro au niveau du signal d'entrée : peut-être doit il être très particulier pour que ça fonctionne ?

    Merci pour votre aide ! :)
     
Chargement...

Partager cette page

Autres contenus

Vous souhaitez annoncer sur le Repaire ? Contactez-nous