Nous suivre

  1. Découvrez notre vidéo de formation / test sur la Canon XF705 !
    Son capteur, son codec H265, son autofocus, ses gammas, le C-Log3, ses forces et ses limites, vous saurez tout ! Toutes les infos

    Rejeter la notice

Disque SSD pour partition système

Discussion dans 'Choisir sa configuration PC' créé par liospi, 15 Octobre 2009.

  1. liospi

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    8
    Appréciations:
    +0 / 0 / -0
    Bonjour,

    J'ai fouiller un peu dans le forum pensant que le sujet avait déjà été abordé mais je n'ai pas trouver de sujet équivalent, désolé si je fais ici un doublon.

    Que pensez vous d'une solution en Solid State Drive 64G pour installé l'OS et les programmes sur une station de montage desktop par rapport à un velociraptor 10000rpm?
     
  2. freddy1957

    Points Repaire:
    1 200
    Recos reçues:
    2
    Messages:
    396
    Appréciations:
    +0 / 0 / -0
    Suite

    Personellement j'ai un SSD INTEL POSTVILLE 80 go sur lequel j'ai installé WINXP 64, puis PE7.
    Sur les conseils de STEF j'ai mis le fichier d'échange sur un disque vélocirator, ainsi que le cache de FIREFOX.
    Les projets PE7 sont sur le vélociraptor, c'est ce dernier qui est désigné comme disque de travail.
    Depuis un mois et demi tout fonctionne bien, j'ai toujours autant de débit qu'à l'installation aucun plantage ni perte de fichier.
     
  3. Michel

    Michelx Admin Repaire

    Points Repaire:
    17 330
    Recos reçues:
    126
    Messages:
    5 579
    Appréciations:
    +30 / 89 / -0
    J'ai tenté d'installer sans succès le système Seven sur un disque SSD. L'install n'a pas voulu...
    Je crois que peu importe en fait. Tu installes sur le meilleur dinosaure possible en système et tu pourras de toute façon mettre ton SSD comme cache dans Windows.

    Michel
     
  4. STEF

    Points Repaire:
    5 330
    Recos reçues:
    32
    Messages:
    6 616
    Appréciations:
    +1 / 0 / -0
    quel SSD ? marque / ref ? bios en AHCI ? Raid ? Normal ? ...
     
  5. hola

    Points Repaire:
    4 180
    Recos reçues:
    23
    Messages:
    3 792
    Appréciations:
    +34 / 141 / -4
    c'est surprenant..:perplexe:

    surtout quand on sait que Seven a été optimisé pour les SSD puisque la version finale intègre la fonction TRIM..

    bref a suivre


    edit :

    tu es sur que tu n'as pas une partition trop petite ou non vierge sur ton SSD ??
     
    #5 hola, 20 Octobre 2009
    Dernière édition: 20 Octobre 2009
  6. Michel

    Michelx Admin Repaire

    Points Repaire:
    17 330
    Recos reçues:
    126
    Messages:
    5 579
    Appréciations:
    +30 / 89 / -0
    Hello Hola,

    Je suis parti avec une install neuve sur une station "low cost"(dixit STEF), (I7 P55 8Go Ram carte graphique même pas Nvidia ;-) home made.

    J'avais donc le disque d'essai de Seven 64 "entreprise" valable 90 jours. L'install de Seven n'a jamais vu le SSD comme disque d'install possible; même avec quelques gigas de pris, il y avait largement la place, c'est un 128 Go
    J'ai donc installé un disque IDE en plus pour l'amadouer. Là il a bien voulu. Depuis j'ai échangé ce disque système pour un autre en clônant le Disque IDE C avec Acronis (nickel) A sa place j'ai mis un nouveau disque Sata 500 go doté de 3 partitions dont une principale active de 75 Go. Avec Acronis, remis le contenu du C sur ce nouveau disque. Galéré un moment pour que Seven accepte de reconnaître ce nouveau disque comme disque de boot et se lance. Finalement réussi (3 éssais et réparation du boot par Win7)

    Mais à aucun moment le SSD n'a été envisagé par Seven comme disque d'install possible ni de près ni de loin.

    Pour autant je ne renonce pas, comme je vais devoir refaire une install avec la vraie version de Seven (suite à achat de Vista 64) je vais lui reproposer le moment venu (qui ne va pas tarder) le SSD préalablement formaté depuis Seven et rendu actif depuis Seven également. S'il me dit encore qu'il ne le voit pas alors, ce sera vraiment bizarre.
    Je ferai l'essai avec ce SSD revirginisé d'abord, puis si ça ne va pas diskparté actif ntfs. On verra bien ;-)


    Oups j'avais pas vu que c'était pour moi...

    Ben c'est un Crucial M225 - SSD 128 Go 64 Mo 2.5" Serial ATA II (bouh caca "low cost" je sais) Bios ("buggé caca") en Normal (IDE) vu qu'il est tout seul de sa race. :-)

    Mais bon pour l'instant je m'en tape, je m'en sers comme cache dans Seven (ReadyBoost) et ça fonctionne bien.

    Michel
     
  7. hola

    Points Repaire:
    4 180
    Recos reçues:
    23
    Messages:
    3 792
    Appréciations:
    +34 / 141 / -4
    :perplexe:

    le SSD Crucial M225 est excellent de par son rapport qualité/prix . Equipé d’un contrôleur Indilinx Barefoot (et pas de cette bouse de JMicron JMF602 ) il offre des performances équivalentes à un OCZ vertex mais à un prix toutefois inférieur....


    edit 1 :

    -le fait que Seven ne le voit pas ne serait pas un probl de connectique par hasard ??( mais je suppose que tu as du controller ) ..
    -dans le bios le SSD est reconnu ??
    - si le SSD est reconnu dans le bios tu peux tjr y mettre Win7 via Acronis et son fichier image .tib (acronis formate a l'install)

    edit 2:

    L'install de Seven exige un DD (SSD) vierge et en :C
     
    #7 hola, 21 Octobre 2009
    Dernière édition: 21 Octobre 2009
  8. STEF

    Points Repaire:
    5 330
    Recos reçues:
    32
    Messages:
    6 616
    Appréciations:
    +1 / 0 / -0
    lol !!!! c'est le meilleur rapport qualité prix, celui que je conseille : si je devais en prendre un, ce serait celui là !!!
    .... mais avant je tente le Mobi Mtron 3500 x2 30Go en Raid0 pour Win 7 ;)
     
  9. Michel

    Michelx Admin Repaire

    Points Repaire:
    17 330
    Recos reçues:
    126
    Messages:
    5 579
    Appréciations:
    +30 / 89 / -0
    Ah bon !? :-) Tant mieux alors, j'en était resté à ces affirmations là :

    J'avais cru que Crucial était globalement "crucifié" comme honteusement "low cost" ;-) C'était donc une boutade...Faut suivre !

    Ok bonne nouvelle déjà.
    Non justement il est bien reconnu par le bios donc ça ne peut pas être ça..

    Je suppose que oui, sauf que si je réinstallais Seven de cette manière ce ne serait pas la même version (celle actuelle c'est la 90 jours ("entreprise") et la suivante sera l'upgrade depuis Vista pro 64, à tous les coups il va tiquer à la validation...Je préfère même pas essayer :-)

    Ok Bon alors là ça c'est une bonne raison :-)
    Je ferai donc ça le prochain coup. Ce sera quand même un peu mieux que de juste m'en servir comme cache du système.
    Pour l'affectation des lettres l'install elle fait un peu ce qu'elle veut, elle te balourde le clône de ton ancien C en F ou G et t'a beau jongler avec Diskpart et lui redire que c'est le C, c'est seulement au bout d'un moment quand elle l'a décidé qu'elle veut bien ;-) J'ai dû m'y reprendre à trois fois avec la réparation du boot quand j'ai changé le C:...

    En tout cas merci bien de ces réponses !

    Michel
     
  10. Michel

    Michelx Admin Repaire

    Points Repaire:
    17 330
    Recos reçues:
    126
    Messages:
    5 579
    Appréciations:
    +30 / 89 / -0
    Confirmation ! :-) J'ai reçu enfin ma mise à jour Seven et il s'est installé comme une fleur alors que je m'attendais à galérer ;-) Sur la partition non allouée du disque. Et il m'a même refait le multiboot nickel...

    Et le SSD en système ben c'est sûr que ça fait une très grosse différence dans le lancement des applis... Wouaw !

    Michel
     
  11. hola

    Points Repaire:
    4 180
    Recos reçues:
    23
    Messages:
    3 792
    Appréciations:
    +34 / 141 / -4
    si tu es avec le Firmware 1711 et que tu veuilles conserver ces perfs pense a faire la MAJ du firmware ...Crucial vient de publier un firmware pour ses SSD série M225 afin de profiter du TRIM sous Windows 7. Les SSD de 64, 128 et 256 Go sont concernés et il faudra passer à la version 1819 pour pouvoir en profiter pleinement.


    c'est expliqué la ---> Crucial
     
  12. Michel

    Michelx Admin Repaire

    Points Repaire:
    17 330
    Recos reçues:
    126
    Messages:
    5 579
    Appréciations:
    +30 / 89 / -0

    Va donc déjà falloir faire un CD de boot pour ça...
    Merci du tuyau ! ;-)

    Michel
     
  13. Michel

    Michelx Admin Repaire

    Points Repaire:
    17 330
    Recos reçues:
    126
    Messages:
    5 579
    Appréciations:
    +30 / 89 / -0
    Bon, en même temps quand on regarde cette discussion sur leur forum (en anglais) on se dit que le SSD c'est aussi se rendre la vie un peu compliquée pour le moment ;-)
    Le nouveau firmware n'a manifestement pas fait que des heureux !
    S'il faut réinstaller tout pff...!
    En tout cas c'est bon à savoir pour ceux qui n'ont pas encore installé...
    Qu'en penses tu Hola ?

    Michel
     
  14. hola

    Points Repaire:
    4 180
    Recos reçues:
    23
    Messages:
    3 792
    Appréciations:
    +34 / 141 / -4
    si tu n'as pas envie d'essuyer les platres d'un nouveau firmware utilise le programme permettant le "TRIM" manuel...il est ---> la

    edit:
    sans TRIM la dégradation des performances liées à l'usure peu etre tres importante ..comme expliqué ( par exemple) la --> clubic
    Wiper fonctionne avec tous les SSD a base du contrôleur Barefoot d'Indilinx
     
  15. Michel

    Michelx Admin Repaire

    Points Repaire:
    17 330
    Recos reçues:
    126
    Messages:
    5 579
    Appréciations:
    +30 / 89 / -0
    Ok je vais tâcher de bien comprendre comment on fait ça...le wipe manuel. Je suppose qu'il faut le paramétrer en ligne de commande ?

    Du coup sur le site OCZ j'ai vu [ame="http://www.ocztechnologyforum.com/forum/showthread.php?t=63273"]des supers trucs et astuces pour Windows 7 et les SSD[/ame]. Le support OCZ a l'air plus riche, inventif et reactif que celui de Crucial. Donc s'ils sont plus chers il y a au moins cette bonne raison là... ;-)

    Michel
     
Chargement...

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous