module inscription newsletter haut de page forum mobile

Rejeter la notice

NOUVEAU : Atelier Fairlight les 11&12 Octobre avec Damien Favreau
Exploitez les outils puissants de mixage et de correction de Fairlight, et optimisez la qualité audio de vos projets !
Rejeter la notice

ateliers live resolve avec forest

NOUVEAU : Ateliers Live Resolve - Formez-vous en ligne tous les mois avec Forest !
Progressez rapidement avec ces ateliers mensuels de 3 heures. Première session le 14 septembre de 17h à 20h

Directx 9.0c et wmv9

Discussion dans 'Internet & vidéo' créé par siou, 6 Décembre 2006.

Tags:
  1. siou

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    26
    Appréciations:
    +0 / 0 / -0
    Bonjour,

    Je viens de mettre a jour directx... J'avais une version 9.0b et j'ai installé la 9.0c.
    Bon tout marche normalent, mais sur certaines videos en wmv9, ca parait pas
    fluide, et me semblait que cela l'etait avant avec le version 9.0b.
    J'ai Windows Media Player 10.
    Est ce que quelqu'un pourrai visionner la video suivante et me dire:
    http://video.parapente.free.fr/vol_3842.wmv (c'est la video d'un copain, ce n'est pas moi qui l'ai encodée)
    Regardez bien la video très attentivement:
    A l'affichage des titres, chez moi l'effet de soleil (en surimpression)
    n'est pas super fluide, on sent des tout petits acoups, c'est leger mais
    très net.
    On dirait que c'est encodé en 25i/s mais joué en 29i/s
    Qu'en pensez vous ?
    Y a t il un reglage a faire chez moi ? Sur le codec ? sur directx ? a l'encodage ?

    Merci de votre aide.

    Laurent
     
  2. vila

    Points Repaire:
    1 200
    Recos reçues:
    2
    Messages:
    473
    Appréciations:
    +0 / 1 / -0
    J'utilise Windows Media player 11 et la fluidité des titres (déplacement du soleil) est excellente. RAS, de plus le film est superbe....
     
  3. GEGE92

    GEGE92 Estimé et regretté modérateur

    Points Repaire:
    3 300
    Recos reçues:
    0
    Messages:
    17 284
    Appréciations:
    +0 / 1 / -1
    Bonjour,
    J'utilise MP10 et DirectX 90c
    les titres passent bien mais j'ai quelques saccades dans les panoramiques. peut être ets-ce lié au débit de ma liaison ADSL?
    @+
    PS: j'ai téléchargé sur le disque dur et j'ai ces mêmes saccades. Le fichiers s'arrête d'ailleurs avant la fin.
    j'ai plutot l'impreson d'un film en 25i/s mais encodé en 15i/s ??
    Très beau fil et superbe montage
     
  4. siou

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    26
    Appréciations:
    +0 / 0 / -0
    Bonsoir,

    Le film n'est pas entier oui, c'est normal qu'il stoppe avant la fin.
    Apres info, le film original est en 30i/s MPEG1 reencodé en 25i/s en wmv.
    Il y a donc bien du 3:2 pull down (repetition d'image de temps en temps).
    Si il y en a qui voit le film fluide c'est que probablement, soit Windows Media Player, soit le driver de la carte graphique, "lisse" (interpole) le 3:2 pulldown.
    Est ce que quelqu'un sait ou cela se passe ? Pour info, j'ai une 660GT comme carte graphique.

    GEGE92, tu as quelle version exacte de WMP 10.??, de version du driver wmv ?
    Apres importation du wmv dans Premiere Pro, je m'apercois qu'il y a bien des repetition d'images. Quelqu'un peut il me dire s'il voit la meme chose sous PP1.5 ?

    Ouais le film est superbe, le lieu encore plus...
    Laurent
     
    #4 siou, 6 Décembre 2006
    Dernière édition: 7 Décembre 2006
Chargement...

Dernières occasions

 

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous