module inscription newsletter haut de page forum mobile

[Résolu] Désynchronisation progressive du son

Discussion dans 'Son numérique en vidéo' créé par JeffreyC, 2 Janvier 2020.

  1. JeffreyC

    JeffreyC Administrateur
    Modérateur

    Points Repaire:
    9 555
    Recos reçues:
    44
    Messages:
    117
    Appréciations:
    +28 / 17 / -0
    Bonjour à toutes et tous,
    J'ai reçu des rushs audio et vidéo d'une conférence captée à plusieurs caméras, et je ne parvient pas à faire de synchronisation entre la piste audio et les pistes vidéos.
    Je travaille sous Premiere 2019.
    Le projet Premiere est en 25img/s et le taux d’échantillonnage audio de 48kHz.
    Les caméras ont filmé à une cadence de 25img/s et le son témoin a un taux d'échantillonnage de 48kHz.
    La piste audio fournie par l'ingé son est échantillonnée en 44,1kHz.

    J'ai pu synchroniser les pistes sons entre elles grâce à l'outil automatique de Premiere, et cela a fonctionné, j'ai pu le constater en voyant le pic de la forme d'onde.

    Oui mais voilà, au fur et à mesure de la conférence j'ai eu une sensation de désynchronisation entre l'audio et la vidéo. Et pour cause :
    Au bout de 2h de conférence j'ai un décalage équivalent à 1 seconde et 5 images. (j'ai comparé le spectre du son témoin et celui du micro) (c'est la piste audio qui a 1sec 05img d'avance).

    J'ai tenté de ré-échantillonner la piste son en 48kHz avec Adobe Audition mais ça n'a rien changé dans ma séquence de montage.
    J'ai voulu tenter la fonction "interpréter le taux d'échantillonnage" d'Audition, mais cela aurait réduit la durée de la piste audio de presque 10 minutes.

    Je songe à multiplier la vitesse de la piste audio par 1,001 mais ça m'a l'air d'être une grosse connerie.

    Quelle est selon vous la cause du problème ? Et surtout : comment le régler ?
    Je vous remercie de m'avoir lu.
     
  2. Alcoriza

    So So

    Points Repaire:
    5 800
    Recos reçues:
    71
    Messages:
    3 407
    Appréciations:
    +171 / 300 / -1
    Déjà, es-tu sûr que tes caméras sont synchros entre elles ? Je ne parle que de l'image et pas du son. Est-ce qu'au début et à la fin, les caméras enregistrent bien au même moment quelqu'un qui tape dans ses mains, qui clignent des yeux etc.... ? Tu as enregistré comment ? Via un mélangeur ?

    Ensuite pour le son, il était cablé comment ? Pourquoi du 44.1 kHz ?

    Pour le décalage, est-il vraiment progressif ou n'as-tu pas trouvé un "trou" à un moment donné ?
     
  3. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    14 550
    Recos reçues:
    183
    Messages:
    18 217
    Appréciations:
    +352 / 1 727 / -46
    La cause est simple et connue depuis les débuts du cinéma parlant. :D

    C'est l'éternel problème des machines indépendantes qui ne sont pas synchronisées avec une base de temps unique.
     
    • J'aime J'aime x 1
  4. Alcoriza

    So So

    Points Repaire:
    5 800
    Recos reçues:
    71
    Messages:
    3 407
    Appréciations:
    +171 / 300 / -1
    Quand même, 30 images, ça me parait énorme non ? Moi dans le pire des cas, j'ai 5 ou 6 images sur deux heures. Ce qui est déjà bien assez énervant :D
     
  5. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    14 550
    Recos reçues:
    183
    Messages:
    18 217
    Appréciations:
    +352 / 1 727 / -46
    Entre caméras ça bouge pas beaucoup, mais entre un enregistreur audio (lequel ?) et les caméras 30 images, c'est même pas trop énorme
     
  6. JeffreyC

    JeffreyC Administrateur
    Modérateur

    Points Repaire:
    9 555
    Recos reçues:
    44
    Messages:
    117
    Appréciations:
    +28 / 17 / -0
    Merci pour votre réactivité Alcoriza et saint kro :D

    J'ai 3 sources vidéo :
    2 caméras en fond de salle qui enregistrent en interne
    1 prémontage multicam, contenant les 2 fameuses cams et le flux d'un ordinateur. Le prémontage a été fait en direct via une console Blackmagic, et enregistré en sortie avec un enregistreur Atomos.

    J'ai regardé à plusieurs endroits du montage et la synchro de l'image est ok. Cf l'image du clap.
    synchro clap ok.png
    (les petits +2 -2 sont dus au fait que j'ai du recaler le son témoin de chaque caméra, du fait de la distance assez éloignée des caméras)

    En bref, si ça a avait été une vidéo muette ça aurait été :D

    Quand j'ai comparé les synchros j'ai pris en compte la piste audio A3, qui correspond à la caméra en gros plan, et les pistes A1 et A2 qui sont les sources de l'ingé son, enregistrées via des micros branchés à une console Yamaha QL1 (une piste/un fichier par micro).
    Pourquoi du 44,1 kHz ? Ce doit être une inattention de l'ingé son je suppose. Je me fie aux métadonnées indiquées.

    Voici 2 extraits qui commencent à 00:22:43:21 (en base 25img/s). Le décalage est léger. Ce qui me fait penser que c'est vraiment progressif tout au long de la captation.
    Son témoin de la cam :

    Sortie console son :


    Ok pour la cause de l'horloge interne. Etant malheureusement incapable de remonter le temps, que me conseillez vous de faire en post-prod ?
     
  7. JeffreyC

    JeffreyC Administrateur
    Modérateur

    Points Repaire:
    9 555
    Recos reçues:
    44
    Messages:
    117
    Appréciations:
    +28 / 17 / -0
    Puisqu'en fin de capta j'ai 1sec et 5 images de décalage (=1,2sec) j'ai appliqué l'effet "Expansion/compression et hauteur du son" dans Adobe Audition pour rallonger le rush audio d'1,2sec :
    solution synchro.png

    Je n'entends pas de différence à l'oreille et la synchro m'a l'air bonne aux endroits où j'ai vérifié.
     
  8. ogt

    ogtx
    Conseiller Technique So

    Points Repaire:
    17 700
    Recos reçues:
    545
    Messages:
    23 532
    Appréciations:
    +711 / 1 390 / -40
    C'est la solution que j'aurais proposée, car je pense aussi à une différence de base de temps entre les caméras et l'enregistreur de son.


    Olivier
     
    • Merci Merci x 1
  9. jakovideo

    jakovideo Super Modérateur
    Modérateur So

    Points Repaire:
    15 150
    Recos reçues:
    229
    Messages:
    11 064
    Appréciations:
    +166 / 319 / -1
    Bonsoir , j'ai eu le même cas il y a qqs années à cause de la prise de son effectuée en 44,1Khz avec un Zoom H2n . Je m'en suis sorti parce que c'était un débat avec des silences . Le reéchantillonnage en 48 K n'avait rien donné. J'ai dû saucissonner ma bande son et ça m'a pris un temps fou . Il faut briefer les ingés-son avant la captation. Lors d'un autre débat ( même enregistreur, mêmes cameras ) pas de soucis avec le H2n réglé en 48 K.
     
  10. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    14 550
    Recos reçues:
    183
    Messages:
    18 217
    Appréciations:
    +352 / 1 727 / -46
    Bonjour Jacques,

    Le souci n'est pas vraiment le 44.1, c'est tout simplement que l'horloge 44.1 ne devait pas être aussi bien calée que le 48 kHz.

    Certains appareils ont le 44.1 qui ne pédale qu'en 44.056 kHz, vieille histoire datant de l'enregistrement PCM sur BVU.
     
  11. JeffreyC

    JeffreyC Administrateur
    Modérateur

    Points Repaire:
    9 555
    Recos reçues:
    44
    Messages:
    117
    Appréciations:
    +28 / 17 / -0
    La solution que j'ai faite a nécessité ~1h15 de calcul+export par micro (j'en avais 2 à recaler). Heureusement que j'avais un ordinateur puissant.
    J'ai l'impression qu'il n'y a pas de bonne solution...

    @saint kro en tant que conseiller technique son numérique que préconises-tu ? En supposant que nous n'avons pas la possibilité de synchroniser les timecodes au moment du tournage.
     
  12. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    14 550
    Recos reçues:
    183
    Messages:
    18 217
    Appréciations:
    +352 / 1 727 / -46
    La synchro du TC ne résoudra pas le problème, à part un démarrage au même TC, il faut envoyer,en plus en fonction de la dérive tolérée, à chaque machine un genlock, un world clock ou un tri level en fonction de l'équipement receveur.

    J'ai très souvent bataillé avec la team image, mais la base de temps son est toujours maitre. :D

    Perso, pas de synchro, je dégage ma responsabilité, voire je ne fais pas si averti en avance
     
  13. LiquidPro

    So

    Points Repaire:
    14 425
    Recos reçues:
    215
    Messages:
    2 263
    Appréciations:
    +208 / 559 / -2
    C'est un problème auquel je n'ai jamais été confronté mais dont j'ai eu vent plusieurs fois autour de moi. On avait déjà parlé de ça ici il y a un moment et je ne sais toujours pas ce qui fait que ça fonctionne ou pas.

    J'ai filmé un concert de 2h avec 3 cams différentes il y a quelques semaines et j'ai récupéré le son enregistré par la console numérique, aucun soucis de synchro. Pourquoi ça a fonctionné dans ce cas et pourquoi ça ne fonctionne pas dans le cas de Jeffrey ? C'est juste une question de précision de l'horloge du matériel ?
     
  14. jakovideo

    jakovideo Super Modérateur
    Modérateur So

    Points Repaire:
    15 150
    Recos reçues:
    229
    Messages:
    11 064
    Appréciations:
    +166 / 319 / -1
    Bonsoir ,
    " C'est juste une question de précision de l'horloge du matériel ? " . Je dirais plutôt la précision relative entre les différents appareils utilisés pour la captation audio/video. Sur des décalages progressifs et si faibles, ça ne peut être que ça. Saint kro m'avait dit un jour que j'avais beaucoup de chances ainsi que les amis avait qui je tourne . Au total nous avons 6 cameras Sony ( HDV, XDCAM ) et 2 Zoom H4n . Aucune désynchro sur des spectacles qui peuvent durer 2H30mn ( sauf cette fameuse fois avec un H2 ). D'autre part , je ne suis pas du tout sur que l'on puisse genlocker avec les cams que l'on possède .
     
Chargement...

Partager cette page

Dernières Formations

 
Vous souhaitez annoncer sur le Repaire ? Contactez-nous