Nous suivre

Rejeter la notice

Illustration Event Raw C200--- Conf/Atelier/Apéro gratuit ----
Tourner en Raw avec une C200
Le jeudi 12 Déc à 17h
>> Toutes les infos <<

Des gros soucis sur GY-HM100 (carte mémoire)

Discussion dans 'JVC' créé par Philippe RIOU, 28 Septembre 2018.

Tags:
  1. Philippe RIOU

    Points Repaire:
    750
    Recos reçues:
    1
    Messages:
    16
    Appréciations:
    +2 / 1 / -0
    Vraiment un grand merci à tous pur vos efforts. Mais il y a quand même quelque chose que ne comprend pas : Pourquoi cette carte neuve SDHC 32 go, classe 6 ne fonctionne pas sur la cam ? C'est pourtant ce qui est demandé !
     
  2. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    508
    Messages:
    21 364
    Appréciations:
    +565 / 1 101 / -30
    Philippe RIOU a dit :
    Donc on peut supposer que le comportement de la caméra est identique avec une nouvelle carte classe 6 et la classe 10.
    Par "pas reconnue" Philippe RIOU veut probablement dire : "pas acceptée" pour enregistrer.

    Olivier
     
  3. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    14 550
    Recos reçues:
    159
    Messages:
    16 646
    Appréciations:
    +261 / 1 323 / -29
    Une carte neuve peut être défectueuse, essaye avec une autre carte acceptée par ta caméra
     
  4. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    14 550
    Recos reçues:
    159
    Messages:
    16 646
    Appréciations:
    +261 / 1 323 / -29
    En résumé si j'ai bien compris :

    La 32Go classe 6 livrée avec la cam fonctionne.
    La carte achetée, même marque et capacité ne fonctionne pas.

    I
     
  5. homero

    So

    Points Repaire:
    16 000
    Recos reçues:
    491
    Messages:
    23 329
    Appréciations:
    +529 / 2 401 / -10
    Version du firmware ?

    CURRENT VERSION: CAM 1.07 ARM 1.05 EEPROM052

    Les mêmes malheurs sur : Sandisk Class 10 ne marche pas avec la GYHM100 | Le Repaire

    Quand on pense que CNN en avait acheté 177 pour remplacer les DVcam de ses stringers ... il doit bien y avoir une soluce !
     
    #20 homero, 28 Septembre 2018
    Dernière édition: 29 Septembre 2018
  6. Philippe RIOU

    Points Repaire:
    750
    Recos reçues:
    1
    Messages:
    16
    Appréciations:
    +2 / 1 / -0
    A priori, la carte n'est pas défectueuse. Mon Mac l'a accepté pour le formater sans soucis. Et le problème est bien que c'est la même marque, de 32 go et de classe 6 que celle que le vendeur m'a laissé, et qui marche nickel !
    Tout à fait d'accord avec homero, il m'étonnerai que CNN se soit bâché de cette façon.( Mais je connais personne à CNN , dommage !)
    Version du firmware, je la trouve où ?
     
  7. homero

    So

    Points Repaire:
    16 000
    Recos reçues:
    491
    Messages:
    23 329
    Appréciations:
    +529 / 2 401 / -10
  8. Philippe RIOU

    Points Repaire:
    750
    Recos reçues:
    1
    Messages:
    16
    Appréciations:
    +2 / 1 / -0
    Gulp ! in english in the text ! Bon, je vais tenter. Merci homero, je vous tiens au courant.
     
  9. Philippe RIOU

    Points Repaire:
    750
    Recos reçues:
    1
    Messages:
    16
    Appréciations:
    +2 / 1 / -0
    Bon, il a fallu revenir aux réglages d'usine (en anglais, bien sur !) il y a bien une combinaison de touches qui permet de soumettre à M. JVC une demande de mise à niveau (CAM/BRAS/EEPROM)….. Et bien, c'est du pipeau ! Impossible de charger ce fameux firmware. J'en suis toujours au même point.
     
  10. homero

    So

    Points Repaire:
    16 000
    Recos reçues:
    491
    Messages:
    23 329
    Appréciations:
    +529 / 2 401 / -10
    téléchargez le service manual : JVC GY-HM100U GY-HM100E GY-HM100EC Service Manual download, schematics, eeprom, repair info for electronics experts

    pages 26 et suivantes mais il semble que l'on ait besoin d'un soft que je n'ai pas trouvé (JS-NET SSS = Service support system et une interface sur port série ...) pour lire l' EEPROM .... Le plus simple serait peut-être d'exposer le problème à des vendeurs "pro" qui l'ont eu en magasin et ont été confrontés au problème : Loca-Images etc ...

    Une galère que cette bécane !
     
    #25 homero, 28 Septembre 2018
    Dernière édition: 28 Septembre 2018
  11. Philippe RIOU

    Points Repaire:
    750
    Recos reçues:
    1
    Messages:
    16
    Appréciations:
    +2 / 1 / -0
    Des pistes, super ! Merci. je vais tenté de suivre tes conseils.
     
  12. homero

    So

    Points Repaire:
    16 000
    Recos reçues:
    491
    Messages:
    23 329
    Appréciations:
    +529 / 2 401 / -10
    Après recherche sur le web, il semblerait qu'un firmware v1.10 existe pour la HM100 :perplexe:... je trouve JVC bien silencieux sur le sujet, peut-être fallait il faire oublier cette caméra pour faire rapidement de la place à la HM150 très proche mais qui a résolu tous ces problèmes ! :col:

    Procédure manuel de maintenance :

    5.3.1 Version check on the main unit
    (1) Insert an SD card.
    (2) Open [MENU], select [MEDIA SETTINGS] → [FORMAT]
    → [SLOT A], or [SLOT B] (the slot where the SD card is in-
    serted), and then SET.
    (3) On the screen where [FILE] is selected, press and hold the
    [USER2] button, then SET.
    (4) The current version is displayed on the LCD screen.

    Soluce "tournage de terrain" si tout est foutu, un ordi portable même un netbook peu puissant et vider tous les soirs la carte 32 Go fonctionnelle sur un disque USB ...
     
    #27 homero, 29 Septembre 2018
    Dernière édition: 29 Septembre 2018
  13. Philippe RIOU

    Points Repaire:
    750
    Recos reçues:
    1
    Messages:
    16
    Appréciations:
    +2 / 1 / -0
    Suite de mes malheurs incompréhensibles. J'ai acheté une autre carte 32go classe 6 de marque différente et cela ne fonctionne toujours pas avec ma HM100. Les 2 slots fonctionnent parfaitement avec la carte d'origine (en enregistrement et en formatage). Les nouvelles cartes que l'on trouve maintenant ont elles été modifiées. Quelqu'un est au courant ?
    Je commence lourdement a paniquer !
    Je n'ai pas encore pu essayer la procédure de maintenance, la cam demande l'alimentation AC que je n'avais pas (Achat supplémentaire)
     
  14. homero

    So

    Points Repaire:
    16 000
    Recos reçues:
    491
    Messages:
    23 329
    Appréciations:
    +529 / 2 401 / -10
    Il faudrait que les possesseurs de GY-HM100 du Repaire se manifestent ... il devrait y en avoir encore quelques uns. J'ai vu sur votre profil que vous avez une JVC-HM600 (modèle adopté en news par certaines agences), avez vous essayé de formater les cartes, la bonne et les rétives sur la 600 puis de les tester sur l' HM100 ? Avant tout, la 600 lit elle la carte de l' HM100 ?
     
  15. Philippe RIOU

    Points Repaire:
    750
    Recos reçues:
    1
    Messages:
    16
    Appréciations:
    +2 / 1 / -0
    Toujours présent homero ! Grand merci !
    Concrètement :
    - Formatage cartes sur HM600 = même symptôme sur HM100 (espace insuffisant)
    - Enregistrement et lecture de la carte d'origine sur HM600 = Pas de problème, cela fonctionne parfaitement.!
    Mais impossible de relire sur HM100, elle indique "OTHER" sur le fichier enregistré.
    Le vendeur m'a dit que JVC France allait lui envoyer la mise à jour !?!?
    J'attend, mais avec M. JVC, j'ai maintenant quelques doutes
     
Chargement...

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous