Nous suivre

Rejeter la notice

Atelier Caméras RED
Dernières places dispos les 26&27 Février à Paris
>> Infos & Résa <<

Rejeter la notice
Formation Raw C200 Tourner en Raw avec une C200
Notre formation vidéo est disponible !
>> Toutes les infos <<
Rejeter la notice

Session gratuite initiation Edius
Le Repaire organise une session de formation gratuite sur Edius le 10 Mars à 16h30 à Paris
>> Toutes les infos <<

Démarrage Studio 22

Discussion dans 'Pinnacle Studio 16 et versions ultérieures' créé par Philou67, 30 Juillet 2019.

  1. Philou67

    Points Repaire:
    600
    Recos reçues:
    0
    Messages:
    8
    Appréciations:
    +0 / 0 / -0
    Bonjour
    Pinnacle Studio 22 s'arrête au démarrage à l'étape 'Base de données initiale'.
    J'ai déjà désinstaller/réinstaller Pinnacle (Revo Unistaller, nettoyage du Registre avec CCleaner, redémarrage de l'ordi, suppression de tous les dossiers/fichiers Pinnacle y compris les 'cachés', nettoyage du Registre avec CCleaner, redémarrage de l'ordi, ré-installation de la dernière version de Pinnacle Studio 12 SANS les anti-virus et pare-feu). Rien ne change. Le gestionnaire de tâche m'indique bien que Pinnacle n'est plus actif.
    J'ajoute 30 min du chat avec Corel, un envoi des détails de mon ordi mais c'est resté sans réponse à ce jour ...

    Bref le compte sur les experts de ce forum :)

    Merci à vous, Philippe
     
  2. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    14 550
    Recos reçues:
    161
    Messages:
    16 895
    Appréciations:
    +279 / 1 399 / -32
    Bonjour

    Alors 12 ou 22 ?
     
  3. Philou67

    Points Repaire:
    600
    Recos reçues:
    0
    Messages:
    8
    Appréciations:
    +0 / 0 / -0
    Oui, c'est bien 22 :) désolé
     
  4. ogt

    ogtx
    Conseiller Technique So

    Points Repaire:
    17 700
    Recos reçues:
    516
    Messages:
    22 090
    Appréciations:
    +604 / 1 175 / -32
    Est ce qu'il y a un message d'erreur dans l'Observateur d'évènements de Windows, dans les rubriques Système et/ou Applications ?

    Est ce que les prérequis, qui se trouvent dans le répertoire sources d'installation :
    "... \Pinnacle.Studio.Ultimate.22.0.1.146.x64\Setup\64bit\Prerequisites"
    donc
    Directx
    Net_framework
    Microsoft Primary Interoperability Assemblies
    ont bien été installés ?

    Olivier
     
  5. Philou67

    Points Repaire:
    600
    Recos reçues:
    0
    Messages:
    8
    Appréciations:
    +0 / 0 / -0
    Pas trouver de message d'erreur dans l'Observateur.
    Dans le dossier Prerequisites, j'ai
    - un dossier directx_jun2010_rar_redist
    - un fichier vs90-piaredist.exe
    - 2 fichiers Windows6.0-KB....
    - 1 fichier WindowsXP-KB...
     
  6. Philou67

    Points Repaire:
    600
    Recos reçues:
    0
    Messages:
    8
    Appréciations:
    +0 / 0 / -0
    Bon, j'ai trouvé une erreur système en fouillant mieux dans l'Observateur. Le message est:
    "Les paramètres d’autorisation propres à l’application n’accordent pas l’autorisation Local Exécution pour l’application serveur COM avec le CLSID
    Windows.SecurityCenter.WscBrokerManager et l’APPID
    Non disponible au SID AUTORITE NT\Système de l’utilisateur (S-1-5-18) depuis l’adresse LocalHost (avec LRPC) s’exécutant dans le SID Non disponible du conteneur d’applications (Non disponible). Cette autorisation de sécurité peut être modifiée à l’aide de l’outil d’administration Services de composants."
    A mon niveau, c'est trop technique pour moi... cependant il semble qu'il ait un pb d'autorisation...
     
  7. ogt

    ogtx
    Conseiller Technique So

    Points Repaire:
    17 700
    Recos reçues:
    516
    Messages:
    22 090
    Appréciations:
    +604 / 1 175 / -32
    Non ce problème n'est pas lié à Studio 22. Il est générique à Windows, je l'ai aussi sous W10, donc ce n'est pas la cause du blocage que vous constatez. Chez moi Studio 22 se lance sans problème.
    Pour les pré-requis, l'installation normale de Studio 22 les installe aussi. Donc à priori ce devrait être bon.
    Sans autre message d'erreur, difficile d'avancer.

    Olivier
     

    Fichiers attachés:

  8. Philou67

    Points Repaire:
    600
    Recos reçues:
    0
    Messages:
    8
    Appréciations:
    +0 / 0 / -0
    OK. Je fais refaire une install complète demain et surveiller les messages sur l'Observateur.
    Merci et bonne fin de soirée.
    Philippe
     
  9. ggfx

    Modérateur So

    Points Repaire:
    11 680
    Recos reçues:
    109
    Messages:
    11 069
    Appréciations:
    +23 / 106 / -4
    salut !

    as-tu désactivé l'antivirus avant l'installation de PS22 ?
     
  10. Philou67

    Points Repaire:
    600
    Recos reçues:
    0
    Messages:
    8
    Appréciations:
    +0 / 0 / -0
    Bonjour
    J'ai réussi à faire fonctionner Pinnacle 22. J'ai supprimé mon antivirus (Kaspersky), j'ai désactivé Windows Defender. A savoir, Windows Defender s'active à chaque démarrage du système ce qui m'avait posé problème avant. Donc, il est indispensable de s'assurer que l'antivirus est désactivé au moment de l'instal....
    Merci à vous et bonne journée,
    Philippe
     
  11. ogt

    ogtx
    Conseiller Technique So

    Points Repaire:
    17 700
    Recos reçues:
    516
    Messages:
    22 090
    Appréciations:
    +604 / 1 175 / -32
    Heu, pourtant c'est déjà ce que vous aviez fait dans votre premier post :
    Pour info : Windows Defender ne gêne absolument pas, ni l'installation, ni l'utilisation de studio. Il est toujours actif chez moi.

    Olivier
     
  12. Philou67

    Points Repaire:
    600
    Recos reçues:
    0
    Messages:
    8
    Appréciations:
    +0 / 0 / -0
    Oui, c'est ce que je pensais. J'avais supprimé Kasperski, désactivé W Defender, redémarré mon ordi et installé Studio 22 sans succès.
    En fait, en redémarrant, W Defender s'active à nouveau (en tous cas, sur ma machine). Cette fois ci, j'ai désactivé W Defender (Protection contre les virus et les menaces), installé Studio 22 et ca marche.

    Si cela ne posait pas de problème chez vous, Olivier, c'est peut être une question de niveau de protection ou de version.

    Philippe
     
  13. GCVMP

    Points Repaire:
    3 930
    Recos reçues:
    35
    Messages:
    3 215
    Appréciations:
    +25 / 44 / -5
    Bonjour,
    Dès que l'on installe une autre antivirus, Windows Defender se désactive tout seul pour empêché qu'il a deux antivirus activent!!!
    A+
     
  14. Philou67

    Points Repaire:
    600
    Recos reçues:
    0
    Messages:
    8
    Appréciations:
    +0 / 0 / -0
    oui, on est d'accord. Ce que je ne savais pas, c'est W Defender s'active automatiquement à chaque démarrage de l'ordi.
     
  15. GCVMP

    Points Repaire:
    3 930
    Recos reçues:
    35
    Messages:
    3 215
    Appréciations:
    +25 / 44 / -5
    Oui, s'il n'y a pas d'autre antivirus installé!
     
Chargement...
Discussions similaires - Démarrage Studio
  1. medlam2018
    Réponses:
    3
    Nb. vues:
    1 642
  2. Deluko
    Réponses:
    12
    Nb. vues:
    373
  3. EdwinR
    Réponses:
    4
    Nb. vues:
    251
  4. BananeWell
    Réponses:
    18
    Nb. vues:
    3 197
  5. CRÉA
    Réponses:
    6
    Nb. vues:
    409

Partager cette page

Dernières Occasions

 
Vous souhaitez annoncer sur le Repaire ? Contactez-nous