module inscription newsletter haut de page forum mobile

Rejeter la notice

logo repaire

100 licences d'essai Edius X valables jusqu'au 30 Juin gratuites pour les Repairenautes !

Démarrage de AS difficile!!

Discussion dans 'Pinnacle Studio' créé par Andre 09.34, 4 Avril 2011.

  1. Andre 09.34

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    394
    Appréciations:
    +0 / 1 / -0
    Bonjour
    Premier problème pour moi après quelques jours d'essais pourtant concluants de la version d'essai avec Windows7
    Lorsque j'allume mon PC et que je démarre AS , la fenêtre d'ouverture de AS s'ouvre bien mais cela ne va pas plus loin et quelques secondes après elle disparaît
    Je constate cependant que le processus de AS est actif . Je suis donc obligé de le tuer, de redémarrer AS (quelquefois de recommencer cette procédure 3 ou 4 fois ) pour que enfin AS veuille bien démarrer nrmalement et totalement . Par contre si j'arrête AS et pas le PC , le redémarrage de AS se fait très rapidement !!
    Peut-être est-ce inhérent à mon PC et non à AS?
    Je n'ai pas souhaité pour l'instant désinstaller puis réinstaller AS
    Votre avis m'intéresse
    Merci par avance
    Question subsidiaire : cette version d'essai ne me permet pas de rentrer le plug-in Redgian . Est-ce normal?
     
  2. ggfx

    Modérateur So

    Points Repaire:
    11 680
    Recos reçues:
    110
    Messages:
    11 219
    Appréciations:
    +30 / 114 / -4
    avant d'installer il faut désactiver l'antivirus, et le compte administrateur (abaisser au plus bas niveau pour Win 7).
    au cours de l'installation il faut accepter les mises-à jour proposées par l'assistant.
     
  3. Andre 09.34

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    394
    Appréciations:
    +0 / 1 / -0
    Bonjour ,
    Je ne suis pas convaincu que ta réponse corresponde à mon problème
    Quand j'ai téléchargé la version d'essai de AS tout s'est déroulé parfaitement et par la suite les démarrages de AS n'ont posé aucun problème . Mais depuis quelques jours ces démarrages (après celui du PC ) ne vont pas jusqu'au terme : quand je lance AS sa fenêtre s'ouvre , puis au bout d'une dizaine de secondes elle disparaît !!!... et pourtant le fichier du processus" NG Studio.exe*32" est bien présent dans le gestionnaire des tâches de Windows. Pour relancer une nouvelle fois AS je suis donc obligé préalablement d 'arrêter ce processus....et je suis conduit quelquefois à répéter cette opération 3 ou 4 fois avant que AS veuille bien enfin s'ouvrir normalement !!
    Il est à noter que lorsque AS a enfin démarré , si je l'arrête puis le redémarre tout se passe normalement et même très rapidement .
    A noter également que j'ai désinstallé puis réinstallé AS.....et mon problème demeure !!
    Au secours s'il vous plait et merci par avance
     
  4. ggfx

    Modérateur So

    Points Repaire:
    11 680
    Recos reçues:
    110
    Messages:
    11 219
    Appréciations:
    +30 / 114 / -4
  5. Andre 09.34

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    394
    Appréciations:
    +0 / 1 / -0
    Merci pour ce lien très instructif
    Il l'y est dit que sur certains PC il fallait quelquefois attendre plusieurs minutes le démarrage de AS après celui du PC . Effectivement dans mon cas il me faut attendre environ 4 minutes !!! .... et pourtant mon PC est tout récent et performant.
    Heureusement que le redémarrage de AS ( après arrêt volontaire ou plantage de AS )
    est lui quasi immédiat

    NB : sur mon PC le démarrage de Studio14 est beaucoup plus rapide que 4 mn !!
    Je vais peut-être regretter ma commande récente du boîtier AS:cry2:
     
  6. ggfx

    Modérateur So

    Points Repaire:
    11 680
    Recos reçues:
    110
    Messages:
    11 219
    Appréciations:
    +30 / 114 / -4
    selon mon expérience, pour la version full, AS est le plus rapide au démarrage de toute la gamme Studio. Et les indications sont claires sur la description des opérations en cours.

    ceci dit, cette vitesse d'ouverture varie si une modification est venue perturber l'historique du téléchargement: ajoût d'effets, addons etc...
    elle dépend aussi du degré de rafraîchissement de la mémoire du PC.
     
  7. Andre 09.34

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    394
    Appréciations:
    +0 / 1 / -0
    Qu'est -ce la version "full " ? . Je suppose que c'est celle qu'on achète après la période d'essai. Peux-tu me répondre?
    Si tel est le cas j'attends avec impatience le boîtier ( 114,90€ avec frais d'envoi ) pour désinstaller la version d'essai et installer la version achetée , et en espérant que le temps de démarrage de AS retrouve une valeur acceptable
     
  8. ggfx

    Modérateur So

    Points Repaire:
    11 680
    Recos reçues:
    110
    Messages:
    11 219
    Appréciations:
    +30 / 114 / -4
    la version full est la version achetée, par différence à la version d'essai.
     
  9. Andre 09.34

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    394
    Appréciations:
    +0 / 1 / -0
    Euréka : les démarrages de AS sont enfin redevenus " normaux " après désinstallation de la version d'essai et installation de la version full
    Merci pour ta contribution
     
Chargement...
Discussions similaires - Démarrage difficile
  1. Vidéofrancis
    Réponses:
    0
    Nb. vues:
    568
  2. Winni--x3
    Réponses:
    28
    Nb. vues:
    1 350
  3. Deluko
    Réponses:
    12
    Nb. vues:
    1 563
  4. Philou67
    Réponses:
    14
    Nb. vues:
    985
  5. EdwinR
    Réponses:
    4
    Nb. vues:
    583

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous