module inscription newsletter haut de page forum mobile

Rejeter la notice

Nouvelle formation Prise de son en préparation avec Damien Favreau, ingénieur son pour le cinéma
Répondez à notre mini sondage pour nos aider à finaliser le programme et répondre au mieux à vos attentes !

Défaut signal decaméscope Sony TRV11e en numérisation

Discussion dans 'Divers vidéo' créé par yopyyop, 17 Novembre 2022.

  1. yopyyop

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    9
    Appréciations:
    +0 / 0 / -0
    Nouvelle discussion puisque pas le même matériel

    Je me permet de réouvrir ce sujet :-)
    Je pense avoir quelque chose de similaire : L'aperçu sur le LCD du camescope OK (couleur et son) mais sur le flux du dongle USB c'est principalement en N&B avec soubresaut en couleur.
    J'ai fait une casette sans problème et les suivantes ... j'ai ce résultat.
    merci de votre aide.
     

    Fichiers attachés:

    #1 yopyyop, 17 Novembre 2022
    Dernière édition par un modérateur: 23 Novembre 2022
  2. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    16 450
    Recos reçues:
    248
    Messages:
    21 883
    Appréciations:
    +576 / 3 241 / -74
    Sans référence de la caméra, du dongle, du logiciel utilisé et sans info sur le programme de la cassette qui a fonctionné, difficile de te venir en aide !
     
  3. giroudf

    So

    Points Repaire:
    15 400
    Recos reçues:
    437
    Messages:
    17 852
    Appréciations:
    +721 / 3 013 / -29
    nettoyage des tetes...
     
  4. yopyyop

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    9
    Appréciations:
    +0 / 0 / -0
    Je regarderai la référence exact pour les camescope Sony. Le dongle est un easycap et j'ai fait l'importation avec movavi, j'y ai relativement peu de reglage possible effectivement. Hier J'ai refait un test en brachant la caméra sur l'entrée peritel de ma TV, et ça marchait bien. Donc ça semble plutôt venir du dongle / soft, que de la caméra ou des cables.
     
  5. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    16 450
    Recos reçues:
    248
    Messages:
    21 883
    Appréciations:
    +576 / 3 241 / -74
    De grandes chances que le dongle/soft n'acceptent que le PAL et que la cassette soit en SECAM.


    Quel est l'origine de la cassette qui a fonctionné et celle qui ne fonctionne pas ?
    Quel format de cassette ?
     
  6. yopyyop

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    9
    Appréciations:
    +0 / 0 / -0
    Les cassettes ont été filmés par le même camescope, et c'est du 8mm. et du PAL je crois. Le campescope à 1 mode basse qualité / longue durée, ça sort peut-être signal incompris au dongle.
     
  7. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    16 450
    Recos reçues:
    248
    Messages:
    21 883
    Appréciations:
    +576 / 3 241 / -74
    Si 8 mm, c'est du PAL, par contre en cassette 8 mm il y avait du V8, du Hi8 analogique et du D8 numérique.
    Donc reste la possibilité du Hi8 lu en V8 et/ou le mode LP qui déconne.

    Celle qui a fonctionné, est en LP ou SP ?
     
  8. yopyyop

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    9
    Appréciations:
    +0 / 0 / -0
    Alors c'est un sony-ccd-trv11e
    J'arrive pas à voir en quel mode ce fut filmé
     
  9. bcauchy

    So

    Points Repaire:
    16 000
    Recos reçues:
    339
    Messages:
    24 174
    Appréciations:
    +639 / 2 200 / -38
    CCD-TRV11E/TRV21E :
     
  10. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    16 450
    Recos reçues:
    248
    Messages:
    21 883
    Appréciations:
    +576 / 3 241 / -74
    Bertrand, c'est bien de reproduire la notice, mais ça ne répond pas à la question.

    A l'introduction de la cassette, pendant son calage SP ou LP s'affiche sur l'écran
     
    • J'aime J'aime x 1
  11. yopyyop

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    9
    Appréciations:
    +0 / 0 / -0
    Merci Saint Kro !
    Alors sur une cassette qui marche bien, je suis en LP. Cependant une cassette qui marche pas n'a pas d'indication, on en déduit quelle est en standard. C'est une peu contre nature ..
    Autre remarque : en laissant tourner la casette on voit des changement vers le mieux. ça oscille du N&B, à une image mixte avec des lignes, jusqu'à la couleur. Je vous met un gif gif qualit .gif
     
  12. Arroeux

    Points Repaire:
    4 930
    Recos reçues:
    56
    Messages:
    2 443
    Appréciations:
    +28 / 64 / -0
    Bonjour,
    Si ça se produit toujours au même endroit, il est possible que la cassette ait mal vieilli et/ou se soit démagnétisée. Ca m'est déjà arrivé...
    Refaire éventuellement une fois ou deux le nettoyage de têtes préconisé par Giroudf, sans rembobiner la cassette de nettoyage.
    Cordialement
     
  13. yopyyop

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    9
    Appréciations:
    +0 / 0 / -0
    Oui ce qui reste bizarre c'est que ça n'arrive que sur la numérisation. Pas sur le retour LCD du camescope ni sur la TV. Et ni sur toute les K7 ...
     
  14. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    16 450
    Recos reçues:
    248
    Messages:
    21 883
    Appréciations:
    +576 / 3 241 / -74
    J'ai séparé de la discussion d'origine, parce que pas le même camescope.

    Si le même passage est simultanément bon sur l'écran et mauvais en numérisation, c'est certainement une légère dégradation du signal et l'interface qui est moins tolérante que la télé provoque ces défauts.

    Opter pour une vraie interface de numérisation me semble la première chose à faire.

    Tu ne branches pas sur la télé en même temps que la numérisation ?
     
  15. yopyyop

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    9
    Appréciations:
    +0 / 0 / -0
    Hello, pardon je n'avais pas vu ton message.

    comment faire ? avec un "t" ?

    Qu'ententu par la ?
     
Chargement...

Dernières occasions

 

Partager cette page