module inscription newsletter haut de page forum mobile

Rejeter la notice
Formation Raw C200 Tourner en Raw avec une C200
Notre formation vidéo est disponible !
>> Toutes les infos <<

Décalage progressif video/audio

Discussion dans 'Adobe Premiere Pro' créé par César73, 12 Janvier 2017.

  1. César73

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    7
    Appréciations:
    +0 / 0 / -0
    Bonjour à tous,

    Je suis nouveau dans le domaine du montage vidéo, et ai par conséquent de grosses lacunes à ce sujet.
    Je remercie d'avance chaque personne qui me donnera un peu de son temps pour m'aider et lui donnerai toute ma gratitude! :)

    Venons en aux faits, j'utilise première pro 2017 depuis peu, mais je fais face à un problème que je n'arrive pas à résoudre. A chaque exportation j'ai un décalage du son progressif qui fait qu'au bout de 5 min de vidéo j'ai presque une demi seconde de retard du son sur le clap, alors que dans le time line aucun problème tout est calé.
    De base je film avec un iphone 6 en 30ips et en 44,1kHz. (j'ai également moviepro mais le problème reste le même en l'utilisant)

    J'ai fait plein de tests différents mais rien y fait, même juste en prenant la video, sans la modifier dans premiere, juste en l'exportant directement, cela crée un décalage progressif du son.

    Au début j'ai cru que ça venait de VLC, mais pareil dans Média Player.

    Le problème doit évidement venir de moi et de mon illettrisme en la matière, mais je vous remercierai tout de même de bien vouloir m'aider.



    Pour info voici ma config pc: Asus ROG G553VW-DM096T, PC portable 15″ Quad GTX SSD256 16Go promo 1149€ – LaptopSpirit.fr
     
  2. ogt

    ogtx
    Conseiller Technique So

    Points Repaire:
    17 700
    Recos reçues:
    530
    Messages:
    23 043
    Appréciations:
    +663 / 1 296 / -39
    Regardez les caractéristiques des fichiers avec Mediainfo :
    en général les vidéos prises par les Smartphones ne sont pas à fréquence image constante (dans votre cas 30 i/s) ce qui explique ce décalage.

    Olivier
     
    #2 ogt, 12 Janvier 2017
    Dernière édition: 12 Janvier 2017
  3. César73

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    7
    Appréciations:
    +0 / 0 / -0
    Je vous remercie de m'avoir répondu Olivier,
    Oui en effet, Mediainfo m'annonce 29,970 ips.
    j'ai donc pris une video en 29.970ips que j'ai mis dans le time laps, j'en ensuite modifié la séquance en mettant comme base de temps 29.97i/s.
    [​IMG]
    puis j'ai exporté de cette façon:
    [​IMG]

    Mais pas de changement, j'ai toujours un décalage après l'exportation :/
     
  4. ogt

    ogtx
    Conseiller Technique So

    Points Repaire:
    17 700
    Recos reçues:
    530
    Messages:
    23 043
    Appréciations:
    +663 / 1 296 / -39
    Est ce qu'il annonce une fréquence fixe, ou une fréquence variable ?

    Olivier
     
  5. JLB21

    Points Repaire:
    4 550
    Recos reçues:
    38
    Messages:
    1 941
    Appréciations:
    +53 / 78 / -7
    Je possède iPhone SE, équivalent au 6 en enregistrement vidéo, la fréquence d'image est variable.
     
  6. César73

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    7
    Appréciations:
    +0 / 0 / -0
    Oui en effet il indique un fréquence variable.
    Voici les deux rapport de Mediainfo, le premier pour la vidéo sortie de l'iphone et le deuxième pur la vidéo après exportation de première pro.
    (les deux vidéo n'ont pas le même nom, mais ce sont bien les deux même)
    [​IMG]
     
  7. ogt

    ogtx
    Conseiller Technique So

    Points Repaire:
    17 700
    Recos reçues:
    530
    Messages:
    23 043
    Appréciations:
    +663 / 1 296 / -39
    Pour le voir il faut utiliser Mediainfo avec l'affichage en vue Texte ou HTML (pas la vue par défaut).
    C'est ce qui est dramatique pour la plupart des logiciels de montage : en général on résoud le problème en ré-encodant préalablement les fichiers avec un utilitaire externe, qui va sortir un fichier à fréquence image fixe.

    Olivier
     
  8. César73

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    7
    Appréciations:
    +0 / 0 / -0
    Bonsoir Olivier,
    En m'inspirant de toutes tes remarques, j'ai fait plusieurs tests cette après-midi.
    D'abord en changeant les caractéristiques de l'application de l'iPhone, puis celle d'adobe... rien ne marchait!
    Et coup de chance (ne me demandez pas comment), j'ai réussi a résoudre le problème.:weird:

    Tout d'abord je n'utilise plus l'application de base pour filmer, mais Moviepro: une application qui permet d'avoir une multitude de réglages supplémentaires et qui ne sort plus les vidéos en fréquence variable mais en fixe! (je n'ai aucune idée du pourquoi du comment mais c'est le cas!)
    Je règle la bête à 1920x1080, 60i/p et je lance l'usine à gaz.

    Suite à cela, j'enregistre l'audio avec mon vieille iphone5, via l'application dictaphone + kit mains libre, en 44.1kHz (.... une idée con, mais qui fonctionne bien). Mon son est bien meilleur, et je peu me balader loin de l'iphone6 (...qui film à ce moment là!).

    Bref, une fois fait, je cale tout ça dans Adobe première pro, et j'exporte en h.264 (1920x1080,60i/s,44.1kHz)

    Et la magique, un son calé au poil et une image belle et fluide!:rolleyes:

    Alors, je ne sais pas si ça pourrait servir à d'autre, mais en tout cas grâce à toi Olivier, j'ai une épine de moins dans le pied!
    Je te remercie grandement pour ton aide (et celle de Mediainfo) et d'avoir pris le temps de m'aider. :good:
     
  9. Video 92

    So So

    Points Repaire:
    5 800
    Recos reçues:
    53
    Messages:
    3 822
    Appréciations:
    +145 / 530 / -6
    Et pourquoi 60 images/seconde, en Europe c'est une base 25 images/seconde ou un multiple. Seul le cinéma est encore à 24i/s.
     
  10. César73

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    7
    Appréciations:
    +0 / 0 / -0
    Pourquoi?
    Je ne sais pas, c'est que mon problème a été résolu à ce moment là, puis je trouve l'image hyper fluide, mais je peux pousser le test plus loin pour voir si ça marche avec moins.
    J'ai un grand choix d'ips de 1 à 240.
     
  11. Alcoriza

    So So

    Points Repaire:
    5 800
    Recos reçues:
    67
    Messages:
    3 054
    Appréciations:
    +154 / 260 / -1
    A l'inverse, pourquoi du 25 fps quand on n'a pas à diffuser sur une chaîne de télé ? :D
     
  12. César73

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    7
    Appréciations:
    +0 / 0 / -0
    Perso, au mieux ça sera sur YouTube histoire de partager. Remarquez y'a peut être un ips à respecter? Avis aux professionnels!
     
  13. Alcoriza

    So So

    Points Repaire:
    5 800
    Recos reçues:
    67
    Messages:
    3 054
    Appréciations:
    +154 / 260 / -1
    Au contraire, sur YouTube, tu peux faire du 1080p60.
     
  14. César73

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    7
    Appréciations:
    +0 / 0 / -0
    Parfait alors! :good:
     
  15. Video 92

    So So

    Points Repaire:
    5 800
    Recos reçues:
    53
    Messages:
    3 822
    Appréciations:
    +145 / 530 / -6
    C'est vrai que 100 i/s c'est plus fluide.
     
Chargement...
Discussions similaires - Décalage progressif video
  1. jojofire
    Réponses:
    13
    Nb. vues:
    2 337
  2. Sniperelite
    Réponses:
    12
    Nb. vues:
    108
  3. Borne
    Réponses:
    2
    Nb. vues:
    77
  4. Grums's
    Réponses:
    4
    Nb. vues:
    93
  5. Borne
    Réponses:
    9
    Nb. vues:
    124

Dernières occasions

Dernières formations

 

Partager cette page

Dernières Occasions

Dernières Formations

 
Vous souhaitez annoncer sur le Repaire ? Contactez-nous