Nous suivre

Début de la photo qui ne s'affiche pas

Discussion dans 'Sony Vegas et Movie Studio' créé par Mika5300, 8 Septembre 2018.

Tags:
  1. Mika5300

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    7
    Appréciations:
    +0 / 0 / -0
    Bonjour,

    J'en appelle à votre aide :
    Le début de la photo ne s'affiche pas sur la prévisualisation comme le montre la photo.

    Comme vous le voyez, la flèche devrait apparaitre direct pourtant sur l'écran de previsu, rien.
    Elle ne s'affiche qu'une seconde ou 2 après
    J'ai essayé de créer une nouvelle piste vidéo etc et de la mettre mais rien à faire.
    Merci de votre aide !
    probleme SV 16.jpg
     
  2. Mika5300

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    7
    Appréciations:
    +0 / 0 / -0
    Encore mieux,

    La photo précédente reste affiché meme quand elle n'est plus censée être là.
    Regardez ma barre sur la timeline..
    La flèche bleu est là et pas là la flèche rouge
    Y'a un gros décalage qu'est ce qu'ai foutu encore ? :weird:

    probleme2 sv16.jpg



    Si j'avance d'une seconde la flèche rouge apparait et plus la flèche bleue.

    probleme3 sv16.jpg
     
  3. Mika5300

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    7
    Appréciations:
    +0 / 0 / -0
    Bonjour,
    J'en appelle à votre aide :
    Le début de la photo ne s'affiche pas sur la prévisualisation comme le montre la photo
    Comme vous le voyez, la flèche devrait apparaitre direct pourtant sur l'écran de previsu, rien.

    1. La photo précédente reste affiché meme quand elle n'est plus censée être là.
      Regardez ma barre sur la timeline..
      La flèche bleu est là et pas là la flèche rouge
      Y'a un gros décalage qu'est ce qu'ai foutu encore ? :weird:

      [​IMG]



      Si j'avance d'une seconde la flèche rouge apparait et plus la flèche bleue.[​IMG]
     
  4. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    13 650
    Recos reçues:
    147
    Messages:
    15 486
    Appréciations:
    +208 / 1 063 / -25
    Bonsoir,

    Inutile d'ouvrir plusieurs discussions identiques dans des sections différentes et non adaptées au programme utilisé, c'est contreproductif et ne fait que disperser les réponses.
    Je regroupe et déplace dans le forum Vegas !
     
  5. Mika5300

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    7
    Appréciations:
    +0 / 0 / -0
    HELP !!
    Je suis prêt à payer le gars qui me trouvera la solution !

    Autre chose j'en profite,
    Lorsque je scinde une une vidéo ça me met un fondu automatique des 2 cotés comme sur la photo.
    Si qqn a une solution pour ça aussi je suis preneur.

    Par avance merci !
     

    Fichiers attachés:

  6. joet73

    So

    Points Repaire:
    3 170
    Recos reçues:
    16
    Messages:
    382
    Appréciations:
    +22 / 34 / -3
    Réactives la fonction "quantize to frame" (ou raccourci alt+F8). C'est dans le menu outils .
    La flèche rouge n'apparaît pas car tu n'est pas au début d'une trame.
    1. Dans ton projet en 29.97p, chaque trame fait 0.033s.
    2. La fin de ta flèche bleu est a 24.551s, au milieu d'une trame.
    3. La flèche bleu apparaîtra jusqu'à la trame suivante.
    4. Ton curseur à 24.558s n est toujours sur la trame suivante.
    Voilà pour l'explication.
     
  7. Mika5300

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    7
    Appréciations:
    +0 / 0 / -0
  8. joet73

    So

    Points Repaire:
    3 170
    Recos reçues:
    16
    Messages:
    382
    Appréciations:
    +22 / 34 / -3
    C'est dans le menu option, la première ligne.
     
  9. Isophore

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    5
    Appréciations:
    +0 / 2 / -0
    Salut,
    Pour tes fades automatiques sur tes clips vidéos, tu vas dans Options puis tu maintiens Shift sur ton clavier et tu cliques sur Préférences.
    Tu as désormais accès à un nouveau petit onglet en haut à droite: Interne
    Tout en bas, tu as un case de recherche ("N'afficher que les préf...") Tu tapes "fade" en recherche
    Désormais sur la première ligne de préférences, tu dois avoir "Enable video quick fade"
    La valeur doit être False, si ce n'est pas le cas et qu'il y a marqué True, tu tapes "False" à la place.
    Tu cliques sur OK, tu fermes la fenêtre, tu relances Vegas et ça devrait être cool.
     
Chargement...

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous