module inscription newsletter haut de page forum mobile

[Problème] Davinci resolve, Ressources importantes en RAM et processeur

Discussion dans 'Blackmagic DaVinci Resolve' créé par Anthologie, 28 Juillet 2020.

  1. Anthologie

    Points Repaire:
    600
    Recos reçues:
    0
    Messages:
    8
    Appréciations:
    +0 / 0 / -0
    Bonjour

    Je me suis monté un nouveau PC (description en bas de page) pour être à l'aise sur mes montages, y incorporer des effets et exporter rapidement.
    Malgré une installation complète de mon système, Davinci est très instable et me demande beaucoup de ressources notamment: jusqu'à 100% de mon processeur et plus de 30Go de RAM pour faire un rendu d'un clip de 7 secondes en 1920*1080, qui met plus de 5 minutes à s'executer. Certes, avec un peu d'effet fusion mais pas fou fou non plus.
    Captureresolve_rendu.jpg
    Ce qui m'épate, c'est que mon processeur graphique est stimulé à seulement 3% max, bizarre de la part de Resolve plutôt gourmand en GPU.

    Je précise que j'ai fait les réglages de base
    Capture_parametres CG.JPG

    Je suis sous windows 10.
    Tout mes drivers sont à jour.
    Dernière version de Resolve.

    Je m'interroge sur ma carte mère et la version du bios qui est pourtant la dernière, téléchargée sur le site de MSI.
    Ai-je fait une mauvaise manip?
    Possible, mais est ce que ça peux expliquer cette dysfonction?

    Qu'en pensez vous?
    Merci pour vos réponses

    Cdt

    Antho

    Configuration PC: carte mère MSI X470, Ryzen 7 2700X, 48 Go RAM ballistix 3200 Mhz, carte graphique sapphire radéon 590, ssd samsung 790 evo 500 Go , sur un hub 3.0 deux disques dure de 2To pour les fichiers de travail et les rushs
     
  2. Alcoriza

    So So

    Points Repaire:
    5 800
    Recos reçues:
    78
    Messages:
    4 202
    Appréciations:
    +225 / 475 / -2
    Est ce la version payante de DaVinci ?
     
  3. ogt

    ogtx Regretté conseiller technique
    So

    Points Repaire:
    17 700
    Recos reçues:
    546
    Messages:
    23 521
    Appréciations:
    +711 / 1 396 / -41
    Votre utilisation du CPU est anormale.
    en principe, Resolve s'appuie essentiellement sur la carte graphique, et avec une RX 590 qui emporte 2304 unités de calcul, ça devrait le faire.
    J'ai une configuration avec une carte graphique GTX 1060 (uniquement 1280 unités de calcul) et seulement 16 Go de mémoire, et je fais des montages, y compris en 4K, avec pas mal d'effets, sans aucun problème. Mon CPU, certes plus puissant que le votre, n'est quasiment pas utilisé (moins de 10 %).
    Quels effets utilisez vous, et avez vous des plugins tiers (non standard dans Resolve) , ?


    Olivier
     
  4. Alcoriza

    So So

    Points Repaire:
    5 800
    Recos reçues:
    78
    Messages:
    4 202
    Appréciations:
    +225 / 475 / -2
    Justement, la version gratuite utilise beaucoup moins le GPU que la version payante
     
  5. jakin1950

    Points Repaire:
    2 690
    Recos reçues:
    19
    Messages:
    953
    Appréciations:
    +60 / 110 / -3
    voici mes réglages ( version complète )

    menu préférences
    memoire gpu.PNG

    options de décodage : décoder H264/265 avec accélération matérielle

    cordialement
     
  6. Gruuz

    Points Repaire:
    4 180
    Recos reçues:
    38
    Messages:
    1 573
    Appréciations:
    +15 / 87 / -3
    Bonjour Anthologie
    mon PC rend mes montages FHD (sans effet fusion) plus rapidement que la durée du montage avec Resolve 16.2. Je ne comprends pas ce qui t'arrive!
     
  7. Anthologie

    Points Repaire:
    600
    Recos reçues:
    0
    Messages:
    8
    Appréciations:
    +0 / 0 / -0
    Bonjour à tous
    Merci pour vos réponses.

    Je viens de réinstaller tout mon système et idem.
    Etant donné que j'ai acheté le processeur et la carte mère d'occasion, il doit y avoir un problème de ce côté là.
    Je vais me lancer dans une série de test.
    Je vous tiendrai informé pour ceux que ça intéresse.
    Excellente journée
     
  8. Alcoriza

    So So

    Points Repaire:
    5 800
    Recos reçues:
    78
    Messages:
    4 202
    Appréciations:
    +225 / 475 / -2
    Version payante ou gratuite ?
     
  9. Anthologie

    Points Repaire:
    600
    Recos reçues:
    0
    Messages:
    8
    Appréciations:
    +0 / 0 / -0
  10. Alcoriza

    So So

    Points Repaire:
    5 800
    Recos reçues:
    78
    Messages:
    4 202
    Appréciations:
    +225 / 475 / -2
    Bah voilà. Si ce sont des rushes h264 par exemple, aucune accélération GPU disponible.
     
  11. jakin1950

    Points Repaire:
    2 690
    Recos reçues:
    19
    Messages:
    953
    Appréciations:
    +60 / 110 / -3
    il y a plusieurs façons d'aborder le problème:
    la carte fonctionne t"elle ?
    Les réglages sont 'ils corrects ?
    il y a probablement un soucis à ce niveau

    Autre problème : version payante ou pas ?
    La question a été abordée et les avis se trouvent facilement sur Google

    Resolve est un énorme programme nécessitant un important investissement en temps pour l'apprivoiser , une bonne carte graphique et 30 gigas de RAM

    Si les 300 euros posent problème , , autant apprendre ShotCut qui répond aux besoins et est gratuit.

    Cordialement
     
  12. Anthologie

    Points Repaire:
    600
    Recos reçues:
    0
    Messages:
    8
    Appréciations:
    +0 / 0 / -0
    Salut
    Merci pour ta réponse Alcoriza :)

    Rushs H264 en effet mais quel rapport?
    Tu veux dire que le GPU de la carte graphique n'est pas solicité avec la version gratuite?

    Si je peux régler ma méthode de calcule dans les paramètres du GPU (en l'occurence open CL car j'ai une carte radéon), c'est pour optimiser le calcul avec ma carte graphique, non?
     
  13. Alcoriza

    So So

    Points Repaire:
    5 800
    Recos reçues:
    78
    Messages:
    4 202
    Appréciations:
    +225 / 475 / -2
     
  14. Anthologie

    Points Repaire:
    600
    Recos reçues:
    0
    Messages:
    8
    Appréciations:
    +0 / 0 / -0
    Merci pour ta réponse Jakin1950 :)

    Au niveau de la puissance initiale de ma config matériel, je n'ai pas de doute (cf description en bas de mon premier post)
    Maintenant si il faut passer par la version payante de Davinci pour que le GPU fasse son boulot, pas de problème non plus.

    Par contre, je m'interroge quand au bon fonctionnement de mon matériel car lorsque Davinci plante lorsque j'optimise mes médias en DNX lb en moitier de résolution UHD, je trouve ça bizarre.

    Donc, oui, je suis preneur pour un process de vérification matériel :)
    Parce que ça, je sais pas faire ;)
     
    #14 Anthologie, 29 Juillet 2020
    Dernière édition par un modérateur: 29 Juillet 2020
  15. Anthologie

    Points Repaire:
    600
    Recos reçues:
    0
    Messages:
    8
    Appréciations:
    +0 / 0 / -0
    Je viens de comprendre, désolé ;)
    On a accès à une prise en charge partiel du GPU en version gratuite, c'est ça?

    Donc la version gratuite de Resolve n'est pas seulement bridée au niveau des effets et transitions mais aussi sur la gestion de sa performance?
    Mais est ce que tu penses que c'est ça qui fait planter resolve lorsque j'optimise des médias UHD --> en dnxhrlb, 1/2 de résolution?

    Merci pour ton aide
     
    #15 Anthologie, 29 Juillet 2020
    Dernière édition par un modérateur: 29 Juillet 2020
Chargement...

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous