module inscription newsletter haut de page forum mobile

Rejeter la notice

Les Soldes d'hiver chez Miss Numérique

C'est parti chez Miss Numerique pour les Soldes photo vidéo !
Du 12 janvier au 8 février 2022, profitez des soldes d'hiver sur un large choix de matériel. -20%, -30%, -40%, -50% ! 
Rejeter la notice

Atelier Optiques 16 & 17 février 2022 à PARIS
Looks, ergonomies, rendus, jargon technique : les optiques n’auront plus de secrets pour vous. 

Da Vinci Resolve 17.4.2 Windows

Discussion dans 'Blackmagic DaVinci Resolve' créé par jakin1950, 20 Novembre 2021.

  1. jakin1950

    Points Repaire:
    4 550
    Recos reçues:
    20
    Messages:
    1 076
    Appréciations:
    +69 / 122 / -3
    Il fonctionne plus vite que le 17.4.1
    L’export est plus rapide

    Pour du 2160p 25 Im/s la qualité maximum en H265 est à 20 Mbits.

    Je préfère 30 pour envoyer à YouTube à tort ou à raison

    L’encodeur par défaut reste la carte graphique intégrée Intel. Il faut penser à opter pour NVIDIA

    Dans un projet simple sans fusion, j’ai eu des plantages et des problèmes de recopie des attributs dans la page Color

    J’attends la 17.4.3 …
     
  2. Kersalg

    Points Repaire:
    2 690
    Recos reçues:
    17
    Messages:
    702
    Appréciations:
    +60 / 124 / -2
    Bonjour Jakin1950,

    Tu devrais essayer la nouvelle build parue il y a peu:
    J'ai fait un petit test en H.265/Nvidia, je suis monté à 71,3 Mb/s avec un UHD @25p.
    :)
     
  3. jakin1950

    Points Repaire:
    4 550
    Recos reçues:
    20
    Messages:
    1 076
    Appréciations:
    +69 / 122 / -3
    la 17.4.2 est bien la dernière il s'agit de la build 09 .

    Je vais tester le montage en 1080p avec passage de la timeline en 2160p avant exportation
    Le risque est nul
     
    #3 jakin1950, 21 Novembre 2021
    Dernière édition: 22 Novembre 2021
  4. rmanf30

    Points Repaire:
    3 770
    Recos reçues:
    6
    Messages:
    196
    Appréciations:
    +5 / 13 / -0
    Je suis sous Windows 11 et Résolve en 17.4.2.

    L'affichage des vignettes à l'ouverture d'un projet et les déplacements dans la timeline de la page montage sont très lents. Il me semble que c'est depuis l'arrivée de la version 17 de résolve.

    C'est possible ça ? o_O
     
  5. jakin1950

    Points Repaire:
    4 550
    Recos reçues:
    20
    Messages:
    1 076
    Appréciations:
    +69 / 122 / -3
    plusieurs repaires -nautes en ont parlé

    il y a un tuto en anglais " pourquoi je monte mes timelines 4K en 1080p "

    J'ai 2 ecrans 1440 p , monter en 1080p fonctionne bien
    Avant l'export , je mets la timeline en 2160p et je n'oublie pas de mettre l'encodeur sur nvidia

    La gestion de 2 écrans 4K consomme des ressources , encore plus en 50 im/s
     
  6. rmanf30

    Points Repaire:
    3 770
    Recos reçues:
    6
    Messages:
    196
    Appréciations:
    +5 / 13 / -0
    Merci pour cette info très intéressante.

    Voulant conserver mes vidéos dans le meilleur des format possible, je les monte systématiquement en UHD tout en sachant que mes écrans "Full HD" ne sont pas en mesure d'afficher dans cette résolution. Je ne savais pas que l'on pouvait changer sans dommage la résolution de la timeline en cours de montage.

    Je ne comprends pas cette dernière précision.
     
  7. jakin1950

    Points Repaire:
    4 550
    Recos reçues:
    20
    Messages:
    1 076
    Appréciations:
    +69 / 122 / -3
    par défaut dans la version 17.4 , l'encodeur est la puce vidéo du processeur , Intel par exemple

    j'ai une carte Nvidia , il faut l'indiquer au moment de l'export, qui passe de 1.5 à 40 il/s
     
  8. Kersalg

    Points Repaire:
    2 690
    Recos reçues:
    17
    Messages:
    702
    Appréciations:
    +60 / 124 / -2
    Oui, à condition que le processeur ait une puce vidéo. Ce qui n'est PAS, par exemple, le cas de mon processeur.

    Dans ce cas, si le GPU supporte OpenCL**** (en version compatible selon la version Davinci R), c'est lui qui sera sélectionné (réglage "AUTO"), sinon ce sera le processeur, "plein pot".
    :)
    ****: précision : si pas de GPU Nvidia externe.:) Toujours qu'il est possible de vérifier dans le panneau 'Préférences'.
     
  9. jakin1950

    Points Repaire:
    4 550
    Recos reçues:
    20
    Messages:
    1 076
    Appréciations:
    +69 / 122 / -3
    Curieusement, avec la 17.3 , le choix de H265 entrainait celui de la carte graphique , Nvidia par exemple.
    Ce n'est plus le cas avec la 17.4
    logiquement , si on a noté dans les préférences la carte nvidia , elle devrait être présélectionné pour l'export
     
  10. rmanf30

    Points Repaire:
    3 770
    Recos reçues:
    6
    Messages:
    196
    Appréciations:
    +5 / 13 / -0
    J'ai du mal à vous suivre :help:

    Je n'ai pas de GPU dans le processeur et j'ai une carte NVIDIA.

    Elle est donc positionnée par défaut et avec la méthode de calcul CUDA, ce qui me semble logique.

    Par contre ce n'est pas dans la page d'exportation que je trouve ce paramétrage, mais dans les préférences système "Mémoire et GPU" de Résolve.
     
  11. Kersalg

    Points Repaire:
    2 690
    Recos reçues:
    17
    Messages:
    702
    Appréciations:
    +60 / 124 / -2
    Tout à fait. Si on détaille :

    Dans le panneau des préférences, tu retrouves le GPU détecté (Nvidia, AMD, etc...). De là on trouve Nvidia, OpenCL ou Metal (sur MAC) .

    Ensuite il faut distinguer les "Input", ensuite tout se qui va se dérouler durant le "Pipeline Processus" au travers des différentes pages et ensuite les "Output".

    Généralement les I/O sont à la charge du processeur et les autres processus sont à la charge, autant que faire se peut, du GPU.

    Exceptions pour les "Input" : décodage RAW debayer, RED sur option, HEVC, certains codecs en 10 bits et j'en oublie surement d'autres.

    Exceptions pour les "Output" : Il n'y a que certains CODEC qui proposent un encodage matériel : HEVC (H.265 ou MP4) et j'en oublie surement d'autres. C'est ce cas là que tu vas retrouver si l'encodage sera via Nvidia ou (sous réserve) peut-être Metal mais je ne suis pas sur MAC.

    Ces possibilités d'utilisation de décodage/encodage matériel sont réservés principalement à la version Studio.
    :)
     
    • Merci Merci x 1
  12. dmoss

    Points Repaire:
    1 100
    Recos reçues:
    0
    Messages:
    251
    Appréciations:
    +0 / 2 / -0
    Bonjour à tout le monde. J'ai resolve 17.4.1 studio qui marche bien. Je viens de passer à la version 4.2 et là, installation apparemment sans problème, mais au lancement après affichage de la première fenêtre de chargement des codecs, plantage : message d'erreur arrêt soudain!
    J'ai remis 17.4.1 Ok
    Qu'est ce qui peut bien provoquer le problème.
    Si quelqu'un a une idée ... Merci
     
  13. Kersalg

    Points Repaire:
    2 690
    Recos reçues:
    17
    Messages:
    702
    Appréciations:
    +60 / 124 / -2
    Absolument aucune idée a priori.

    Tu peux essayer ceci :
    - tu désinstalles via le panneau de contrôle la version 17.4.1.
    - tu te déconnectes du NET
    - tu arrêtes ton anti-virus
    tu relances l'installation et tu testes.

    Si OK : relances de l'anti-virus et reconnexion au net.
    si KO : Pas mieux à distance.
    :)
     
  14. dmoss

    Points Repaire:
    1 100
    Recos reçues:
    0
    Messages:
    251
    Appréciations:
    +0 / 2 / -0
    Merci Kersalg. Mais c'est pire car le lancement ne se fait même pas avec ces modifs.
    J'ai envoyé un rapport automatique à Blackmagic. J'attends la réponse.

    Est ce que par hasard il n'y aurait pas un changement dans l'attribution des dossiers de travail ??
     
  15. Kersalg

    Points Repaire:
    2 690
    Recos reçues:
    17
    Messages:
    702
    Appréciations:
    +60 / 124 / -2
    Non. V17.4.1 à v17.4.2, pas de changement.

    En attendant ce que BMD va te demander : surement un log après crash + un .nfo si tu es sous W10 ou +.

    En dernier recours, il faut que tu fasses un checkup de ton PC si tu t'en sens capable :
    Voir sur le Net les différents commandes autour de : DISM (vérification de l'intégration de ton installation Windows (es-tu certain qu'une MAJ de Windows n'aurait pas été INcorrectement installée?) ou voir la commande SFC /SCANNOW.

    Il y a un site sympa : le Crabe Info. C'est explicite.
    Réparer l’image de Windows 10 avec DISM – Le Crabe Info (faut mettre les mains dans le cambouis). En espérant que ça marche pour toi après ça.
    :)
     
Chargement...

Partager cette page

Dernières Occasions

 
Vous souhaitez annoncer sur le Repaire ? Contactez-nous