module inscription newsletter haut de page forum mobile

Rejeter la notice

logo repaire

Le Repaire recherche un ou une Stagiaire, en renfort sur l'éditorial et l'organisation des ateliers.
Poste à pourvoir dès maintenant

[Problème] Cubase de Steinberg..."HELP"

Discussion dans 'Logiciels audio' créé par bcauchy, 5 Novembre 2022.

  1. bcauchy

    So

    Points Repaire:
    16 000
    Recos reçues:
    312
    Messages:
    23 130
    Appréciations:
    +527 / 1 856 / -38
    Suite au mini topo de Pipou j'ai installé ce logiciel.

    Après deux heures d'essais dans tous les sens ..aidé par les guides du logiciel...n'étant pas vraiment manchot..
    impossible d'écouter le son sur le Pc (W10) avec n'importe quel autres logiciels...

    la carte son n'étant apparemment plus accessible/reconnue
    (comme si Cubasse avait "coupé" les associations )

    J'ai du restaurer le système (avant l'installation de Cubasse 12 **) pour retrouver une gestion audio "nominale"
    (évidemment Cubasse n'étant alors plus installé)

    Toutes idées de solutions sont les bienvenues...

    Dommage car il semble vraiment excellent ..très complémentaire avec iZotope RX10

    N.B. ** version payante
    Je viens de l'installer....PB je n'arrive pas à écouter avec le casque du PC :perplexe: Help :help:


    [​IMG]

    Bertrand
     
  2. cv21

    Points Repaire:
    4 800
    Recos reçues:
    32
    Messages:
    602
    Appréciations:
    +63 / 152 / -1
    Des idées...étant sur macOs et avec la version d'essai.

    - Menu Studio / Configuration du Studio
    - dans la fenêtre Système audio / Pilote Asio choisir pour ma part par exemple Audio intégré
    - comme ces réglages sont "indépendants" de ceux du système (le menu des sorties audio de macOs n'a plus la main)
    - en dessous de Système audio, dans audio intégré (ou son choix)
    - si je veux choisir le HP du mac ou le casque : clic sur tableau de bord et cocher casque ou HP
    - pour aller plus loin il y a aussi la fenêtre menu studio / connexions audio

    Une indication sur la carte son serait peut-être un plus.
    Peut-être faut-il chercher du côté de Asio4all ?
     
  3. bcauchy

    So

    Points Repaire:
    16 000
    Recos reçues:
    312
    Messages:
    23 130
    Appréciations:
    +527 / 1 856 / -38
    NVIDIA High Definition Audio
    Realtek High Definition Audio


    Merci pour ton support cv21 ..:jap:

    Ce qui me "perturbe " le plus : aucun des autres logiciels n'étaient "écoutable"
    je voyais bien les Barregraphe s’émouvoir ..mais rien pour les oreilles !

    Que "Steinberg Cubase Elements 12" n'arrive pas à reconnaitre/ s'associer à la carte son pourquoi pas !

    Mais que l'audio soit coupé pour tout le monde, alors là j'en perd l'audition :D

    Bertrand
     

    Fichiers attachés:

    • Audio.jpg
      Audio.jpg
      Taille de fichier:
      54.3 KB
      Nb. vues:
      19
  4. JB60

    Points Repaire:
    3 820
    Recos reçues:
    15
    Messages:
    1 224
    Appréciations:
    +41 / 91 / -1
    Bonsoir à tous,
    @Bertrand, as-tu réglé ton problème et récupéré le son ?
    Pour info, j’ai suivi la même démarche que toi, mais avec Studio-One ...
    Pas de problème sinon mon work- flow
    que j’ai des difficultés à concevoir et mettre en place.
    Bon courage.
    A+
    JB
     
  5. giroudf

    So

    Points Repaire:
    15 400
    Recos reçues:
    383
    Messages:
    16 609
    Appréciations:
    +629 / 2 571 / -26
    coup classique. Quand on a un ecran connecté en HDMI , il faut faire attention que le son ne parte pas dans la sortie HDMI (la plupart du temps les moniteurs PC n'ayant pas de haut-parleurs).
    le chipset realtek (quasi omnipresent de nos jours) represente la sortie son du pc , alors que la sortie Nvidia represent la sortie HDMI.

    Le plus simple en general est de desactiver de facon permanente la sortie audio HDMI.
     
  6. JB60

    Points Repaire:
    3 820
    Recos reçues:
    15
    Messages:
    1 224
    Appréciations:
    +41 / 91 / -1
    J'ai aussi pensé à cela, sans avoir les moyens, faute de connaissances suffisantes, de le formuler comme vient de le faire GIROUDF.
    La carte son de mon PC n'est pas le chipset de la carte-mère qui est désactivé, mais une petite
    RX AUDIGY de Créative....
    A+
    JB
     
  7. bcauchy

    So

    Points Repaire:
    16 000
    Recos reçues:
    312
    Messages:
    23 130
    Appréciations:
    +527 / 1 856 / -38
    ;) JB du 60, merci pour ton message :jap:
    1) NON
    2) OUI ..désinstallé Cubase puis restauration avec un point de reprise antérieur.
    Le Pc fonctionne comme "avant", Audio compris.
    Une fois mes montages en cour finalisés..(justement des optimisations Audio) je vais réinstallé Cubase.

    Les HP et le casque sont directement connectés sur la carte son...
    et c'est là que je coince...pourquoi/comment Cubase coupe ce lien ?

    Un mail au support Cubase ne peut pas faire de mal ..! :sad:
    les deux écrans par Display port ... un écran dispose d'un nano micro qui passait un minuscule son mono de secours du W10
     
  8. giroudf

    So

    Points Repaire:
    15 400
    Recos reçues:
    383
    Messages:
    16 609
    Appréciations:
    +629 / 2 571 / -26
    il arrive aussi qu'une application exigeante bloque les ressources qu'elle utilise.
    Ca peut arriver pour une webcam ou une carte son.
    Souvent on peut parametrer ca dans l'application en question.
    Sous win10, pour la webcam il a un "frameserver" qui permet a plusieures applications de recevoir l'image de la camera, mais ca fiche plus le bordel qu'autre chose, donc on recommeande de le desactiver.
    On peut aussi avoir des drivers speciaux (comme ASIO pour le son) qui sont assez sensibles ca ce genre de probleme.
     
  9. Hervé Pipou

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    71
    Appréciations:
    +0 / 7 / -0
    Hello. En fait, moi j'utilise Cubase sur un autre ordi que celui du montage vidéo. Celui sur lequel je l'utilise est dédié au Home Studio où il ne fait que ça. Suite à des soucis de mixage et d'automation (automatisation des potentiomètres) sur Premiere Pro, j'ai finalement installé Cubase sur l'ordi "vidéo" pour pouvoir mixer mes bandes sons de films : Micros cravates, micros canon, musique, bruitages, et commentaire. Je suis abonné à la suite Adobe Créative avec Audition inclus, mais j'ai le même problème qu'avec Premiere, et au bout de 10mn de film, l'automatisme et l'enregistrement de la course des "potards" de la table de mixage ne fonctionne plus. Une vraie galère. Bref, j'ai donc décidé d'utiliser mon logiciel de "musique" (Cubase) pour faire ce travail, et l'ai donc installé sur ma machine dédiée à la vidéo. Ca marche parfaitement, à un détail près : Je ne peux pas avoir Premiere et Cubase ouvert en même temps. Un conflit audio (ASIO MME) empêche d'avoir le son sur les 2 logiciel en même temps. Donc, pour résumer, en ce qui me concerne, je ferme Premiere pour utiliser Cubase, et vis et versa. Je n'ai pas pris le temps de savoir pourquoi, et sans doute que des réglages permettent de faire fonctionner ça ensemble...
     
  10. bcauchy

    So

    Points Repaire:
    16 000
    Recos reçues:
    312
    Messages:
    23 130
    Appréciations:
    +527 / 1 856 / -38
    Merci pour ton retour :jap:,
    Tout à fait ..même sans aucun autre logiciel actif ..pas de son..ce et y compris ceux chargés dans Cubase ! ..elle est pas belle la vie :sad:
    ...quelques montages en instance ...la crainte de devoir refaire une restauration (toujours un mini risque)....pour l’instant j'ai laissé ce problème de coté...
    Mais je creuserai ...d'abord avec Cubase...d’autant que ce logiciel est séduisant....et ?
    que je l'ai acheté :D
     
Chargement...
Discussions similaires - Cubase Steinberg
  1. KidKodak
    Réponses:
    2
    Nb. vues:
    415
  2. KidKodak
    Réponses:
    3
    Nb. vues:
    525

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous