Nous suivre

[Problème] CS6 : Les photos importées ne s'affichent qu'en prévisualisation

Discussion dans 'Adobe After Effects' créé par Mengeco, 26 Septembre 2018.

  1. Mengeco

    Points Repaire:
    675
    Recos reçues:
    0
    Messages:
    45
    Appréciations:
    +0 / 0 / -0
    Bonjour,

    Je viens de créer un nouveau projet et les photos que j'importe dans ma composition (jpg classique) ne s'affichent pas en position statique mais correctement en prévisualisation RAM.

    Elles s'affiche également sans pb quand j'affiche le calque associé.

    J'ai testé avec plusieurs photos d'origines différentes et différents enregistrements jpg mais rien n'y fait.

    Je ne comprends pas, je n'ai jamais eu ce pb auparavant et je ne crois avoir rien changé depuis ma config AE.
     
  2. Mengeco

    Points Repaire:
    675
    Recos reçues:
    0
    Messages:
    45
    Appréciations:
    +0 / 0 / -0
    Bon, ben je dois être le seul de la planète AE à avoir ce bugooo
     
  3. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 495
    Recos reçues:
    473
    Messages:
    18 858
    Appréciations:
    +419 / 871 / -26
    Il faudrait publier une image de votre timeline et de votre écran de composition (avec la photo non affichée)

    Olivier
     
  4. Mengeco

    Points Repaire:
    675
    Recos reçues:
    0
    Messages:
    45
    Appréciations:
    +0 / 0 / -0
    Ok, je joins ça, merci
     

    Fichiers attachés:

  5. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 495
    Recos reçues:
    473
    Messages:
    18 858
    Appréciations:
    +419 / 871 / -26
    C'est tout bête : vous êtes en affichage mode "filaire" il n'y a donc rien à voir sur une photo !
    => on haut à droite sur votre image.
    Sélectionner l'affichage sur le bouton indiqué par la flèche sur mon image

    Olivier
     

    Fichiers attachés:

    #5 ogt, 28 Septembre 2018
    Dernière édition: 28 Septembre 2018
  6. Mengeco

    Points Repaire:
    675
    Recos reçues:
    0
    Messages:
    45
    Appréciations:
    +0 / 0 / -0
    Houps, la honte, j'avoue que je n'utilise jamais ce mode de rendu et j'avais oublié qu'il existait... Et je ne sais d'ailleurs pas comment je l'ai activé, un raccourci clavier malheureux...
    Merci beaucoup Olivier !!!!
     
Chargement...
Discussions similaires - CS6 photos importées
  1. echap-35
    Réponses:
    2
    Nb. vues:
    43
  2. Courstoujours
    Réponses:
    16
    Nb. vues:
    4 619
  3. Lukeskyf
    Réponses:
    4
    Nb. vues:
    137
  4. Larsenic
    Réponses:
    9
    Nb. vues:
    187
  5. saw what
    Réponses:
    5
    Nb. vues:
    231

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous