Nous suivre

  1. Découvrez notre vidéo de formation / test sur la Canon XF705 !
    Son capteur, son codec H265, son autofocus, ses gammas, le C-Log3, ses forces et ses limites, vous saurez tout ! Toutes les infos

    Rejeter la notice

CPU à 100% normal ?

Discussion dans 'Adobe Premiere Pro' créé par Jean-Pascal Pillu, 5 Février 2019.

  1. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    493
    Messages:
    20 744
    Appréciations:
    +526 / 1 042 / -30
    Gardez aussi sur le disque HDD les originaux de vos clips vidéos, que vous copiez temporairement sur le SDD le temps du montage (sauf s'ils sont déjà sur un disque externe, mais ceinture et bretelles parfois utiles)
    Tout à fait, ce fichier est crée une fois pour toute.

    Olivier
     
  2. Jean-Pascal Pillu

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    14
    Appréciations:
    +0 / 0 / -0
    Bonjour,
    j'ai essayé le Voukoder, mais lorsque je le choisi dans dans le "format" lors de l'exportation , j'ai un code d'erreur qui bloque tout et que je met ci dessous.
    Sinon, si j'utilise H264 comme d'habitude, le CPU est toujours à 100% et c'est long à encoder
    Si vous avez un moyen de débloquer cela ....., merci

    - Temps de codage : 00:00:01
    02/18/2019 12:01:39 AM : Échec du codage
    ------------------------------------------------------------
    A low-level exception occurred in: Voukoder 1.2.0 (Exporter:9)

    Erreur lors de l’exportation
    Erreur de compilation vidéo. ^ n ^ nErreur lors de l'exportation

    Une exception de bas niveau s’est produite.

    Écriture avec l’exportateur : Voukoder 1.2.0
    Écriture dans le fichier : D:\Vidéos\EXPORTATION\nomdufichier.mp4
    Autour du code temporel : 00:00:00:00
    Composant : Voukoder 1.2.0 de type Exportateur
    Sélecteur : 9
    Code d’erreur : 3
     
  3. caraibe

    So

    Points Repaire:
    13 400
    Recos reçues:
    154
    Messages:
    14 431
    Appréciations:
    +167 / 643 / -13
    Pas bien normal

    Tu ne dois pas prendre l'option encodage NVENC qui utilise la carte graphique en export 4k >>HEVC mon processeur est sollicité autour de 40% ma petite GTX960 fait le reste !
    Regarde mon TUTO pas pour le format scope anamorphosé mais pour l'utilisation de Voukoder


    A partir de 16mn 40s pour Voukoder !!!
     
  4. MyPOV

    So

    Points Repaire:
    9 400
    Recos reçues:
    55
    Messages:
    4 697
    Appréciations:
    +284 / 690 / -4
    Ogt avait mentionné une erreur similaire en exportant en Nvidia H264, la solution a été de désactiver l'option weighted_pred

    Jean-Pascal Pillu, regarde si cela est bien désactivé lors de ta configuration de Voukoder.
     
  5. caraibe

    So

    Points Repaire:
    13 400
    Recos reçues:
    154
    Messages:
    14 431
    Appréciations:
    +167 / 643 / -13
    C'est dans la dernière version ça ???
    Il y avait une option qui me le faisait planter où il fallait mettre tout à Zéro
    C'était RC lookahead
     
  6. Jean-Pascal Pillu

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    14
    Appréciations:
    +0 / 0 / -0
    Merci pour vos réponses, mais décidément, je ne m'en sort pas.
    j'ai suivi les conseils de caraïbe et de sa vidéo, j'utilise la version 1.2.0 de voukoder et j'ai essayé les différents codec proposé, soit il m'est dit ce que j'ai signalé ci dessus, soit il me dit que l'importateur de fichier a détecté une incohérence dans la structure de fichier de "nom du fichier".mp4. la lecture et l'écriture des métadonnée (XMP) de ce fichier ont été désactivées. ????
    ogt, comment fait on pour désactiver l'option weighted_pred ?
    Chez moi, le RC Lookahead est toujours à 0

    Si vous avez encore un peu de patience pour m'aider, mon procésseur est toujours à 100% quand il encode sans Voukoder et ma carte graphique est à 0 ou 1%
     
  7. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    493
    Messages:
    20 744
    Appréciations:
    +526 / 1 042 / -30
    Je suis en train de faire l'export, avec Voukoder, du montage que je viens de terminer :
    Film monté : 1H 30 , dont :
    1038 Clips vidéo, 16 photos
    21 musiques, 9 bruitages
    176 Titres, sous titres et commentaires

    J'exporte en Nvidia NVENC H264, avec toutes les options par défaut ou décochées sauf :
    Size 1920*1080
    Pixels carrés
    Frame Rate 50, progressif

    Preset : Medium
    Profile : Main
    Level : 4.2
    Statégy : VBR : MIn 26 Mbits/s, Max 32 Mbits/s

    Advanced :
    Max gop size : 24
    NB B-Frames : 4
    NB Ref-Frames :2

    Audio
    ATSC-AC3
    48 Khz
    5.1

    Compte tenu que j'ai :
    3 pistes vidéo et 4 pistes audio avec
    - un effet stabilisation Mercalli ou Stabilisation Premiere sur tous les clips
    - plusieurs effets colorimétriques ou Lumetri, sur tous les clips
    - plusieurs effets et corrections audio sur tous les clips

    => sur ma configuration, le temps d'export annoncé est de 2H30 pour un film de 1H 30.
    Remarque : compte tenu de l'utilisation de Mecalli, non pris en charge par Cuda, mon CPU tourne quand même à 100 %., et reste le goulot d'étranglement.

    Edit : je viens de m'apercevoir que j'ai aussi une sauvegarde d'un disque de données qui s'exécute en parallèle, ce qui n'est pas recommandé pour les performances de l'export.

    Olivier
     
  8. MyPOV

    So

    Points Repaire:
    9 400
    Recos reçues:
    55
    Messages:
    4 697
    Appréciations:
    +284 / 690 / -4
    Jean-Pascal Pillu, voici les paramètres d'un export conventionnel exploitant la carte Nvidia, en fait seuls CQP et l'audio sont adaptés, et Number of B-Frames à 3.

    a.PNG
    b.PNG
    c.PNG
     
  9. LiquidPro

    So

    Points Repaire:
    8 750
    Recos reçues:
    59
    Messages:
    1 445
    Appréciations:
    +107 / 338 / -0
    Mes premiers essais avec Voukoder s'étaient soldés par la même erreur. La raison : l'onglet audio était configuré par défaut en mono. Je l'ai passé en stéréo et plus de soucis. A vérifier donc.
     
  10. caraibe

    So

    Points Repaire:
    13 400
    Recos reçues:
    154
    Messages:
    14 431
    Appréciations:
    +167 / 643 / -13
    Je pense que c'est Mercalli qui te fait tourner le proc à 100% bien que..
    Je viens de faire un test sur un montage 4k 25p que j'ai exporté en FHD 25p CBR 20 Mb option Bicubic de Voukoder.
    Temps moitié temps réel je dirais (pas chronométré mais les 7mn d'export choisi sur la TL furent vite exporté)
    CPU oscille entre 75 95 pointe très ponctuelle à 100 juste le temps de l'affichage et chute ponctuelle à 40%
    GPU L: 48% en moyenne
    Video engine: 15% en moyenne

    Mais pas de Mercalli chez moi .
     
  11. caraibe

    So

    Points Repaire:
    13 400
    Recos reçues:
    154
    Messages:
    14 431
    Appréciations:
    +167 / 643 / -13
    Ce ne sont pas du tout les options que je prends :laugh:
    Et c'est Rapide De qualité et les charges bien réparties entre CPU et GPU !
    Avec les options de MyPOv on ne maitrise pas le débit de l'export !!!
     
  12. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    493
    Messages:
    20 744
    Appréciations:
    +526 / 1 042 / -30
    C'est ce que j'ai dit :
    Sans Mercalli, l'export via Voucoder en général prend 0,6 à 0,8 fois le temps réel du film.

    Je viens de balayer rapidement l'export que j'ai fait de mon film, avec mes paramètres : la qualité est au rendez-vous.
    Je vais le visionner en détail, cet après-midi, sur mon téléviseur.

    Edit :
    Si la qualité d'image est très bonne, le son (en AC3) est imbuvable.
    Je pense qu'il y a un gros bug dans l'export Voukoder avec la derniere version 1.2.
    Retour à la version 1.1.3, et là c'est tout bon.
    J'ai ouvert un incident sur le site du développeur.

    Olivier
     
    #27 ogt, 19 Février 2019
    Dernière édition: 19 Février 2019
Chargement...

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous