module inscription newsletter haut de page forum mobile

Rejeter la notice

logo repaire

Le Repaire recherche un ou une Stagiaire, en renfort sur l'éditorial et l'organisation des ateliers.
Poste à pourvoir dès maintenant
Rejeter la notice

ateliers live resolve avec forest

NOUVEAU : Ateliers Live Resolve - Formez-vous en ligne tous les mois avec Forest !
Progressez rapidement avec nos ateliers mensuels de 3h. Prochaine session le 15 décembre de 18h à 21h

[Problème] Couleur différente dans Première entre rush, import et export

Discussion dans 'Adobe Premiere Pro' créé par poploque, 28 Décembre 2022.

  1. poploque

    Points Repaire:
    1 200
    Recos reçues:
    1
    Messages:
    109
    Appréciations:
    +0 / 0 / -0
    Hello,
    Je monte dans Adobe Première (version récente) des images provenant de mon Sony a7 iii ou de mon iPhone 8. J'ai remarqué il y a déjà plusieurs mois que la couleur de ma vidéo exportée était plus fade que celle que je voyais dans ma fenêtre de montage dans Première. Image moins saturée et moins contrastée à priori. Alors, je m'y suis habitué en forçant sur la couleur dans Première pour avoir le résultat qui me convient en sortie mais il est évident qu'il y a un souci.
    J'exporte depuis longtemps en H264 - Match Source - High Bitrate (devenu Adaptive High Bitrate récemment).
    Avez-vous une idée de ce qui ne fonctionne pas ? Ci-joint la comparaison d'image et mes settings habituels sur une séquence à base de rushes Sony A7 iii. Quand je monte sur des rushes iPhone, je change juste le nombre d'image par seconde.
     

    Fichiers attachés:

  2. GCVMP

    Points Repaire:
    4 650
    Recos reçues:
    46
    Messages:
    3 829
    Appréciations:
    +56 / 168 / -7
    Bonjour Poploque,
    Essaie plutôt d'exporter en Quicktime avec le codec Apple ProRes 422.
    Exportation.PNG
    A+
     
  3. caraibe

    Points Repaire:
    16 200
    Recos reçues:
    208
    Messages:
    19 769
    Appréciations:
    +425 / 1 341 / -47
    Ou avec le plug Voukoder suivant la version de CC que tu as!
    tu me dis je peux joindre ici le fichier installation !
    Geert :hello:
    Apple ProRes 422.: Il va se trouver avec un gros fichier pas lisible de partout.
    mais il conserve son 422

    heu on ne sait pas quel type de fichier il fait avec sa AS7 ...422 10 bits ??
    Si c'est du 422 10bits exporté en rec 709 normal que les couleurs subissent une mofif
     
    #3 caraibe, 28 Décembre 2022
    Dernière édition: 28 Décembre 2022
  4. mosaic

    So

    Points Repaire:
    8 195
    Recos reçues:
    19
    Messages:
    241
    Appréciations:
    +18 / 98 / -0
    Penser au moniteur: Est il calibré? Certifié? Quel espace colorimétrique?
    Penser au format de l'export / compression
    Ouvres tu le fichier exporté avec les mêmes conditions que celle de ton montage? Avec quel lecteur? Sur le même moniteur? même espace colorimétrique .
    par exemple le REC709 est beaucoup plus restreint que le REC2020. Ton moniteur permet il de reproduire toutes les couleurs du REC 2020
    Une première approche simplifiée des espaces colorimétriques
    Choisir son espace couleur vidéo : Rec. 709, DCI-P3 ou Rec. 2020
     
  5. poploque

    Points Repaire:
    1 200
    Recos reçues:
    1
    Messages:
    109
    Appréciations:
    +0 / 0 / -0
    Je monte sur mon MacBook Pro récent. Les deux images sont donc vues à travers le même écran.
     
    #5 poploque, 29 Décembre 2022
    Dernière édition par un modérateur: 29 Décembre 2022
  6. poploque

    Points Repaire:
    1 200
    Recos reçues:
    1
    Messages:
    109
    Appréciations:
    +0 / 0 / -0
    Je ne sais pas non plus, j'utilise le "format standard". Il n'y a pas de profil d'image et je ne tourne pas en flat... Mais j'ai l'impression que le problème est relativement récent alors que j'ai toujours exporté avec les mêmes settings. Donc je ne vois pas pourquoi ce serait une histoire de 4.2.2 ou de bits.
     
    #6 poploque, 29 Décembre 2022
    Dernière édition par un modérateur: 29 Décembre 2022
  7. poploque

    Points Repaire:
    1 200
    Recos reçues:
    1
    Messages:
    109
    Appréciations:
    +0 / 0 / -0
    Ca ne change rien, j'ai exactement la même image en sortie, plus pâle que celle dans Première.
     
    #7 poploque, 29 Décembre 2022
    Dernière édition par un modérateur: 29 Décembre 2022
  8. JLB21

    So

    Points Repaire:
    5 300
    Recos reçues:
    54
    Messages:
    2 501
    Appréciations:
    +103 / 178 / -11
    Puisque tu es sur Mac, fait un essai avec iMovie pour vérifier si c'est Première ou tes paramètres d'export qui sont en cause.
    Je possède aussi un A7 III et un iPhone et avec FCP X, aucune différence de couleur en sortie.
     
  9. Alcoriza

    So So

    Points Repaire:
    6 700
    Recos reçues:
    86
    Messages:
    4 799
    Appréciations:
    +264 / 595 / -4
    Dans les préférences / général, essaie d'activer le Display Color Management
     
  10. JLB21

    So

    Points Repaire:
    5 300
    Recos reçues:
    54
    Messages:
    2 501
    Appréciations:
    +103 / 178 / -11
    Il serait aussi judicieux de savoir avec quel lecteur observes-tu cette différence de couleur et si cela se vérifie quel que soit le lecteur.
    Essaie avec IINA.
     
  11. poploque

    Points Repaire:
    1 200
    Recos reçues:
    1
    Messages:
    109
    Appréciations:
    +0 / 0 / -0
    Le truc c'est que la différence est perceptible quand j'ai uploadé sur Facebook donc le problème ne vient pas du lecteur vidéo que ce soit QuickTime, VLC ou autre, je pense qu'il y a un souci avec mes settings dans Première mais lequel...?
     
    #11 poploque, 3 Janvier 2023
    Dernière édition par un modérateur: 3 Janvier 2023
  12. poploque

    Points Repaire:
    1 200
    Recos reçues:
    1
    Messages:
    109
    Appréciations:
    +0 / 0 / -0
    Quel genre d'essai me proposes-tu ? Je n'utilise jamais iMovie...
     
  13. poploque

    Points Repaire:
    1 200
    Recos reçues:
    1
    Messages:
    109
    Appréciations:
    +0 / 0 / -0
    J'ai déjà fait des essais de changement au niveau du "working color space" ou du "preview file format" mais ça ne résout pas.
    Preview file format, j'ai essayé Quicktime en mode Animation, AppleProRes, None Compression.
    J'ai aussi fait un essai d'export via Media Encoder ou via Première directement = même résultat.
     
  14. caraibe

    Points Repaire:
    16 200
    Recos reçues:
    208
    Messages:
    19 769
    Appréciations:
    +425 / 1 341 / -47
    Heu c'est pas l'export sur fesse bouc qui est responsable ? :unsure:
     
  15. JLB21

    So

    Points Repaire:
    5 300
    Recos reçues:
    54
    Messages:
    2 501
    Appréciations:
    +103 / 178 / -11
    Crée un bref projet avec iMovie (que je n'utilise jamais non plus) et exporte le pour vérifier si c'est bien Premiere qui est la cause de cette différence de couleur.
    Car ce peut être le lecteur utilisé pour la lecture de la vidéo exportée.
     
Chargement...

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous