Nous suivre

[Problème] Configuration Bios UEFI sur CM Asus Z87PRO

Discussion dans 'Informatique et vidéo' créé par Robert71, 10 Juillet 2018.

Tags:
  1. Robert71

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    280
    Appréciations:
    +0 / 0 / -0
    Bonjour à tous,

    Pour faire du montage vidéo, j'utilise un ordinateur équipé d'une carte mère Asus Z87PRO.

    Je viens de remplacer le disque dur système par un autre disque chargé avec un ghost de ce système.

    Lorsque je veux booter sur ce disque, impossible !
    En effet, dans l'écran d'accueil de mon bios UEFI (EZ Mode), dans la partie présentant les disques et périphériques (Séquence de démarrage), je constate que je n'ai le choix qu'entre le lecteur de Blu ray/DVD ou un autre des quatre disques qui équipent mon PC.
    Dans l'onglet "Général" du bios affiché, si je clique sur l'onglet "Démarrage F8", j'ai une liste déroulante de tous les disques effectivement présents dont le nouveau disque système. Je clique sur son nom et à ce moment-là seulement, je boote à partir de ce disque.
    Hélas, à chaque fois que j'allume l'ordinateur, non seulement je ne retrouve pas cette possibilité de choix dans l'affichage mais il démarre sur le "mauvais" disque.
    Dans l'onglet "Démarrage", configuration des disques SATA (ils sont tous SATA III), je vois bien le détail de tous les disques. Mais je ne sais pas que faire (si c'est possible !) pour remonter le disque système en première position.

    Alors qu'ils sont tous reconnus, pourquoi n'est-il possible de faire apparaître ce nouveau disque système dans l'onglet "Général"/"Séquence de démarrage" ?
    EJAhX4oHYmp_P1030215.JPG Un repairenaute aurait-il une (la) solution pour me tirer de ce vilain embarras qui me bloque ?
    Merci déjà pour les réactions.
     
  2. Penseur

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    5
    Appréciations:
    +0 / 0 / -0
    Bonjour,

    Juste pour y voir plus clair....
    Il faudrait plus de détails sur votre matériel
    (vos DD (HDD ou SSD) - lecteur(s) - périphériques connectés)
     
  3. LiquidPro

    Points Repaire:
    4 800
    Recos reçues:
    47
    Messages:
    998
    Appréciations:
    +68 / 213 / -0
    Je ne connais pas ce BIOS mais depuis qu'ils sont en UEFI, je trouve qu'ils sont au final moins pratiques qu'avant. C'est joli, ça se manipule à la souris, mais que c'est mal pensé... J'ai galéré sur le mien aussi pour trouver comment choisir le disque de boot, et je ne suis même pas sûr de m'en souvenir, tellement la manip est tout sauf intuitive.

    J'ai jeté un œil au manuel de ta carte, ils ne détaillent pas cette manip. Mais déjà, tu peux désactiver l'option "FAST BOOT" et l'option "SECURE BOOT", puisqu'elles restreignent le nombre de périphériques accessibles au sein d'une multitude de sous options (dont les disques de boot).
     
    #3 LiquidPro, 11 Septembre 2018
    Dernière édition: 11 Septembre 2018
  4. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    474
    Messages:
    19 127
    Appréciations:
    +433 / 900 / -26
    En général, dans la liste des disques disponibles, il faut faire monter tout en haut celui sur lequel on veut booter (donc priorité dans l'ordre des disques)
    => plusieurs techniques suivant les bios (flêches haut-bas, Entrée, ...)
    Ensuite, seul ce disque va apparaitre dans les périphériques de BOOT, et là on choisi la priorité entre ces périphériques (DVD, Disque USB, Disque Sata, ....).
    Je confirme que les Bios UEFI n'ont pas simplifié les choses !

    Olivier
     
  5. hola

    Points Repaire:
    4 180
    Recos reçues:
    23
    Messages:
    3 764
    Appréciations:
    +28 / 136 / -4
    dans l'onglet "boot" (mode avancé --> boot ) tu ne peux pas sélectionner le disque ou tu veux booter* ??

    *puis sauvegarder



     
    #5 hola, 11 Septembre 2018
    Dernière édition: 11 Septembre 2018
Chargement...

Dernières occasions

 

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous