Nous suivre

Rejeter la notice

Illustration Event Raw C200--- Conf/Atelier/Apéro gratuit ----
Tourner en Raw avec une C200
Le jeudi 12 Déc à 17h
>> Toutes les infos <<

Comment lire mes vidéo sur DD en Fat 32 sur Pc

Discussion dans 'Discussions générales sur la vidéo' créé par Romont, 16 Octobre 2019.

  1. giroudf

    So So

    Points Repaire:
    13 500
    Recos reçues:
    247
    Messages:
    12 318
    Appréciations:
    +351 / 1 279 / -15
    le probleme de java c'est qu'il existe en 2 versions , 32 et 64 bits.
    sur un OS 64 bits c'est souvent la version 64 bit qui est installee, alors que souvent les applications qui le demandent sont en 32 bits (comme internet explorer).
    il faut simplement s'assurer que les deux versions (64 et 32 bits) soient installees.
    en plus c'est vrai que java sur PC est completement depasse (la mode est a .Net et Python ).
    Avec les languages de programmation c'est comme ca, ca vient par vague, et pour java, la vague est passee...
     
    • J'aime J'aime x 1
  2. Romont

    Points Repaire:
    3 470
    Recos reçues:
    10
    Messages:
    1 777
    Appréciations:
    +8 / 46 / -0
    Mon navigateur est OPERA et je n'ai pas réussi à savoir si il est en 32 ou 64, mon Windows c'est 64 bits et HFSExplorer que j'ai mis aussi, donc Giroudf je vais mettre le deux parce que pour le moment HFSexplorer refuse de s'ouvrir et me mets des avertissements
     

    Fichiers attachés:

  3. Romont

    Points Repaire:
    3 470
    Recos reçues:
    10
    Messages:
    1 777
    Appréciations:
    +8 / 46 / -0
    Comme je n'ai pas réussi à faire marcher le logiciel HFSexplorer, bien que maintenant il apparaît normalement , mais il ne peut agir puisque quand je branche le disque dur en format Mac celui-ci ne monte pas, il n'apparaît pas, mais j'ai trouvé un vieux mac G3 et je transfère les fichiers sur un disque en Fat 32. Il apparaissent dans mon ordinateur Windows 10. Mais pour les importer dans mon projet Premiere je dois leur mettre à la fin du nom du fichier un point Mov ou un point Avi. J'ai l'impression que le .mov c'est mieux. Il faut dire que ces fichiers une fois transférés d'un disque mac vers le disque Fat32 n'ont aucun suffixe, ni Avi ni Mov, rien, ils se présentent avec le nom que j'avais donné, l'icone c'est comme une petite feuille de papier rectangulaire, et porte uniquement le nom "fichier" et donc pour pouvoir voir le plan je dois ajouter ou Mov ou Avi.
     
  4. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    14 550
    Recos reçues:
    160
    Messages:
    16 733
    Appréciations:
    +267 / 1 360 / -29
    Active l'affichage de l'extension du nom de fichier qui doit être masqué par défaut

    Repaire extensions fichiers.jpg
     
  5. Romont

    Points Repaire:
    3 470
    Recos reçues:
    10
    Messages:
    1 777
    Appréciations:
    +8 / 46 / -0
    Saint Kro, bien que je n'arrive pas bien à lire ton tableau, cela ne se présente pas du tout comme ça, je vais essayer de te montrer avec une capture d'écran, chaque fichier je dois faire : renommer et ajouter Mov (je pense que Mov c'est mieux que Avi) donc chaque fichier et il y a plus de 300 !!! copies  depuis mac.PNG
     
  6. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    14 550
    Recos reçues:
    160
    Messages:
    16 733
    Appréciations:
    +267 / 1 360 / -29
    Tu parles bien de Win 10 ?

    Donc dans l'explorateur de fichiers, tu cliques sur affichage à gauche et ensuite tu coches ce qui est dans le cercle rouge ;)
     
  7. Romont

    Points Repaire:
    3 470
    Recos reçues:
    10
    Messages:
    1 777
    Appréciations:
    +8 / 46 / -0
    Oui je suis en Win 10 ,j'ai ouvert explorateur de fichiers, j'ai ouvert le dossier où se trouvent les rushes, je vois en haut à gauche Affichage mais je n'ai rien qui est cerclé de rouge, regarde ce que j'ai et tu vois les plans auxquels j'ai ajouté l'extension .mov : dans explorateur de fichiers Capture.PNG
     
  8. Romont

    Points Repaire:
    3 470
    Recos reçues:
    10
    Messages:
    1 777
    Appréciations:
    +8 / 46 / -0
    Quand je veux importer, je suis sur Premiere, quand je veux importer et que j'ouvre le dossier des rushes à importer il n'y a que les fichiers qui portent l'extension .mov qui apparaissent, les autres sont absents.
     
  9. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    509
    Messages:
    21 559
    Appréciations:
    +572 / 1 131 / -30
    Les options par défaut d'affichage de Windows sont débiles :
    Vous cliquez sur Options , tout à droite :
    Option des fichiers : Affichage
    et vous cochez / décochez, les cases suivant mon exemple.

    Olivier
     

    Fichiers attachés:

  10. Romont

    Points Repaire:
    3 470
    Recos reçues:
    10
    Messages:
    1 777
    Appréciations:
    +8 / 46 / -0
    Olivier en ouvrant aussi Explorateur de fichiers ou en ouvrant mon dossier de rushes ? Dans Explorateur je n'ai pas vu Options (tout à droite)
     
  11. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    14 550
    Recos reçues:
    160
    Messages:
    16 733
    Appréciations:
    +267 / 1 360 / -29
    Le cercle rouge, c'est moi qui l'ai dessiné !:D

    Montre nous une image du haut de ton explorateur après avoir cliqué sur affichage !
     
    • Amusant Amusant x 1
  12. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    509
    Messages:
    21 559
    Appréciations:
    +572 / 1 131 / -30
    Voir mon image

    Olivier
     

    Fichiers attachés:

  13. Romont

    Points Repaire:
    3 470
    Recos reçues:
    10
    Messages:
    1 777
    Appréciations:
    +8 / 46 / -0
    ça y est j'ai trouvé Options de dossier, mais je ne trouve pas ta fenêtre : Fichiers attachés
     
  14. giroudf

    So So

    Points Repaire:
    13 500
    Recos reçues:
    247
    Messages:
    12 318
    Appréciations:
    +351 / 1 279 / -15
    c'est normal, Apple ne travaille pas avec les extensions, donc tes fichiers ne peuvent etre reconnus par windows.
    effectivement, ajouter une extension peut aider.
    dans le cas de quicktime en mov, vaut mieux ajouter l'extension .mov
     
    • J'aime J'aime x 1
  15. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    509
    Messages:
    21 559
    Appréciations:
    +572 / 1 131 / -30
    Olivier
     
Chargement...

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous