Nous suivre

Rejeter la notice

Illustration Event Raw C200--- Conf/Atelier/Apéro gratuit ----
Tourner en Raw avec une C200
Le jeudi 12 Déc à 17h
>> Toutes les infos <<

Colorimetrie HLG et FCPX

Discussion dans 'Apple Final Cut Pro X' créé par hashka, 19 Juin 2019.

  1. hashka

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    217
    Appréciations:
    +0 / 0 / -0
    Hello,

    Je tourne des sequences avec sony A7 III et selon le profil d'images ( ici du HLG en l'occurence )
    Lors de mon traitement dans fcpx, la video n'affiche pas la bonne colorimetrie. ( il faut que ds les infos je 'remplace la colo. Par du Rec 2020, afin d'avoir une image correspondante au tournage
    Par contre, lorsque cette video est integré à un projet multicam, je retombe avec cette colo degradé - mais que je n'arrive plus à modifier...)

    Une idée de la source du pb ? Et comment le traiter ?
    ( le rendu est ok en proxy, mais deterioré en normal )

    merci
     
    #1 hashka, 19 Juin 2019
    Dernière édition: 19 Juin 2019
  2. cv21

    Points Repaire:
    3 980
    Recos reçues:
    20
    Messages:
    438
    Appréciations:
    +29 / 71 / -1
    Hello,

    Je travaille uniquement en rec 709 mais au cas ou...

    Est-ce que la bibliothèque est en wide gamut ?
    (réglage modifiable dans l'inspecteur)
     
  3. hashka

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    217
    Appréciations:
    +0 / 0 / -0
    Elle etait en standard, mais le changement ne donne rien : /
     
  4. cv21

    Points Repaire:
    3 980
    Recos reçues:
    20
    Messages:
    438
    Appréciations:
    +29 / 71 / -1
    Une autre idée...

    - est-ce que le multicam est bien en wide gamut ?
    - à l'intérieur du multicam, est-ce que "remplacer la colorimétrie" est bien en rec2020 comme désiré ? (onglet infos, présentation réglages)
     
  5. cv21

    Points Repaire:
    3 980
    Recos reçues:
    20
    Messages:
    438
    Appréciations:
    +29 / 71 / -1
  6. hashka

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    217
    Appréciations:
    +0 / 0 / -0
    hello !

    Alors j'avais bien un projet en Wide Gamut..
    et la colo est bien remplacé par le rec 2020.
    Ce qui m'etonne en fait par dessus tout.

    c'est que les videos sont bien importées.
    Mais leur colorimetrie change ensuite... ( lorsque par exemple elles sont integrés à un multicam...

    Et uniquement en optimisées et originales... car en proxy elle ne sont pas deteroriées...
    ( je ne vois pas quel parametre agit et à quel moment... )
     
  7. cv21

    Points Repaire:
    3 980
    Recos reçues:
    20
    Messages:
    438
    Appréciations:
    +29 / 71 / -1
    Hello !
    Je ne peux pas tester de mon côté et je n'ai pas d'expérience dans le domaine. En revanche c'est bien illogique donc intéressant.

    Mais si je suis la logique :
    - est-ce que dans les préférences, afficher le HDR est bien coché ?
    - est-ce que lors de la création du multicam, celui-ci a bien été créé en wide gamut rec2020truc ?
    - à l'intérieur du multicam, il est possible de bien préciser/changer en rec2020 HLG, est-ce bien le cas ?

    Petit essai trop rapide d'un multicam en 2020, pas vu de souci, les scopes bougent un peu, pas de perte de la colorimétrie sélectionnée.

    Et au final : "détérioréés", c'est à dire ?
     
  8. hashka

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    217
    Appréciations:
    +0 / 0 / -0
    Afficher la HDR en valeur RAW : ok

    le fichier peut etre deteriorié parfois mm avant la mise en multicam

    (oui ds le multi les fichiers videos utilisé sont en rec2020. )

    ci dessous fichier joint ( juste en proxy et normal ) le mormal se voit deterioré ( surex )
     

    Fichiers attachés:

  9. cv21

    Points Repaire:
    3 980
    Recos reçues:
    20
    Messages:
    438
    Appréciations:
    +29 / 71 / -1
    ouh la, pas beau!

    Bonne nouvelle, a priori vous n'êtes pas le seul à avoir ce problème.

    Merci pour la précision, du coup cela veut peut-être dire qu'il y a une mauvaise interprétation de la courbe HLG.

    En suivant cette piste sur le support US, je suis tombé sur des posts similaires à votre situation :

    - Problems with Sony HLG footage into Final… - Apple Community
    - HLG footage looks wrong in 10.4 - Apple Community
    - FCPX10.4 REC2020 HLG share to Youtube - Apple Community (autre piste la prise en charge selon les machines, compressor nécessaire)

    Depuis FCP 10.4, il y aurait parfois un souci avec le rec2020 HLG.
    Cela devient intéressant de connaître votre version d'Os et FCPX.

    Quelques vérifs, à la façon "est-ce que la prise électrique est bien raccordée..." :
    - pour ce format il faut au moins high-Sierra
    - un Apple Video pro format à jour (2.0.7 ou 2.1 selon le système) : Apple - Support - Downloads
    - un coup d'oeil afin de bien vérifier si l'appareil est bien pris en charge sur votre machine : utilitaires / informations système / dans la fenêtre logiciel- prise en charge du format raw - Sony Alpha ILCE-7R III
    - si vous pouvez (perte des personnalisations ou plutôt à refaire ) une mise à jour des préférences de FCPX ( lors du démarrage de fcpx cmd + alt)
    - un envoi du bug à Apple SVP.




    D'après les interventions sur le forum support, quelques "pistes" de contournement :
    - jeter les formats optimisés et travailler sur les originaux (pour le multicam, dans les préférences, décocher créer des médias optimisés)
    - repasser en 10.3.4 !
    - a priori certains ont transcodé les médias depuis le finder en prores puis nickel après !
     
    #9 cv21, 24 Juin 2019
    Dernière édition: 24 Juin 2019
  10. JLB21

    Points Repaire:
    4 180
    Recos reçues:
    34
    Messages:
    1 795
    Appréciations:
    +44 / 62 / -6
    Bonjour hashka,:hello:

    Possédant aussi un A7 III, j'ai voulu reproduire ton problème.

    J'ai donc procédé à l'enregistrement de plusieurs petits clips en pp10 .

    Après importation dans FCP X, j'ai sélectionné tous les clips dans le navigateur d'Evénement et leur ai imputé la colorimétrie Rec. 2020 HLG.

    J'ai créé un multicam avec ces clips.

    Les plans du multicam ainsi créé une fois posés sur la timeline conservent bien la couleur des clips originaux après imputation de la colorimétrie 2020 HLG.
    Il n'y a pas comme chez toi de retour en arrière.

    Peut-être mon essai n'est-il pas significatif, mais il laisse à penser qu'il y a problème au niveau de ton application.

    Juste à titre d'information, mon OS est en 10.14.5 et ma version de FCP X est 10.4.6.

    Il te faudrait vérifier ce qui se passe après mise à la corbeille des préférences FCP X, et éventuellement re-télécharger l'application.
     
Chargement...

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous