Nous suivre

carte graphique Nvidia

Discussion dans 'Adobe Premiere Pro' créé par touareg74, 6 Août 2013.

  1. Arroeux

    Points Repaire:
    3 830
    Recos reçues:
    46
    Messages:
    2 285
    Appréciations:
    +15 / 23 / -0
    GPUSniffer détecte bien la carte et ses fonctionalités CUDA, mais
    Soit il y a une faute de frappe (espaces, majuscules/minuscules...), soit le fichier "cuda_supported_cards.txt" n'a pas été correctement enregistré. Recopier très exactement ce qu'il y a à côté de "Name".

    Pour rappel, il faut utiliser le Bloc Notes de Windows et le démarrer en tant qu'administrateur (clic droit sur l’exécutable) pour que l'enregistrement se fasse correctement. C'est une protection pour éviter des modifs intempestives... Puis ouvrir "cuda_supported_cards.txt" à partir du Bloc Notes.
     
  2. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    485
    Messages:
    20 161
    Appréciations:
    +488 / 973 / -29
    "C'est une protection pour éviter des modifs intempestives... "

    OUI, c'est ce que j'ai suggéré dans mon post précédent.
    Sous W7, la méthode Arroeux (executer en tant qu'administrateur) fonctionne.
    Sous W8, qui est encore plus strict, on peut être amené à enregistrer le fichier "cuda_supported_cards.txt" dans un répertoire temporaire ou celui des documents de l'utilisateur, et ensuite de faire un copier/coller vers le répertoire de Premiere, (et écraser le fichier original), là c'est accepté !

    Olivier
     
  3. yim

    yim

    Points Repaire:
    2 950
    Recos reçues:
    0
    Messages:
    1 423
    Appréciations:
    +0 / 1 / -0
    Voici mon fichier txt j'ai rajouté la mienne qui est la Geforce GTX 650 TI. Il a bien été enregistré via le bloc notes... :perplexe: mystére !!! (suis sous win 7 pour info)
     

    Fichiers attachés:

    #48 yim, 2 Mars 2014
    Dernière édition par un modérateur: 2 Mars 2014
  4. Arroeux

    Points Repaire:
    3 830
    Recos reçues:
    46
    Messages:
    2 285
    Appréciations:
    +15 / 23 / -0
    Il faut taper "Ti" au lieu de "TI" (i minuscule, comme indiqué par GPUSniffer)
     
    • Je recommande ! Je recommande ! x 1
  5. yim

    yim

    Points Repaire:
    2 950
    Recos reçues:
    0
    Messages:
    1 423
    Appréciations:
    +0 / 1 / -0
    ah super ça marche ! merci beaucoup !!! en fait je m'etais inspiré du tableau joint d'Olivier sur lequel etait marqué TI... ;-) apparemment ça fonctionnait bien comme il l'avait ecrit
    encore merci
     
  6. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    485
    Messages:
    20 161
    Appréciations:
    +488 / 973 / -29
    Bravo à Arroeux.

    Je suis sous CC, et là les 2 formulations sont biens prises en Compte, TI ou Ti.

    Désolé pour Yim de l'avoir induit en erreur avec mon exemple.

    Olivier
     
  7. yim

    yim

    Points Repaire:
    2 950
    Recos reçues:
    0
    Messages:
    1 423
    Appréciations:
    +0 / 1 / -0
    point grave mais très interessant à savoir...;-)
     
  8. Arroeux

    Points Repaire:
    3 830
    Recos reçues:
    46
    Messages:
    2 285
    Appréciations:
    +15 / 23 / -0
    Il semble même que le contrôle du type de carte n'existe plus du tout : je viens de vérifier mon fichier "cuda_supported_cards.txt". Il a dû être écrasé lors de la MAJ de décembre de CC car le nom de ma carte (également GTX 650 Ti) n'y figure plus.

    Pourtant, l'accélération CUDA fonctionne toujours...
     
  9. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    485
    Messages:
    20 161
    Appréciations:
    +488 / 973 / -29
    "Il semble même que le contrôle du type de carte n'existe plus du tout"

    J'avais un doute effectivement, car la premiere fois ou j'ai installé la version d'évaluation CC, l'accélaration Cuda avait été prise en compte alors que je n'avais pas modifié le fichier.
    J'avais mis cela sur le compte de la version d'évaluation.

    Par la suite, ayant modifié le fichier je n'y avais plus prété cas.


    Je viens donc de refaire le test :
    - si aucune modification du fichier : l'accélération Cuda est prise en compte, mais pas activée par défaut (voir image)

    - les modifications du fichiers sont prises en compte en ignorant les majuscules/minuscules donc TI ou Ti fonctionnent.

    Olivier
     

    Fichiers attachés:

    • Cuda3.JPG
      Cuda3.JPG
      Taille de fichier:
      77.3 KB
      Nb. vues:
      69
Chargement...

Dernières occasions

 

Partager cette page

Dernières Occasions

 
Vous souhaitez annoncer sur le Repaire ? Contactez-nous