module inscription newsletter haut de page forum mobile

Rejeter la notice

logo repaire

Les rendez vous de la VR - #3 Kandao Obsidian Pro le 24 Juin 2021 - Live Youtube Visual Impact France

capture analogique

Discussion dans 'Pinnacle Studio' créé par juncalense, 12 Mars 2021.

  1. juncalense

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    171
    Appréciations:
    +0 / 1 / -0
    Bonsoir à tous!
    Je me suis confronté à uon problème et j'aimerais votre aide.
    Je possède ST. 22 ultimate.L'autre jour je voulais passer une cassette analogique ayant comme lecteur ma vieille Sony 170P, mais surprise...j'ai mis la cassette en route et j'allume Pinnacle en cliquant sur import, mais pas de signal de la caméra. Depuis que j'ai cette version st. 22 je n'ai jamais eu besoin de capturer de l'analogique, puisque on a passé a la carte mémoire. Je le sais aussi que dans les versions précédentes de ST. je pouvais le faire et je l'ai fait, alors pourquoi dans cette version après la 20 ça ne fonctionne plus?

    Merci beaucoup pour des informations qui seront les bienvenus.
     
  2. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    16 450
    Recos reçues:
    210
    Messages:
    19 160
    Appréciations:
    +409 / 2 009 / -52
    Alors sûr qu'avec de telles explications on peut admettre que c'est normal.

    D'une la Sony 170P est peut-être une PD170, donc une DVCam et c'est du numérique, pas de l'analogique.

    De deux, si tu ne raccordes pas la caméra à ton PC, je doute que tu puisses faire une acquisition.

    Merci d'être plus explicite sur ton problème si tu veux de l'aide :D
     
    • J'aime J'aime x 1
  3. juncalense

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    171
    Appréciations:
    +0 / 1 / -0
    Oui...c'est bien une PD 170P.
    Bien sûr, j'ai bien raccordé la caméra au PC. Je les fais souvent quand je filmé avec cette caméra, autre fois!...j'ai même deux PD170P. J'ai acheter aussi un nouveau câble de raccordement en pensant venir de là, mais non, ce n'est pas ça non plus. Je me dit aussi que c'est a cause de la nouvelle Board que j'ai du changer il y a deux ans sur mon PC que le problème peut venir, mais comment je n'utilise plus ça depuis 6 au 7 ans! je suis un peu perdu!!! et c'es bien pour ça que je demande de l'aide.

    Merci
     
  4. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    16 450
    Recos reçues:
    210
    Messages:
    19 160
    Appréciations:
    +409 / 2 009 / -52
    Oui, mais pour obtenir de l'aide, encore faut-il donner les bonnes infos !

    Donc ton PC possède un port firewire ?
     
  5. ggfx

    Modérateur So

    Points Repaire:
    11 680
    Recos reçues:
    110
    Messages:
    11 219
    Appréciations:
    +30 / 114 / -4
    Bonjour juncalence

    Il y a de la confusion dans les termes utilisés. Nous sommes d'accord que tu enregistres sur support DV ? Donc numérique. Tu transfères donc le contenu de tes K7 vers le PC.
    On ne sait pas comment tu connectes ton camescope à ton PC. Comment le fais tu ?
    Tu n'as pas besoin de Studio pour gérer cette opération.
     
  6. juncalense

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    171
    Appréciations:
    +0 / 1 / -0
    Bonjour GGFX!

    Voilà ...j'ai toujours fait la capture à travers Pinnacle, mais depuis longtemps que je le faisais plus. La capture est faite par un câble I-link et je le branche sur un petit module que lui est connecté sur la board. Comme ça ne fonctionne pas je me suis dit , soit le cable qui marche pas , soit le module qui ne fonctionne pas. alors j'ai acheté un autre cacle I.link d'un coter et usb de l'autre, mais ça marche pas non plus.
    Sur Pinnacle "Import" en haut la caméra ne s'affiche pas, comme si rien n'est pas brancher.
    J'ai fait des centaines des cassettes autrefois, avec les versions précédentes, mais, jamais avec cette version 22. C'est pour ça que je pose la question sur le forum. Car, je me suis dit que peut-être cette version ne le fait plus!

    Merci!
     
  7. GCVMP

    Points Repaire:
    4 280
    Recos reçues:
    40
    Messages:
    3 428
    Appréciations:
    +31 / 78 / -5
    Bonsoir juncalense,
    Je confirme qu'il n'y a rien changer dans l'acquisition vidéo concernant les cassette Mini Dv dans Studio. Ni dans la version 23, ni dans la version 24 ! Bref, moi je capture encore des vidéo sur cassette et cela fonctionne très bien.
    Par contre, tu parle d'un câble i-link avec une connection USB à l'autre bout qui se connecte sur un boitier d'acquisition... Peur-être il faut vérifier ce boitier s'il est compatible avec ta version Windows. Est-ce que le pilote est bien installé? Le plus simple est d'acheter une carte fille avec un contrôleur hôte IEEE 1394 qui n'est pas du tout cher. Et là, ça sera windows qui s'occupe du pilote et ton caméra sera détecté sans problème!
    Firewire.jpg
    Cette carte Firewire coûte 20 euros avec câble !!!
    A+
     
  8. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    16 450
    Recos reçues:
    210
    Messages:
    19 160
    Appréciations:
    +409 / 2 009 / -52
    Logique et normal, ça ne peut pas fonctionner, les deux protocols ne sont pas compatibles.
     
    • J'aime J'aime x 1
  9. homero

    So

    Points Repaire:
    16 000
    Recos reçues:
    571
    Messages:
    25 487
    Appréciations:
    +717 / 3 400 / -15
    Encore un qui s'est fait enfler avec ces câbles bidons firewire > USB, on en a parlé encore cette semaine sur le Repaire .
     
    • J'aime J'aime x 1
  10. juncalense

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    171
    Appréciations:
    +0 / 1 / -0
    Bonsoir

    Voilá... j'ai bien une plaque comme celle de la photo installée depuis que je fais du montage sur mon PC. Maintenant que tu parles du pilot c'est sûrement ça, puisque il y a deux ans j'ai du remplacer ma board et boitier d'alimentation qui on cramer. Alors j'ai même pas penser au pilot et c'est surement ça!

    Homero, si j'ai essayé avec un câble USB c'était pour faire un teste, vu que celui que j'utilise habituellement ne fonctionne pas. Et la solution GCVMP vient sûrement de ma la donner., merci a lui!
    Merci à tous ceux qui m'ont aidé. Je donnerai des nouvelles quand ça marchera.
     
  11. juncalense

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    171
    Appréciations:
    +0 / 1 / -0
    Bonsoir


    J'ai promis donner des nouvelles sur ce problème et voici la réponse: c'était bien la carte Firewire qui était en panne. Je viens juste de la remplacer et tout fonctionne.

    Je vous remercie

    Bonne soirée à vous!
     
    • J'aime J'aime x 1
  12. GCVMP

    Points Repaire:
    4 280
    Recos reçues:
    40
    Messages:
    3 428
    Appréciations:
    +31 / 78 / -5
    Bonsoir,
    C'était avec plaisir...
     
Chargement...

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous