Nous suivre

  1. Evénement éditorial Repaire : Prise en main Canon XF705 (événement gratuit)
    Le 24 avril, on se retrouve pour décortiquer la Canon XF705 avec Greg ! Toutes les infos

    Rejeter la notice

[Problème] Canon XA10 et Micro XLR Rode

Discussion dans 'Son numérique en vidéo' créé par zezefaria, 9 Mars 2013.

Tags:
  1. zezefaria

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    13
    Appréciations:
    +0 / 0 / -0
    bonjour, j'ai un camescope xa10, mais j'ais beaucoup de soucis avec le son atravers des prises xlr...
    j'ais acheté un micro rode ntg2 pour avoir un air plus professionel, mais le son est resté trop haut, trop deformé, trop aigu....
    j'ais chagé ce micro par un rode stereo videomic, j'ais baisseé les nivaux, mais cet pareil...si je baisse plus, ou mait l'atenuateur, je n'entend plus rien, si j'augmente un peut, le son fais mal aux oreilles, le son qui devai etre miux, plus clair, est pire que le son interne du camescope... je suis triste car je suis pauvre, j'ais fait un gros investissement et j'ais un mauvais son, malgre la bonne image... quelqun peux me dire si cest pareil sur les autres camescopes xlr?
    Je filme surtout du folclore portugais que je mait plus tard sur youtube et fais des dvd... des fois dans les spectacles, on utilise des enceinte, mais pas tres fort...
    quelqun peux m'aider?
     
  2. zezefaria

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    13
    Appréciations:
    +0 / 0 / -0
    voici un lien de une de mes video, meme en reduisant le niveau du son au montage video, le son reste tres saturé...
    quelquns peut m'aider? merci




    quand j'avais un canon hg20, j'avais un super son, et maintenant.. ça... je suis triste... et deçu....
     
    #2 zezefaria, 10 Mars 2013
    Dernière édition par un modérateur: 3 Septembre 2015
  3. bcauchy

    So So

    Points Repaire:
    13 200
    Recos reçues:
    249
    Messages:
    19 082
    Appréciations:
    +221 / 856 / -8
    Déja répondu hier

    Effectivement ton son est beaucoup trop amplifié ...voir ci dessus les vérifications et essais à réaliser
    Bertrand
     
  4. homero

    So

    Points Repaire:
    16 000
    Recos reçues:
    473
    Messages:
    22 536
    Appréciations:
    +481 / 2 153 / -10
    Posté par bcauchy zezefaria



    1) micro rode ntg2 : si sans pile c'est "MIC+48V" , avec pile : "MIC " et surtout pas "LINE"


    en ligne (LINE) il ne risque pas d'être saturé ! :D Ce serait même étonnant que l'on entende quelque chose ! Par contre LINE peut être utilisé pour se reprendre sur la console sono.
    Le semi-canon NTG-2 n'est pas vraiment adapté, le relief du micro stéréo d'origine est sûrement plus intéressant si on est bien placé .... Le garder pour des interviews, au fait pourquoi un NTG-2 alors qu' un NTG-1 serait moins cher, plus court car n'ayant pas besoin de pile, uniquement du fantôme ?
    Je ne connais pas la caméra mais il faut voir quelques petites choses :
    - la pastille du Rode s'en prend plein la poire et n'encaisse pas ! Dès lors, atténuer ne servira à rien !
    - il y a un problème dans la configuration des réglages audio ...
    - le micro est bien branché en XLR > XLR avec un câble symétrique sans adaptateurs ?

    Enfin comme le dit Bcauchy, avant d'appuyer sur le bouton ON, on écoute au casque ...

    Edit : voir pages 77 et suivantes de la doc en français
    ,
     
    #4 homero, 10 Mars 2013
    Dernière édition: 10 Mars 2013
  5. zezefaria

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    13
    Appréciations:
    +0 / 0 / -0
    bojour merce pour avoir repondu, entretemp j'ais changé le micro rode ntg2 par un Rode Stereo videomic...mais le probleme persiste... si je baisse le niveau, quand le son est bas, on n'entend presque rien... e quand il y a des voix plus fortes, cela sature, como vous voyers sur les video..
    la video du dussus a ete enregistre avec le ntg2, avec le niveau audio pareil au niveau du micro interne...
    celle du bas, avec le stereo videomic, avec le niveau reduit, mais insufisant...
    le micro est bien branché
    le mixage audio est sur off
    le branchemant, j'ais deux solutions,
    1- Mini jack (le stereo videomic est equipe avec)
    2-jais un adaptateur mini jack vers deux xlr pour avoir un son un peux stereo.. que je branche sur xlr1 et sur xlr2 avec un cable de 50cm (la 2º video est faite avec)
    Lequel me conseillez vous?
    Dois je utilizer l'atenuateur pour reduire le bruit, meme si ça reduit aussi le son?
    Merci bien de pouvoir m'aider, e excuser mes erreur d'ortografie, j'ais un peut oublié mon français, ça fait 35 ans que je suis retouné au portugal...
     
  6. homero

    So

    Points Repaire:
    16 000
    Recos reçues:
    473
    Messages:
    22 536
    Appréciations:
    +481 / 2 153 / -10
    Pour l'orthographe, on a vu pire et on comprend ce que vous voulez dire ... merci de nous avoir prévenu, ce qui n'est pas toujours le cas sur le Repaire et ça éviterait bien des problèmes de communication.
    Pour le branchement, le plus simple est le mini-jack d'origine. Si vous passez par les XLR désactivez l'alimentation fantôme 48 volts.
    Faites le réglage de niveau en manuel (pointes de modulation à - 6 dB), lorsque l'orchestre joue le plus fort. Un niveau faible se remonte, un son saturé c'est foutu.
     
  7. Marc

    Modérateur So

    Points Repaire:
    9 580
    Recos reçues:
    90
    Messages:
    8 595
    Appréciations:
    +45 / 144 / -1
    J'ai une XA-10.
    Avec un micro Sennheiser ME64 (XLR vers XLR) , le niveau délivré par le micro est élevé : je mets l'atténuateur sur ON (obligatoire) et le potar de niveau quasi au maxi
    Tout va bien , sinon, les preamp sont saturés meme avec un réglage niveau bas.
    Avec un micro AT185 , atténuateur sur OFF, c'est OK.
    Tout cela pour un niveau ambiance 'normal'.
    Si musique puissante , là il faut mettre un autre atténuateur ( les preamps encaissent mal).

    Marc
     
  8. zezefaria

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    13
    Appréciations:
    +0 / 0 / -0
    Merci beaucoup pour votres opinions, je vasi tester maintenant avec l'atenuateur du micro (-10db) sur on pour voir le resultat... le probleme cest que quand l'atenuateur est sur on, on entend presque pas dans le casque... j'ais deja aisseyer... je vais faire encore deux ou trois test, et apres je jette le micro a la poubelle... 170e de perdus... plus les cables...:sad:
    avec un de ces micros ça faisait un air plus pro, mais je prefere avoir un bon son, et par raport au son que j'avais sur ma canon HG20, le son que j'ais maintenant ne merite que 1 point sur dix... je ne comprend pas pouquoi tous les test dises que les micros externes ont un meilleur son...cest peut etre bon pour capter les oisaux ou les voix pas amplifiées, mais pour les spectacles, cest pourri... surtout les Rodes....
     
  9. Marc

    Modérateur So

    Points Repaire:
    9 580
    Recos reçues:
    90
    Messages:
    8 595
    Appréciations:
    +45 / 144 / -1
    Pour l'air plus pro, tu peux toujours garder le micro dans son support caméra et ne pas t'en servir ;)
    Un vrai micro "pro" peut valoir une bonne partie du prix de la XA-10 ...
    Là, le vrai problème est que le préampli de la XA-10 n'est pas pro, alors que l'image est superbe, surtout en spectacle où le bruit n'apparait quasi jamais !
    Une caméra étonnante.
    De toutes façons, en spectacle, ce n'est surement pas la bonne méthode pour capter le son, une sortie de console est une vraie solution.
    Et pour le son synchrone, le micro stéréo interne à la XA-10 est très suffisant (et de bonne qualité d'ailleurs).

    Marc
     
  10. homero

    So

    Points Repaire:
    16 000
    Recos reçues:
    473
    Messages:
    22 536
    Appréciations:
    +481 / 2 153 / -10
    Il pourrait y avoir un problème audio sur la Canon, car Marc ne sature pas avec son ME64 qui possède un niveau de sortie plus élevé que le NTG-2, j'ai pratiqué les deux ... Les Rode ne sont pas de mauvais micros mais chaque concept de micro est adapté à une situation, le NTG-2, on l'a dit plus haut n'est pas le plus adapté à la captation de spectacle, ... Le ME64 est également un micro à petite pastille, il n'aimera pas les très forts niveaux à proximité.
    Appliquez déjà la méthode de travail que nous avons indiqué plus haut. Quant au branchement console, à première vue vos concerts sont sonorisés, utilisez les sorties console (en général jack 6,35 mm et RCA Cinch) et reliez les aux entrées XLR de l' XA10 réglées sur LINE. Il existe des câbles tout fait ... réglez les niveaux en manuel.
    Ne jetez rien sans avoir effectué ces essais !
     
  11. Marc

    Modérateur So

    Points Repaire:
    9 580
    Recos reçues:
    90
    Messages:
    8 595
    Appréciations:
    +45 / 144 / -1
    Si, si, je sature immédiatement en utilisation 'nomale' , si je n'enclenche pas l'atténuateur (au moins -10db).
    Il ne faut rien jeter bien sûr , surtout un micro ; mais la XA-10 n'est pas faite pour des prises de son dignes de ce nom.
    Dommage, car l'image est exceptionnelle à ce prix.
    Peut-etre est-ce dû aussi à la compression Dolby AC-3 au lieu du MPEG que j'utilise par ailleurs sur d'autres caméras.

    Marc
     
  12. homero

    So

    Points Repaire:
    16 000
    Recos reçues:
    473
    Messages:
    22 536
    Appréciations:
    +481 / 2 153 / -10
    OK Marc, effectivement l'excellent ME64 a une sacrée patate (surtout avec la tête ME66 !), j'avais avec le second rencontré des problèmes analogues sur des PD150/170. Avec le Rode jamais. Une solution adoptée : un atténuateur externe variable de - 15 à - 25 dB Shure A15AS mais qui ne sert à rien si la capsule n'encaisse pas, or les conditions de tournage de Zezefarie n'ont rien d'un concert de hard-rock. Sinon je préfère quand même des micros ayant un bon niveau de sortie que l'inverse. Zezefaria ayant eu aussi des problèmes avec son Rode Videomic stereo, Canon se serait il un peu loupé sur ce coup là ?
     
  13. zezefaria

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    13
    Appréciations:
    +0 / 0 / -0
    merci beaucoup les amis, je vais essayer et essayer encore, et je vais telefoner a canon,mais je ne cois pas que ils fasses quelque chose...
    Malheureusement, maintenant je n'ais plus les moyens d'acheter d'autres micros ou apareils, e je ne peut pas etre enconbré de beaucoup d'apareil, car je suis seul dans mes tournages je vais tester et tester, apres je vous dirais les resultas, merci beaucoup, e je remercie aussi quelqun qui puisse m'aider avec une solution simple, et sans couts.... merci, merci
     
  14. Marc

    Modérateur So

    Points Repaire:
    9 580
    Recos reçues:
    90
    Messages:
    8 595
    Appréciations:
    +45 / 144 / -1
    J'ai écouté les 2 videos, effectivement le son est très aigrelet.
    A priori le preampli micro était saturé.
    En utilisant les prises XLR + atténuateur + volume à fond (ou presque) le résultat aurait été meilleur.
    Ou encore simplement le micro intégré.
    J'ai déjà capturé ce type de spectacle à Funchal (fêtes de début septembre) , le son d'origine est souvent agressif quand même (à l'époque je n'avais pas la XA-10).
    A première vue la caméra n'était pas très loin du podium , ni des enceintes, d'où le risque de saturation.

    Pour se rendre compte de tout cela , il faut vraiment un bon casque et qui isole complètement de l'extérieur.
    La connexion directe à la console aurait été idéale.
    Soit en direct sur la caméra à travers les XRL en LINE, ou avec un petit enregistreur audio autonome derrière la console.

    Marc
     
  15. zezefaria

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    13
    Appréciations:
    +0 / 0 / -0
    Merci Marc, d'apres ce que vous tous m'avez dit, et d'apres ce que j'ais lu, le niveau audio ne dois pas depasser -10db je vais aissayer avec e san atenuateur mais j'ais spectacle seulement dans une semaine ou deux, et essayer a la maison, cest pas pareil...
    J'ais atention de ne me pas metre tros pres des enceintes, des fois eles sonts a plus de 15m, le resultat est pareil... ce quil faudrais cest un equalizateur pour baisser les aigus, le camescope avec le prix quil a couté, devrais etre muni de cette fonction... jatend aussi une reponse de Rode et de Canon...
    Merci
     
Chargement...

Dernières occasions

 

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous