Nous suivre

[Débutant] Canon G7x Mark II et Sony Vegas Pro 13.0

Discussion dans 'Filmer avec un appareil photo' créé par Kodasqueez, 1 Juin 2017.

  1. Kodasqueez

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    2
    Appréciations:
    +0 / 0 / -0
    Bonjour tout le monde,
    Nouveau sur ce forum, je me permets de venir vous poser quelques questions.

    Je vais tenter d'être clair et précis pour ne pas faire tourner les personnes présentes en bourrique o_O

    Je fais des vidéos sur Youtube et je viens de me procurer le G7x Mark II de chez Canon. Afin de mettre mes vidéos sur Youtube, je passe par Sony Vegas 13.0.

    Je viens de faire ma première vidéo avec cette appareil et je pense que j'ai un léger souci quand le rendu Sony est fini. Un léger flou lorsque je suis en mouvement alors que sur la vidéo "normale" n'a pas ce souci.

    J'ai regardé la configuration de mon appareil et par rapport au MENU vidéo, j'ai ceci :

    - Taille enr.vidéo : 4 options se présentent à moi

    1) FHD 50.00P ; 2) FHD 25.00P ; 3) HD 25.00P et 4) VGA 25.00P

    (Mon appareil est configuré sur : FHD 25.00P)

    Voici pour la configuration de l'appareil.

    Quand je fais le rendu (Rendre en tant que...) sur Sony Vegas Pro 13.0, j'ai aussi plusieurs options et celle que je prenais avec mon ancien appareil était :

    - Windows Media Video V11 (*.wmv) et sous ce tire je choisis :

    > Vidéo HD - 1080-24p 6,4Mbits/s

    Ma question est la suivante j'ai aussi l'option Video-HD - 1080-25p 6,7Mbits/s, dois je choisir celui là si mon appareil film en 25.00p ?

    Je ne connais pas tous les termes, je fouille sur le net afin de ne plus voir ce flou quand je bouge. La qualité est top comparé à mon ancien appareil mais à mon avis je dois mal configurer quelque chose, car sur ma vidéo de base, tout est impeccable.

    J'espère que ca n'était pas trop compliqué et je vous remercie d'avance en tous cas
     
  2. joet73

    So

    Points Repaire:
    3 170
    Recos reçues:
    16
    Messages:
    378
    Appréciations:
    +22 / 32 / -3
    Pour Youtube utilises un codec AVC (Mainconcept ou Sony) en 1920x1080-25p dans ton cas.
     
  3. Kodasqueez

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    2
    Appréciations:
    +0 / 0 / -0
    Bonjour Joet73

    Je te remercie j'ai pu le voir maintenant et enfin j'ai pu enlever ce léger flou lorsque j'étais en mouvement sur la vidéo :D

    Un tout grand merci pour ta réponse ^^
     
Chargement...

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous