Nous suivre

  1. Atelier Caméras RED - 16 & 17 octobre à Paris
    COMPLET !! Inscrivez-vous pour être informé des prochaines dates !
    Toutes les infos

    Rejeter la notice
  2. Découvrez notre vidéo de formation / test sur la Canon XF705 !
    Son capteur, son codec H265, son autofocus, ses gammas, le C-Log3, ses forces et ses limites, vous saurez tout ! Toutes les infos

    Rejeter la notice

[VotreAvis] Bug WiFi avec HC-VX870

Discussion dans 'Panasonic HC, Lumix LX, TZ, FT' créé par benoitm, 28 Octobre 2016.

  1. benoitm

    Points Repaire:
    1 650
    Recos reçues:
    1
    Messages:
    638
    Appréciations:
    +0 / 1 / -0
    Bonjour,
    J'ai constaté à plusieurs reprises que le Wi-Fi du HC-VX870 part parfois dans les limbes lors de longues prises de vue (captations spectacles); symptôme: l'app Android se déconnecte, le signal (et le SSID) de la caméra n'est plus visible (reconnexion impossible) mais le caméscope continue d'enregistrer si c'était le cas; c'est juste que le caméscope est alors incontrôlable sans présence physique d'un opérateur. Lorsque cela se produit, il semble aussi que la reprise en main (=désactivation du WiFi) du caméscope dure anormalement longtemps (1 à 2 mn), signe selon moi qu'il y a bien un souci dans les routines WiFi du micrologiciel.
    Pensez-vous que remonter ce pb chez Panasonic (via le sav grand public ???) ait la moindre chance d'aboutir à quelque chose ? J'imagine volontiers que je suis le seul au monde à utiliser le VX-870 (ou le WX-970) en Wi-Fi pour des captations (longs enregistrements) avec en plus le Pan&Tilt Cradle VW-CTR1 connecté (ce dernier pouvant éventuellement aussi être dans la chaîne causale du problème)...
     
  2. jakovideo

    jakovideo Super Modérateur
    Modérateur So

    Points Repaire:
    15 150
    Recos reçues:
    225
    Messages:
    10 757
    Appréciations:
    +145 / 284 / -1
    Bonsoir , j'ai travaillé pendant près de 30 ans dans un SAV Photocopieurs ? Il fallait , une fois sur sept patienter, pendant 1 heure , appareil en marche pour constater le dysfontionnement pour lequel le client avait appelé . Si ta panne se produit assez rapidement ( disons 10mn-15 mn max ) , tu peux envisager de montrer ce défaut au SAV du magasin ou tu l'as acheté . Si il faut patienter trop longtemps^pour voir le phénomène , ils vont s'engouffrer dans la brêche qui consiste à dire qu'ils n'ont rien vu . Tout le problème est là . Et puis aussi le fait de savoir si la camera est garantie ou pas .
    PS : je ne pense pas que tu sois le seul au monde dans ce cas . Combien de parents filment leurs enfants, en fin d'année scolaire , lors de spectacles qui durent souvent longtemps ou , en tous cas , des séquences qui durent bien plus que la prise de vues disons classique.
     
  3. homero

    So

    Points Repaire:
    16 000
    Recos reçues:
    485
    Messages:
    23 190
    Appréciations:
    +518 / 2 341 / -10
    J'ai eu le même problème avec un smartlens Kodak Pixpro, la connection Wi-Fi avec mon Sony Xperia Androïd était difficile et me lâchait au bout de quelques minutes voir quelques secondes ... bien que j'ai déclaré l'appareil dans l'appli de gestion, naïvement je pensais que celle-ci se chargeait de tout. J'ai trouvé la solution, d'abord je déclare le Pixpro dans le gestionnaire de réseau du smartphone et m'assure qu'il est prioritaire, puis je mets en route le smartlens puis envoie l'appli de gestion ... dès lors plus de problèmes ... ça connecte rapidement et ça tient mais pas testé à plus de 8 mètres. Super pour une caméra fixe déportée. Je précise que du temps de mes ennuis, comme dans votre cas la perte de connexion n'entraînait pas l'arrêt de l'enregistrement mais adieu contrôles et visu.
     
    #3 homero, 1 Novembre 2016
    Dernière édition: 1 Novembre 2016
Chargement...

Partager cette page

Autres contenus

Vous souhaitez annoncer sur le Repaire ? Contactez-nous