Nous suivre

bug SVRT en mode 4K XAVC S 60Mbits SONY AX-53

Discussion dans 'Power Director' créé par alex.crak, 9 Mars 2018.

  1. alex.crak

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    4
    Appréciations:
    +0 / 0 / -0
    bonjour,
    Mon précédent caméscope Sony filmait en AVCHD 1920x1080p 50i ; je faisait mon montage vidéo et utilisait le mode SVRT qui ne retravaillait que les parties de la vidéo qui étaient modifiées : transitions, titres etc.
    les autres parties de la vidéo restaient telle quel et je gardait la qualité d'origine en exportant dans le même format vidéo AVCHD.

    Maintenant, j'ai un caméscope Sony Ax53 en mode 4K XAVC S 60 kbits qui génère un fichier MP4 avec audio LPCM.

    Je veux finaliser ma vidéo en utilisant le mode SVRT afin de préserver la meilleure qualité d'image: mais le mode SVRT ne s'applique pas à toutes les séquences vidéo ; une grande partie des vidéo apparaissent en rouge dans le mode SVRT !

    j'ai l'impression que le format XAVC S n'est pas bien reconnu par le logiciel , y a t'il un bug ?

    je m'aperçoit aussi que chaque séquence vidéo du camescope à un débit différent : tantôt 55 kbits, 58 kbits, 60kbits ; est-ce la raison pour laquelle le mode SVRT ne s'applique qu'à une séquence et pas aux autres ?

    Y a-t-il un réglage à faire ?

    Je vous remercie
     
  2. alex.crak

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    4
    Appréciations:
    +0 / 0 / -0
    je joint une copie écran pour mieux visualiser mon problème.
     

    Fichiers attachés:

    • 2.jpg
      2.jpg
      Taille de fichier:
      376.5 KB
      Nb. vues:
      79
  3. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    14 550
    Recos reçues:
    161
    Messages:
    16 842
    Appréciations:
    +272 / 1 390 / -31
    Euh... ce ne serait pas plutôt 60Mb/s ?

    Passe un coup de MediaInfo sur tes fichiers pour voir exactement les caractéristiques.

    Caractéristiques de ton projet ?
    Caractéristiques de ta sortie ?
    Je ne connais pas le mode SVRT, mais si tu as des débits différents, il me semble logique et normal qu'il ne puisse pas opérer.
     
  4. alex.crak

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    4
    Appréciations:
    +0 / 0 / -0
    oui c'est 60 Mb/s ou 60 000 kbps ...
    caractéristique des fichiers créés par le caméscope :
    type de fichier : XAVC S H264 fichier .MP4 avec des débits de 55 Mbps à 60 Mbps selon les fichiers et un son LPCM 1536 kbits

    format de sortie désiré : le même que l'original pour éviter de recompresser les morceaux qui ne son pas modifié au montage, soit le réglage suivant :
    H264 AVC
    j'ai le choix entre MP4 avec un son AAC ou dolby digital 384 kbits
    ou M2TS avec un son LPCM 1536 kbits

    mais quelque soit le format choisit, le mode SVRT réglé avec un débit vidéo de 58 500 K bps ou 60 000 K bps ou 57 500 k bps ne me reconnais qu'un seul morceau de vidéo et pas le reste.
     
  5. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    14 550
    Recos reçues:
    161
    Messages:
    16 842
    Appréciations:
    +272 / 1 390 / -31
    Sauf que le même que l'original ne peut pas fonctionner puisque tu as des originaux avec des débits différents.

    Peux-tu nous recopier les résultats de MediaInfo en vue html pour les différents types de fichiers
     
  6. ogt

    ogtx
    Conseiller Technique So

    Points Repaire:
    17 700
    Recos reçues:
    514
    Messages:
    21 816
    Appréciations:
    +590 / 1 155 / -31
    Il ne faut pas se faire d'illusion, la plupart des éditeurs de logiciels ont abandonné le mode Smart rendering, équivalant du mode SVRT de PowerDirector, car la plupart des clips vidéo d'aujourd'hui étant composés de long gops, il faut toujours ré-encoder la vidéo en export.
    On l'a déjà dit : il n'y a aucune perte visible sur le fichier résultat si on réencode avec les mêmes paramètres et un débit légèrement supérieur (+ 10%).

    Olivier
     
  7. alex.crak

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    4
    Appréciations:
    +0 / 0 / -0
    quitte à tout ré-encoder, et après plusieurs essais de format (lisible pour certains sur ma TV et d'autres générant des erreurs ou des saccades) je vais exporter mes projets en H265 HEVC MP4 37 Mbits qui me permet de diminuer la taille du fichier final à 6.8 Go au lieu de 10.6 Go en H264 60Mbits pour une vidéo de 27 min. Ca prend beaucoup plus de temps à encoder, mais je pense que c'est le format qui se généralisera pour la 4K .

    j'ai essayé les formats suivant lors de mes essais :
    H264 MP4 60 Mbits : bon rendu et tps d'encodage rapide, lisible aussi bien sur PC que sur la TV
    H264 MKV 60 Mbits : lisible sur PC mais illisible sur la TV : problème de lecture : arrêt image, artéfact etc
    H264 M2TS : lisible sur le PC mais saccade et pas de son sur la TV
    H265 MP4 : saccade sur le PC (problème de pilote ou de logiciel je pense; ça saccade aussi avec VLC !) mais lisible sur la TV 4K sans problème

    merci pour vos commentaires

    alex
     
Chargement...

Partager cette page

Dernières Occasions

 
Vous souhaitez annoncer sur le Repaire ? Contactez-nous