Nous suivre

Bug Premiere Besoin d'assistance TIME.CPP -326

Discussion dans 'Adobe Premiere Pro' créé par adefx, 24 Juillet 2005.

  1. Chris37

    Points Repaire:
    1 100
    Recos reçues:
    0
    Messages:
    167
    Appréciations:
    +2 / 0 / -0
    J'ai changé les options régionales il y a trois semaines, dès que j'ai lu cette astuce, j'étais sur un projet depuis 2 mois, avec 4 h de rushes, et Première n'a pas bronché. Il a très bien accepté le changement. Pas de problèmes depuis avec ce projet sur lequel je travaille tous les jours.
     
  2. kayaturtle

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    1
    Appréciations:
    +0 / 0 / -0
    nouvelle astuce désinstaller le pack mastroika (codecs) chez moi ça a tout résolu!
     
  3. jbdumont

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    18
    Appréciations:
    +0 / 0 / -0
    mastroika

    et ça permet de récupérer d'anciens projets, ou quand meme pas ?
     
  4. deuf

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    10
    Appréciations:
    +0 / 0 / -0
    Keyframe.h-138] un de plus... :o(

    Bonjour,
    je m'ajoute à la liste des bugués du h-138... je croyais avoir fini mon projet! Dommage...
    J'avoue ne pas très bien comprendre quelles virgules il faut remplacer par des points : est-ce toutes celles du projet, ou seulement certaines? et si oui lesquelles?
    Est-ce que quelqu'un a véritablement réussi à récupérer son projet par cette méthode?
    D'avance merci.
     
  5. gribouille

    Points Repaire:
    1 700
    Recos reçues:
    0
    Messages:
    105
    Appréciations:
    +0 / 0 / -0
    ... ce n'est pas si simple que ça. :o
    Le problème vient que la virgule est dans ce cas là à la fois le séparateur de champs (entre plusieurs valeurs) et le séparateur décimal.
    Il faut donc regarder pour chaque "tag" la structure des valeurs qui suivent pour laisser les virgules qui séparent les champs et remettre des points pour le séparateur décimal.
    J'avais commencé une moulinette pour remettre tout ça comme il faut, mais j'ai butté sur un certain nombre de "tag" qui ont un nombre variable de champs, et ça compliquait un peu mon awk.... j'ai donc laissé ça de côté.
    Je te communique mon e-mail par message privé pour que tu m'envoies ton fichier .prproj (si tu n'es pas trop préssé). :rolleyes:
     
  6. bernard paris

    Points Repaire:
    1 500
    Recos reçues:
    0
    Messages:
    269
    Appréciations:
    +0 / 5 / -0
    Une solution... (Pas LA solution)

    Salut !

    Moi aussi j'ai eu ce message sibillin à une époque (il y a 2 ans) et j'ai du tout recommencer...

    [dev\CaptainDoby\Backend\Src\Time\Time.cpp -329]

    ...Sauf qye j'étais moins aguerri en merditudes de l'informatique (je ne veux pas accuser Adobe car Premiere Pro est entouré de Matrox RTX 100, d'une carte son Audigy, de Windows XP SP2 d'origine, donc des tas de logiciels annexes... ++ la qualité vidéo de ma mini-DV, qui en vieillisant,le tambour s'usant (je l'ai changé) balance des sautes de time-code invisibles à l'oeil nu... Par exemple ma caméra n'arrive plus à relire ses premières mini DV faite en LP (erreur de débutant), je dois passer par une vieille Panasonic et ça marche au poil (miracle)

    Je poste vite fait UNE SOLUTION en cas de problème de bugs, je ne dis pas que c'est la SEULE solution, mais c'est peut-être la plus simple avant de changer des virgules partout. en tout cas à essayer.

    Depuis que j'applique cette stratégie, j'ai toujours récupéré mes montages, mais sachez que quand je ne connaissait pas mon astuce, j'ai "perdu" un film de 1 h 30"...

    Perdu pas entièrement, car je suis méfiant à l'égard du virtuel, donc j'exporte mes montages sur une caméra mini-DV externe en sécu, ainsi que mes pistes son une à une en waw, avec un repère son sur 1 image…


    En effet au bout de 6 ans de montages divers avec Première, je m'aperçois que quand je change des disques (pas le C) pour travailler sur différents films/projets, Première ne retrouve pas ses petits, c'est à dire les fichiers de prévisualisation, son, image, d'uniformisation son etc que l'on REGLE AU DEPART DANS "LES DISQUES DE TRAVAIL" (je ne crie pas, c'est pour être plus clair) Première reste réglé sur le précédent disque installé et donc, recrée au mieux des nouveaux fichiers d'uniformisation (qui gevent les diques) ou se bloque à la première "préview" "ERREUR DE COMPILATION" ou même une fois [dev\CaptainDoby\Backend\Src\Time\Time.cpp -329]

    QUE FAIRE ?


    1) si Premiere est à moitié bloqué, c'est à dire que si on ne touche pas à la time line ça marche encore, on peut aller dans "Préférences" /disques de travail/ et rediriger Première sur les fichiers de préview, etc. et c'est pour cela que pour se sortir vite fait de ces bugs d'indexation, quand on crée un projet, il faut créer soi meme des dossiers dans ses disk qui RECEVRONT eux les dossiers et fichiers de préview audio, etc. que Première Cree OBLIGATOIREMENT, Uniformisation audio (qui deviennent ENORMES, + gros que les waws !) afin de redistribuer facilement ces disques...

    Si Première n'a pas assez de place pour ces fichiers, c'est le Bug aussi mais là Windows vous prévient que l'espace disque devient faible car Première, avant même de créer ses "sous fichiers", se "réserve" l'espace qu'il lui faut avant meme de finir l'opération... et windows annonce un disque rempli même s'il ne l'est pas (encore)

    pour les "erreur de compilation", quelques fois (voir autres posts dans le forum) il faut diriger les les fichiers de "preview" dans un autre dossier (dans les disques de travail)

    2) Première est complètement bloqué sur ce projet, alors, faire un "nouveau projet" en indexant les disques de travail sur les dossiers du projet bloqué, enregistrez, fermez ce Projet, rouvrez (essayez) le projet bloqué et avec un peu de chance (ça m'est arrivé il y a un semaine) votre Projet s'ouvre normalement.

    Il y a bien sûr les projets automatiquement sauvegardés, mais si les disques de travail ont été changés, cela fera pareil…

    J'ai parametré la sauvegarde toutes les 5 minutes

    voilà à plus, je retourne à mon montage !

    Bernard
     
  7. gribouille

    Points Repaire:
    1 700
    Recos reçues:
    0
    Messages:
    105
    Appréciations:
    +0 / 0 / -0
    Merci pour ta contibution, mais il ne semble pas s'agir de ce problème d'espace disque... mais du problème de séparateur décimal.
     
  8. deuf

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    10
    Appréciations:
    +0 / 0 / -0
    Bonjour,
    merci Gribouille pour ton aide.
    J'ai passé la soirée sur mon fichier, mais sans résultat!

    Comme jbdumont, j'ai maintenant le message "fichier est soit endommagé soit contient des éléments obsolètes".

    Question subsidiaire un peu naïve : que se passe-t-il si je tente d'ouvrir mon fichier avec un autre pc sous PPro 2.0?
    D'avance merci :)
     
  9. gribouille

    Points Repaire:
    1 700
    Recos reçues:
    0
    Messages:
    105
    Appréciations:
    +0 / 0 / -0
    Ca ne marchera pas mieux ! :o
    Le problème est simple: ouvre avec un éditeur de texte (wordpad par exemple) ton fichier .prproj: regarde les champs StartKeyframe : il y a une liste de nombre entiers et à virgule séparés par des virgules: pas facile de s'y retrouver...
    Il faut donc reconstituer la grammaire, pour replacer les . à la place des bonnes virgules... :hum: avec un risque d'erreur...
     
  10. gribouille

    Points Repaire:
    1 700
    Recos reçues:
    0
    Messages:
    105
    Appréciations:
    +0 / 0 / -0
    J'ai maintenant une moulinette qui avale les .prproj 1.5 et 2.0 avariés et les recrache corrigés.
    Résultat en beta-test chez deuf.
    Alors ?
     
  11. deuf

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    10
    Appréciations:
    +0 / 0 / -0
    Salut :)
    bon, ben je n'ai qu'un truc à dire : :bravo: :bravo: :bravo:
    En fait non c'est pas vrai, j'aurais plus encore à dire mais c'est pas le lieu. L'essentiel : gribouille a réparé l'irréparable et m'a permis de pas moisir pendant mes prochains week end!

    Voilà, merci encore mille fois mec! Tout semble rouler, j'y crois toujours pas :jap:
    a+
     
  12. gribouille

    Points Repaire:
    1 700
    Recos reçues:
    0
    Messages:
    105
    Appréciations:
    +0 / 0 / -0
    Génial ! :D
    Ma mounilette n'est pas très industrialisée (simple awk sous cyg-win), mais si vous êtes un jour confronté à ce problème, envoyez-moi un message privé, je vous communiquerai mon e-mail pour transmission du .prproj zippé, en espérant que le fichier que je vous renverrai fonctionnera ! ;)
     
  13. krystal k.

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    369
    Appréciations:
    +0 / 0 / -0
    salut, ou même pour éviter ca à lavenir, entrer dans les option régionales, remplacer symbole décimale "virgule" par symbole "point", et apres il n'yaura plus ce genre d'erreur sur premiere (time.ccp ou keyframe h-138 par exemple)
     
  14. deuf

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    10
    Appréciations:
    +0 / 0 / -0
    Bonjour,
    tu as raison krystal, mais pour ma part, je n'ai pas eu l'idée de regarder dans le forum au cas où un bug éventuel pourrait arriver :(
    C'est donc une fois le bug survenu que j'ai remplacé la virgule par le point! Mais quid de ton montage en cours dans ces cas la?! :perplexe:
    Réponse : La moulinette à Gribouille ;)

    a+
    deuf
     
  15. kungfuprod

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    14
    Appréciations:
    +0 / 0 / -0
    bonjour à tous, j'ai ce bug de keyframe h-138, mais en plus je ne peux meme pas ouvrir un nouveau projet !!! C'est fou ! Quelqu'un a eu le même problème ? une solution ?

    Je vais essayer la moulinette :p
     
Chargement...

Partager cette page

Dernières Occasions

 
Vous souhaitez annoncer sur le Repaire ? Contactez-nous