Nous suivre

  1. Evénement éditorial Repaire : Prise en main Canon XF705 (événement gratuit)
    Le 24 avril, on se retrouve pour décortiquer la Canon XF705 avec Greg ! Toutes les infos

    Rejeter la notice

Bug Premiere Besoin d'assistance TIME.CPP -326

Discussion dans 'Adobe Premiere Pro' créé par adefx, 24 Juillet 2005.

  1. adefx

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    36
    Appréciations:
    +0 / 0 / -0
    Bonjour a tous ... ayant fait des recherches sur pas mal de forum .. dont celui du repaire sur l'erreur d'ouverture de projets
    Je n'ai toujour pas trouvé de solution au mien, qui semble assez rare !!!

    Je me Permet donc de recreer un topic pour mettre tout au clair et esperer qu'un tech d'adobe cherche une solution ...

    J'ai un projet , taille normale 7 698ko
    Logiciel : Premiere PRO 1.5

    L'erreur :
    ERREUR ADOBE PREMIERE PRO
    Une erreur s'est produite dans Adobe Premiere Pro
    [dev\Starsky\Backend\Src\Time\Time.cpp -329]

    On clique sur continuer

    Et la " Suite a une erreur grave, Adobe premiere Pro, va s'arreter"

    LA solution de renommer le fichier dans la boite "ouvrir projet" ne marche pas , dans la majeure partie des cas que j'ai vu, et dans le mien d'ailleur !

    La mise a jour vers Premiere Pro 1.5.1 , ne provoque qu'un seul changement , le nom du developpeur

    l'erreur est maintenant celle ci !

    [dev\CaptainDoby\Backend\Src\Time\Time.cpp -329]

    Il n y a donc que le nom de starsky ou captainDoby qui change , on est d'ailleur super content qu'il ai changé un dev chez adobe , mais cela ne corrige pas le bug ...

    J'ai essayer de renommer l'ensemble des fichiers de rendu , capture , audio , temp , etc etc .. rien n'y fait... je n'arrive meme pas a l'etape " il vous manque des fichiers" .....
    Cela vient bien du fichier de sauvegarde ....

    Ce message , [dev\Starsky\Backend\Src\Time\Time.cpp -329], est un message d'erreur au niveau de la compilation, car il fait reference au bibliotheque de developpement des ingenieur adobe , bien avant que le fichier soit compilé en .exe ...

    Alors adobe peut il faire quelque chose pour nous ?
    On est le week end , j'ai un projet a rendre pour lundi soir,
    Et la je me vois mal recommencer 25 minute de clip pour une soirée...

    Evidement l'autosave m'a fait 5 sauvegardes , toute verrollés par le bug .. donc je suis revenu a 0 , neant , niet ...

    "Edit : JE vient de reeinstaller premiere sous un autre OS , meme erreur , meme probleme ! "


    JE parcours le net en quete d'info , mais pour l'instant rien ..

    J'epere que l'on va regler ce probleme vite fait

    JE me permet de poster mon projet sur un FTP ... Pour une demo
    Confirmez moi que ca ne marche pas chez vous , et accesoirement adobe pourra essayer de resoudre le bug a partir du projet le provoquant
    LE voila
    Cliquez droit enregistrer sous !

    EDIT : JE L'AI REMPLACé PAR UN ZIP .....


    MErci d'avance
     
    #1 adefx, 24 Juillet 2005
    Dernière édition: 24 Juillet 2005
  2. funkyjames

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    565
    Appréciations:
    +0 / 0 / -0
    Ton fichier reste un XML je n'arrive pas à l'ouvrir avec première. C'est une archive ou quoi ?
     
  3. adefx

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    36
    Appréciations:
    +0 / 0 / -0
    C'est bon je l'ai replacé par un zip .. donc plus d'erreur ... en plus en compressé , il ne pese que 450 ko ....

    VOila voila
     
  4. funkyjames

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    565
    Appréciations:
    +0 / 0 / -0
    En ouvrant ton projet j'ai eu la même erreur que toi, la première, Starsky.

    Désolé ça ne nous avance pas :(

    Le problème vient d'ailleurs donc...
     
  5. funkyjames

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    565
    Appréciations:
    +0 / 0 / -0
    Y a tout de même un truc que je ne pige pas. Comment tu fais pour que ton fichier projet fasse 7 Mo ? Ou est donc la vidéo qui est relative à ce fichier ?

    Tu devrais avoir 2 fichiers, 1 prproj et 1 avi.
     
  6. adefx

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    36
    Appréciations:
    +0 / 0 / -0
    la video ? tu veut dire les 8 heure de rush ......
    7 mo c 'est le poid du fichier EDL d'adobe , le ."prproj"

    En fait je transmet le fichier de projet premiere pro que je n'arrive plus a ouvrir sur mon pc ....
    SI quelqu'un quelqu'un trouve une astuce pour passer l'erreur il tombera sur la recherche de fichier online/offline ....


    Pour l'instant je bosse avec la licence d'un boite chez qui je travaillais , je ne peut donc pas profiter de l'assistance adobe ...
    Par contre si quelqu'un de fortuné ( lol ) qui a une licence a son nom , peut contacter le s a v d'adobe avec mes explications en lui joigniant le fichier ... ce serai une belle avancée dans le bug du montage ...

    MErci d'avance
     
  7. adefx

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    36
    Appréciations:
    +0 / 0 / -0
    .... JE doit avoir la poisse quand meme .. un probleme non repertorié jusque la .... revient encore une fois chez moi !!!


    Heuresement .. j'avais modifié le nombre de sauvegarde auto de 5 vers 300 ... et le temps de 20 a 5 minute ...

    J'ai eu l'erreur sur mon nouveau projet ... 5 fois de suite ...
    A chaque fois avec des situations de montage differentes..
    Donc ca a l'air super aleatoire ....

    Personellement .... je commence a hair les developpeurs de ce logiciel .. qui maintenant qu'il est estampillé "PRO" devrai finir leur logiciel avant de le commercialiser ...

    J'espere une update bientot !!

    Ps: j'ai l'impression d'etre seul dans ce cas la .... n y aurait'il pas
    dautre personne dans mon cas ??
     
  8. funkyjames

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    565
    Appréciations:
    +0 / 0 / -0
    Première pro ne fonctionne pas sur mon Pc portable. Il y a surement des incompatibilités.

    C'est quoi ta config?
     
  9. adefx

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    36
    Appréciations:
    +0 / 0 / -0
    config simple

    Athlon Xp 64 3500 +
    Asus A8n Sli premium
    1 go Ram corsair 2 2 8 3200
    Ati radeon X800 XL
    Disque Raptor 74 GO 10 000 tr/m SATA
    Disque Western 160 GO SATA

    Vraiment le plus simple du monde ....

    C'est erreur est tres recurente , ... ca devient chiant ..
     
  10. idril

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    18
    Appréciations:
    +0 / 0 / -0
    ET bien sache que tu n'es pas le seul à avoir cet étrange message... C'est pareil pour mes projets. Cela semble aléatoire. Ca m'irrite profondément de ne plus pouvoir ouvrir tous mes travaux... Alors si tu as trouvé une solution.... N'hésite pas !
    Merci !
     
  11. Franckyb

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    3
    Appréciations:
    +0 / 0 / -0
    Il semble vraiment que le prob soit provoqué par l'importation des fichiers MP3, surtout si l'on se sert beaucoups des points clefs , la solution serait etre de choisir une compression wav par ex ... ????
     
  12. stefxcie

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    53
    Appréciations:
    +0 / 0 / -0
    slt
    moi aussi jai le meme probleme que adefx


    je nais pas de fichier mp3 mais jai tout mes video qui on l'audio de rajouter mes fichier audio son en "VLC media file"
    et se qui est bisar c'est que jai recommence le meme projet ds un retertoir differant sous un autre non et sa a replante :col:


    http://www.mail-archive.com/adobe-premiere@yahoogroups.com/msg03636.html
    meme le servive hot-line de adobe ne trouve pas de solutions et il ne conaissait pas l'existance de se bug .

    aparament l'ereur est ressente elle ne viendrais pas d'une mise a jour de windows xp car sa fait un momant que jutilise premiere pro est sa fait depuis 1 mois que jai se probleme .
     
    #12 stefxcie, 22 Août 2005
    Dernière édition: 22 Août 2005
  13. idril

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    18
    Appréciations:
    +0 / 0 / -0
    Dans mon cas ça ne concerne pas les MP3 puisque je n'en importe pas du tout dans mes projets.... J'importe essentiellement des ".avi" des ".mpg" des ".wav" et des ".psd".
    Ce problème m'arrive de plus en plus fréquemment et les sauvegardes automatiques de Premiere ne fonctionnent pas toujours...Elles ont souvent le même hic...
    Et je commence à serieusement m'énerver, d'autant plus que les projets que je fais sont professionnellement très importants...
    Alors si quelqu'un a trouvé une solution, cette personne deviendrait messie :) !! Enfin, si Adobe n'a pas non plus d'idée sur la question, on peut toujours chercher...
    Voilà, alors HELP PLEASE !!!!
     
  14. Franckyb

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    3
    Appréciations:
    +0 / 0 / -0
    J'ai cru comprendre que premiere n'aime pas non plus le MPEG,
    est-ce que tu importe le son en .mpg ?
     
  15. stefxcie

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    53
    Appréciations:
    +0 / 0 / -0
    stl

    moi jutilise que de l'avi

    je pense que le bug est peut etre du a un effet ajoute sur la video car moi a chaque fois quesa plante jai utulise des effet sur la video et des images clés .
     
Chargement...

Partager cette page

Dernières Occasions

 
Vous souhaitez annoncer sur le Repaire ? Contactez-nous