[Problème] Bug de Moniteur / transition mercury

Discussion dans 'Adobe After Effects' créé par clemzouzou69, 29 Avril 2018.

  1. clemzouzou69

    Points Repaire:
    225
    Recos reçues:
    0
    Messages:
    5
    Appréciations:
    +0 / 0 / -0
    Bonjour,
    J'utilise Acter Effects CC 2018 avec pour moniteur un écran branché en HDMI (J'utilise donc un "Moniteur Adobe"). Au démarrage du logiciel, tout est normal, mais après seulement 2 minutes d'utilisation, la prévisualisation se rétrécit et se place dans un coin de l'écran, faisant apparaître autour mon fond d'écran, ma barre des tâches, etc...

    Un redémarre du logiciel ne suffit pas à replacer l'écran, il faut redémarrer le PC entier.

    Quelque qu'un aurait une solution à me proposer ? Merci beaucoup !
     

    Fichiers attachés:

  2. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 495
    Recos reçues:
    462
    Messages:
    17 790
    Appréciations:
    +359 / 770 / -26
    Est ce le seul écran que vous utilisez ? :
    Ce qui est bizarre 'est qu'il n y a pas le cadre de l'application AfterEffects autour de cette fenêtre, comme si on fonctionnait en plein écran (réduit).

    Olivier
     
  3. clemzouzou69

    Points Repaire:
    225
    Recos reçues:
    0
    Messages:
    5
    Appréciations:
    +0 / 0 / -0
    Merci pour la réponse rapide !

    J'utilise 3 écrans, mais le résultat est toujours le même quelque soit celui que j'utilise...

    Ha, également : Le problème se déclenche systématiquement lorsque je clique sur une autre fenêtre qu'After, mais peut aussi arriver sans aucune raison.
     
  4. MyPOV

    So

    Points Repaire:
    5 675
    Recos reçues:
    32
    Messages:
    2 511
    Appréciations:
    +148 / 423 / -1
    Bonjour,

    De quand date l'ordinateur et a-t-il déjà était dépoussiéré, notamment la carte graphique ? Ça pourrait un dysfonctionnement dû à un échauffement.

    Quel est le modèle de carte graphique, les drivers sont à jour ? La modèle de moniteur est bien identifié par Windows ?
     
  5. clemzouzou69

    Points Repaire:
    225
    Recos reçues:
    0
    Messages:
    5
    Appréciations:
    +0 / 0 / -0
    C'est un ordi portable, qui a un an. Tout est à jour, j'ai une NVidia 950...
    Je sais que c'est pas le top mais je n'est pas trop de mal à faire tourner ce genre de logiciel pour mon utilisation.
    Je n'est aucun problème avec cette écran, y compris avec d'autres logiciels (Première Pro, Avid...), seulement sur After.
     
  6. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 495
    Recos reçues:
    462
    Messages:
    17 790
    Appréciations:
    +359 / 770 / -26
    C'est à dire ?
    Les 3 écrans simultanément connectés (en mode écrans étendus) :
    donnez la vue "Préférences : Prévisualisations vidéo"
    Ou alors vous déplacez la fenêtre principale de AfterEffects sur un écran secondaire ?

    Olivier
     
  7. clemzouzou69

    Points Repaire:
    225
    Recos reçues:
    0
    Messages:
    5
    Appréciations:
    +0 / 0 / -0
    J'utilise la previsualisation, dans les préférences
     
  8. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 495
    Recos reçues:
    462
    Messages:
    17 790
    Appréciations:
    +359 / 770 / -26
    Olivier
     
  9. clemzouzou69

    Points Repaire:
    225
    Recos reçues:
    0
    Messages:
    5
    Appréciations:
    +0 / 0 / -0
    Voilà !
     

    Fichiers attachés:

  10. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 495
    Recos reçues:
    462
    Messages:
    17 790
    Appréciations:
    +359 / 770 / -26
    J'ai une configuration semblable, mais avec 3 moniteurs en 1920*1080, et je n'arrive pas à reproduire votre problème.
    J'ai pourtant essayé toutes les combinaisons possibles d'affichage.

    Olivier
     

    Fichiers attachés:

  11. Alcoriza

    So

    Points Repaire:
    4 675
    Recos reçues:
    40
    Messages:
    1 762
    Appréciations:
    +55 / 84 / -0
    Sans savoir expliquer pourquoi, il doit y avoir un conflit entre les écrans puisque la taille de l'image fait 1600x900. Comme par hasard, la définition de l'écran 2.
     
  12. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 495
    Recos reçues:
    462
    Messages:
    17 790
    Appréciations:
    +359 / 770 / -26
    Quel est l'écran principal :
    celui qui fait 1600*900 ?

    Olivier
     
  13. LiquidPro

    Points Repaire:
    3 645
    Recos reçues:
    12
    Messages:
    416
    Appréciations:
    +27 / 59 / -0
    J'ai 3 écrans de résolution totalement différente et je n'ai jamais eu de soucis de ce genre, quel que soit celui que je désigne comme principal. Le pilote de la carte vidéo est-il à jour ? Cela parait d'autant plus plausible que :

     
  14. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 495
    Recos reçues:
    462
    Messages:
    17 790
    Appréciations:
    +359 / 770 / -26
    Je viens également de faire le test dans une machine virtuelle avec plusieurs écrans de résolutions différentes.
    je ne suis pas arrivé non plus à reproduire le problème.
    Il y a juste quelques effets de bord (affichage plein écran sur le moniteur principal) en désactivant/réactivant l'affichage de l'application, si le moniteur principal est aussi activé dans les préférences : prévisu-vidéo, ce que l'on ne doit pas faire normalement. (on récupère la situation par CTRL + Echap)

    Olivier
     
Chargement...
Discussions similaires - Bug Moniteur transition
  1. althul
    Réponses:
    8
    Nb. vues:
    1 314
  2. Poupet
    Réponses:
    9
    Nb. vues:
    165
  3. alex.crak
    Réponses:
    6
    Nb. vues:
    176
  4. EditorChris
    Réponses:
    8
    Nb. vues:
    165
  5. aristote797
    Réponses:
    6
    Nb. vues:
    267

Partager cette page