Nous suivre

[Problème] Bug dans le titreur de Premiere

Discussion dans 'Adobe Premiere Pro' créé par sebyrollins, 14 Janvier 2017.

  1. sebyrollins

    Points Repaire:
    2 350
    Recos reçues:
    2
    Messages:
    928
    Appréciations:
    +2 / 11 / -0
    Bonjour,

    Suis-je le seul à avoir un plantage de Premiere (CC 2017) quand je copie/colle du texte dans le titreur ?

    Plus précisément, quand je veux modifier une partie d'un texte au sein d'un titre. Comme par exemple copier/coller un É d'un endroit à un autre de mon champs de texte.
     
  2. Alcoriza

    So

    Points Repaire:
    5 300
    Recos reçues:
    51
    Messages:
    2 119
    Appréciations:
    +76 / 123 / -0
    J'ai le même souci sur différentes bécanes en MacOS Yosemite. Pas encore essayé en El Capitan. Cartes graphiques FirePro et GTX680.
     
  3. Arroeux

    Points Repaire:
    3 830
    Recos reçues:
    46
    Messages:
    2 285
    Appréciations:
    +15 / 23 / -0
    Je ne parviens pas à reproduire ce plantage chez moi, aussi bien à l'intérieur d'un titre (avec le É) qu'avec un copié collé à partir d'un document Open Office ou même... d'une partie du message de sebyrollins ;-)
    Premiere CC 2017.0.1 et Windows 10
     
  4. sebyrollins

    Points Repaire:
    2 350
    Recos reçues:
    2
    Messages:
    928
    Appréciations:
    +2 / 11 / -0
    Merci pour vos réponses, ça serait un problème sous Mac alors. J'ai le plantage sous MacOS Sierra, et il me semble, de mémoire, que j'avais eu le problème sous El Capitan.
     
  5. breaux

    Points Repaire:
    3 820
    Recos reçues:
    15
    Messages:
    2 432
    Appréciations:
    +21 / 54 / -35
    Aucun problème pour moi avec le Mac pour copier une lettre accentuée depuis un Word pour le coller dans le titreur de Première Pro
     
    #5 breaux, 14 Janvier 2017
    Dernière édition: 14 Janvier 2017
  6. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    485
    Messages:
    20 151
    Appréciations:
    +488 / 973 / -29
    Aucun problème dans aucune version de Premiere, sous Windows.
    Pourtant j'utilise intensivement le titreur (plus d'une centaine de sous-titres dans mes montage).
    Olivier
     
  7. sebyrollins

    Points Repaire:
    2 350
    Recos reçues:
    2
    Messages:
    928
    Appréciations:
    +2 / 11 / -0
    @breaux en fait le bug apparait quand tu copie/colle depuis un champs texte du titreur vers le même champs. Pour déplacer par exemple une lettre ou un mot.
     
  8. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    485
    Messages:
    20 151
    Appréciations:
    +488 / 973 / -29
    Je viens de refaire des tests avec CC2017 :
    Copier / coller / supprimer / déplacer des lettres ou mots dans le titre ne pose aucun problème.
    j'ai même importé des caractères spéciaux à partir de la table de word

    Olivier
     
  9. sebyrollins

    Points Repaire:
    2 350
    Recos reçues:
    2
    Messages:
    928
    Appréciations:
    +2 / 11 / -0
    @olivier, à en croire @Alcoriza, il semblerait que ce soit un bug spécifique au Mac. Pour être encore plus précis, le bug apparait au moment où, dans le titreur, je copie un bout de texte. Avant de coller donc.

    Voici le bug en vidéo : je n'ai pas eu de mal à le reproduire puisqu'il est systématique ! Ici, je sélectionne "le" puis je vais pomme+C.

     
  10. Alcoriza

    So

    Points Repaire:
    5 300
    Recos reçues:
    51
    Messages:
    2 119
    Appréciations:
    +76 / 123 / -0
    Oui, c'est le même chez moi. Et ce bug est connu chez Adobe, mais pour l'instant, ils n'ont pas su me dire quand sortirait un patch.
     
  11. sebyrollins

    Points Repaire:
    2 350
    Recos reçues:
    2
    Messages:
    928
    Appréciations:
    +2 / 11 / -0
Chargement...

Dernières occasions

 

Partager cette page

Dernières Occasions

 
Vous souhaitez annoncer sur le Repaire ? Contactez-nous