module inscription newsletter haut de page forum mobile

Branchement PC sur ATEM

Discussion dans 'Techniques broadcast' créé par alulcini, 28 Décembre 2018.

  1. alulcini

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    4
    Appréciations:
    +0 / 0 / -0
    Bonjour à tous, nouveau sur le forum, et nouvel utilisateur d'un ATEM Television studio HD. Je connecte mon PC sur une des entrées HDMI du mélangeur, cela fonctionne au niveau du son (les VU mètres de l'ATEM réagissent), mais pas d'image (noir). J'ai respecté la résolution, et la carte vidéo du PC détecte bien la nouvelle sortie vidéo, celle correspondant à l'ATEM (comme si je le branchait sur un projecteur ou une TV).
    J'ai essayé avec 2 PC différents.
    Je n'ai rien trouvé sur la notice BlackMagic de pertinent. Avez-vous une idée ?
    Merci de votre aide.
     
  2. giroudf

    So So

    Points Repaire:
    13 500
    Recos reçues:
    276
    Messages:
    13 205
    Appréciations:
    +410 / 1 513 / -19
    est-ce que tu es sure d'envoyer une image ?
    quand on branche un ecran externe sur un PC, il peut le considerer comme bureau etendu. Si on y met rien, ca reste noir (a part la souris)
     
  3. alulcini

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    4
    Appréciations:
    +0 / 0 / -0
    Oui, j'ai testé avec la souris, elle glisse bien d'un écran à l'autre, mais n'apparait pas sur le mélangeur, j'ai aussi testé un diaporama Powerpoint (paramétré pour s'afficher sur écran externe), toujours rien sur l'écran multiview...
    Le seul impact de mon branchement, c'est le vumètre du mélangeur qui détecte que le son sort bien de mon PC.
     
  4. yves56bis

    Points Repaire:
    3 470
    Recos reçues:
    8
    Messages:
    1 778
    Appréciations:
    +3 / 6 / -0
    C'est rigolo, j'allais posté un post similaire... J'ai le même pb depuis que je suis passé sous win 10, je n'arrive pas à avoir ma sortie hdmi sur mon atem studio ;-(... Idem testé avec mes 2 pc sous win 10...
    Mon affichage est bien 1920*1080... Ce n'est pas un pb de 50i ou 50p ou de fréquences? Un de mes pc était sur win 7 et fonctionnait bien ...Etrange... Help et merci d'avance.
     
  5. yves56bis

    Points Repaire:
    3 470
    Recos reçues:
    8
    Messages:
    1 778
    Appréciations:
    +3 / 6 / -0
    Je viens de trouver (oufff)... Il faut modifier la fréquence de l'affichage et mettre en 50 ihz et non 60...
    J'ai trouvé cette option dans le panneau configuration des graphique intel sous win 10...
     
  6. alulcini

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    4
    Appréciations:
    +0 / 0 / -0
    Merci pour l’info je vais tester !
     
  7. alulcini

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    4
    Appréciations:
    +0 / 0 / -0
    J'ai testé, Ca marche !!!! Merci
     
  8. Franck78

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    3
    Appréciations:
    +0 / 0 / -0
    Merci pour la piste de la recopie d'écran qui m'a permis de brancher mon ATEM Mini Pro sur une des cartes graphiques de ma tour et la faire apparaître dans le multiview.

    Voici ma config et ce que j'ai été amené à faire si cela peut aider d'autres membres :
    Deux cartes graphiques NVidia GTX 1080 :
    - carte 1 > 1er écran BenQ en QHD (2560x1440)
    - carte 2 > 2ème écran BenQ en QHD (2560x1440)

    Mon besoin était de faire apparaître l'affichage du 2ème écran dans le multiview en le branchant en HDMI à l'entrée n°4 de l'ATEM, laissant le 1er écran disponible pour l'affichage du logiciel de l'ATEM Software Control.
    Le BenQ et mes cartes graphiques possédant tous les deux des entrées DisplayPort et HDMI, j'ai connecté le BenQ en DisplayPort pour laisser le port HDMI de la carte graphique à l'ATEM.
    Quand j'ai branché l'ATEM Mini Pro, un 3ème écran est apparu dans les paramètres / Affichage de Windows 10. Par défaut, il est apparu en Full HD (imposé en automatique par l'ATEM ?). Toujours dans les Paramètres / Affichage de win10, dans la partie "Plusieurs affichages", il y a un menu déroulant où j'ai pu choisir l'option "Dupliquer le Bureau 2 et 3).
    upload_2020-4-20_10-40-55.png

    L'écran 2 (qui était en QHD, donc de la taille de l'écran 1) a été fusionné avec l'écran 3 en Full HD pour être compatible avec le format d'entrée de l'ATEM Mini Pro limité au Ful HD.

    upload_2020-4-20_10-42-22.png

    Et l'écran est apparu dans le multiview ! :-)

    Par contre, la modification de la fréquence d'affichage n'a pas eu d'impact sur l'affichage de l'ATEM. Mes écrans sont en 59Hz. J'ai passé l'écran 2/3 en 50Hz et il n'y a pas eu de changement.

    Pour info, pour modifier les Hz, il faut faire Paramètres / Affichage / Paramètres d'affichage avancées (tout en bas de l'écran). Je vois dans la fenêtre qui s'affiche qu'il a nommé l'écran 3 : "Ecran 3 : BMD HDMI" (dans le menu déroulant), preuve qu'il a reconnu l'ATEM. A nouveau en bas de l'écran, cliquer ensuite sur "Propriétés de la carte vidéo pour l'affichage x" (x=3 dans mon cas), et dans la fenêtre qui s'affiche, sélectionner l'onglet "Ecran" puis modifier la fréquence de rafraîchissement.
    upload_2020-4-20_10-39-45.png

    Merci à tous pour vos précieux conseils !

    Franck
     
Chargement...

Dernières occasions

 

Partager cette page

Dernières Occasions

 
Vous souhaitez annoncer sur le Repaire ? Contactez-nous